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1
1.

Introduction
This chapter includes the following topics:

l About this guide (page 10)
l Symbols in this guide (page 11)
l Contact information (page 12)
l Intended use (page 12)
l Cybersecurity guidelines (page 14)
l Limitations (page 15)



About this guide

In this guide
This guide provides information for setting up and running the BD FACSLyric™ system. The guide includes:

l Introductory information about system hardware and components, a basic overview of the software, and
instructions about preparing the system for use.

l Instructions for performing daily quality control, basic acquisition, and analysis of flow data using the
software.

l Instructions for maintaining the system and information about the optional BD FACS™ Universal Loader.

Additional help
In the BD FACSuite™ Clinical application, you can use the Help or Reference menus to access additional
information.

l Click Help to view the product documentation, including this manual and the BD FACSLyric™ System Safety
and Limitations Guide. Help documents are provided in PDF format, and you can set a system preference for
which language is displayed. Clicking About BD FACSuite™ Clinical displays version information and the
unique device identifier (UDI) for the software.

l Click Reference to open the BD FACSLyric™ Clinical Reference System in a separate window. Internet access
is not required to access this content.

The BD FACSLyric™ Clinical Reference System is a comprehensive collection of information that includes all
content from this guide and additional concepts, procedures, and reference information about the cytometer
and software.

You can use the table of contents, interactive links, or the search tool to locate topics of interest. Search results
are displayed in a familiar web search format to help you find information quickly.

Use the print tools to print individual topics or to print entire sections as formatted PDF files.

Training
BD recommends that operators complete device-specific training offered by the manufacturer before using the
system.
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Symbols in this guide

Introduction
The following table describes the symbols used in this guide.

Safety symbols

Symbol Meaning

Caution. Identifies a hazard or unsafe practice that could result in data loss, material damage, minor injury,
severe injury, or death.

Biological hazard

Electrical hazard

Laser hazard

Mechanical hazard, pinch points
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Contact information

Introduction
This topic describes how to contact BD Biosciences.

Before contacting technical support
Try the following options for answering technical questions and solving problems:

l Read the section of this guide specific to the operation you are performing.
l Read topics about related information, which are listed in theMore Information section (at the bottom of

each topic).
l Search the troubleshooting topics in the BD FACSLyric™ Clinical Reference System for solutions to

problematical system behaviors.

When contacting technical support
If assistance is required, contact your local BD technical support representative or supplier. Go to our website,
bdbiosciences.com, for up-to-date contact information.

When contacting BD, have the following information available:

l Product name, part number, and serial number
l Software application and version number
l Any error messages
l Details of recent system performance
l A system health report. See topics about generating one in the BD FACSLyric™ Clinical Reference System.

Reporting serious incidents
EU Only: Users should report any serious incident related to the device to the Manufacturer and National
Competent Authority.

Outside EU: Contact your local BD representative for any incident or inquiry related to this device.

Intended use

Intended use statement
The BD FACSLyric™ flow cytometer is intended for use as an in vitro diagnostic device for the following:

l Immunophenotyping using up to six fluorescence detection channels and two light scatter channels using a
blue (488-nm) and a red (640-nm) laser.

l Enumeration of residual white blood cells (rWBCs) in leucoreduced blood products.
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It is intended for use with in vitro diagnostic (IVD) assays and software that are indicated for use with the
instrument.
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Cybersecurity guidelines

Introduction
For network-connected workstations, the following recommendations should be considered.

BD FACSuite™ Clinical application guidelines
l In User Management Settings, configure the options for Lockout Attempts, Password Expiration, and

Password Expiration Warning to require users to regularly change their passwords.
l Use a complex password of at least 8 characters with the full set of alphanumeric characters and special

symbols.
l All users should have their own User ID and IDs should not be shared.
l Users should be given Administrator privileges only if their duties require that level of access (to create users,

for example).
l Software backups should be performed on a regular basis to secure storage external to the workstation, and

to allow a restore to be performed. The default backup directory on the BD FACSLyric™ workstation for the
BD FACSuite™ Clinical application is C:\ProgramData\BD\FACSuite Clinical\BD Backup.

l As software updates including security updates are made available, these updates should be applied in a
timely manner.

l Install antivirus software per company IT policy and periodically scan hard drives.
l Do not enter sensitive patient information, such as patient name and social security number, into keywords

and other text fields in the software. Doing so could expose this sensitive patient information to unintended
use.

Microsoft® Windows® OS guidelines

l Password options for the Microsoft Windows operating system should be configured as required to meet
organizational IT standards, including password complexity, password expiration, limits on attempts to
guess users’ passwords, and password reuse rules.

l Administrative access to the Windows operating system should be given only to users that require such
access (to perform backups, for example).

l Windows operating systems security updates should only be applied if they have been reviewed and
approved by BD Biosciences. Non-approved updates can affect the correct functioning of the system.

l Remote access to the workstation should only be enabled if it is required.
l For more information about operating system configuration and additional tools, see the document

Information Security Guidelines, BD Biosciences Workstations, available on bdbiosciences.com.
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Limitations

Fluidics modes
The BD FACSLyric™ system has a high-sensitivity fluidics mode that should not be used with BD IVD assays.

Sample carriers
The BD FACSLyric™ system with the BD FACS™ Universal Loader option has the capability of using tube racks
that can include 30 or 40 tubes. The Loader can also handle plates, but plates should not be used with BD IVD
assays. Always refer to the reagent package insert for sample carrier requirements.

System requirements
You must have Microsoft Windows Administrator access to install the BD FACSuite™ Clinical and BD
FACSuite™ Clinical applications.

If you are installing the software on a standalone workstation, we recommend that the computer meets the
following minimum requirements:

l Intel® Pentium® Quad Core processor. The BD FACSuite™ Clinical/BD FACSuite™ Clinical application v1.6 is
validated for the HP® Z2 G9, HP® Z2 G5, and HP® Z2 mini G4 workstations only.

l Microsoft Windows 64-bit version.
l 8 GB of RAM.
l Hard drive with at least 50 GB of free space.
l PDF-capable printer. The BD FACSuite™ Clinical application renders content to PDF before sending it to a

directly connected or networked printer. Any printer that supports PDF format can be used to print from the
BD FACSuite™ Clinical application.

l Google Chrome™ browser for proper display of the system documentation.
l Software, such as Adobe® Acrobat® Reader®, for reading PDF files.
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About the system
This chapter includes the following topics:

l System overview (page 18)
l Cytometer overview (page 22)
l Optical components (page 25)
l Fluidics components (page 26)
l System options and upgrades (page 28)
l Software overview (page 29)
l About the Home page (page 30)
l Software components (page 32)
l Daily workflow (page 33)



System overview

About the system
The BD FACSLyric™ system includes the BD FACSLyric™ cytometer, the optional BD FACS™ Universal Loader
(Loader), and workstation that runs the software. The system also includes setup beads and reagents. All of
these components combine to create an integrated system designed for use in a wide variety of clinical
applications.

No. Description

1 Waste tank

2 Sheath tank

3 BD FACSLyric™ cytometer

4 BD FACS™ Universal Loader (optional)

5 Workstation with BD FACSuite™ Clinical application. Note that the workstation for newer BD FACSLyric™ systems
is more compact than shown in the illustration and, as a result, the monitor cannot be placed on top of it.

The BD FACSLyric™ flow cytometry system acquires and analyzes particles or cells in a liquid suspension.
Antibodies to specific cell proteins are labeled with a fluorescent dye and incubated with the cell suspension.
The suspension flows through the cytometer and is interrogated by a laser which excites the fluorescent
antibodies. The fluorescence is captured and the resulting data is analyzed to reveal information about the
cells. Multiple antibodies, each labeled with a different dye, can be used in a single tube to simultaneously
identify different cell populations.

Principle of operation
The BD FACSLyric™ system, using flow cytometry, identifies and enumerates cell subsets. Flow cytometry is a
technology that simultaneously measures and then analyzes multiple physical characteristics of single particles,
usually cells, as they flow in a fluid stream through a beam of light. The properties measured include a particle's
relative size, relative granularity or internal complexity, and relative fluorescence intensity. An optical-to-
electronic coupling system determines these characteristics by recording how the cell or particle scatters
incident laser light and emits fluorescence.
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A fluorochrome is conjugated to an antibody and used to identify a particular cell type based on the individual
antigenic markers of the cell.

Fluorochrome-labeled

antibodies Antigenic surface marker

Incubate

Analyze

In a mixed population of cells, different fluorochromes can be used to distinguish different cell populations. The
staining pattern of each population, combined with forward-scattered light (FSC) and side-scattered light (SSC)
data, can be used to identify which cell populations are present in the sample and to count their relative
percentages.

The stained sample is carried in a fluid stream through the laser beam. Any suspended particle or cells from 0.2
to 50 micrometers in size is suitable for analysis. The design of the flow chamber causes the sample core to be
focused in the center of the sheath fluid. Based on principles relating to laminar flow, the sample core remains
separate but coaxial within the sheath fluid. The flow of the sheath fluid accelerates the particles and restricts
them to the center of the sample core. This process is known as hydrodynamic focusing.

Low sample

pressure

(12 µL/min) Laser 

beam

Sheath

fluid Sample

Sheath

fluid

Sheath

fluid Sample

Sheath

fluid

Laser 

beam

High sample

pressure

(60 µL/min)

The fluidic system is vacuum-driven, which draws the sheath fluid and the sample into the system rather than
pushing it through using positive pressure. This approach enables the fluid to be drawn from a nonpressurized
sheath and sample vessels. This method avoids potential issues surrounding the pressurization of sample tubes
and also avoids the use of complicated syringe drive mechanisms.

When the particles pass through the laser beam, they scatter laser light. The extent of the scattering depends
on the physical properties of each particle. The scattered light is differentiated into two categories:

l Forward-scattered light (FSC) provides a measure of cell size and shape. It is a measurement of mostly
diffracted light, which is detected just off the axis of the incident laser beam in the forward direction. FSC is
detected by a photodiode.

l Side-scattered light (SSC) provides a measure of the complexity of the cytoplasm. It is a measurement of
refracted light that occurs at any interface within the cell where there is a change in refractive index. SSC is
collected at approximately 90 degrees to the laser beam by a collection lens, which is redirected by a beam
splitter to the appropriate detector.
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Pictorial representation of FSC and SSC:

Side scatter detector

Forward scatter detector
Light source

Correlated measurements of FSC and SSC can allow for differentiation of cell types in a heterogeneous
population.

Photodetectors convert the light signals to electronic signals that in turn are converted into digital channel
numbers for display on a data plot. BD currently used two types of photodetectors:

l Photodiodes, used to detect FSC signals
l Photomultiplier tubes (PMTs), used to detect fluorescence and SSC signals

Once the light signals (photons) strike one side of the PMT or the photodiode, they are converted into a
proportional number of electrons, which results in a voltage pulse. The pulse reaches maximum amplitude when
the particle is in the center of the beam, which corresponds to where the maximum amount of scatter or
fluorescence occurs. As the particle leaves the beam, the pulse amplitude drops back to the baseline.

An analog-to-digital converter (ADC) converts the voltage pulse to a digital channel number. This number is
then transferred to the computer and displayed in an appropriate position on a data plot and stored by the
computer system.

BD FACSLyric™ cytometer
The BD FACSLyric™ cytometer is a compact flow cytometer. Several hardware options and upgrades can be
used to customize the system for different applications.

The vacuum-driven fluidics, along with a uniquely designed flow cell and sample injection tube, provide
reliability and good signal resolution.

BD FACS™ Universal Loader
The Loader is an optional automated loading system that delivers samples to the BD FACSLyric™ cytometer for
acquisition. It is designed for walkaway operation.

The Loader offers various settings to resuspend and mix samples. It can draw from 12 x 75-mm tubes in 30-
and 40-tube racks.A barcode reader verifies the ID on tube racks, and individual tubes in 30-tube racks. A built-
in imaging system provides safety checks, such as verifying the correct rack type and tube layout, and ensuring
that tubes were loaded correctly.
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Workstation
The system is shipped with a workstation that includes a monitor, keyboard, and mouse. The workstation runs
the BD FACSuite™/BD FACSuite™ Clinical application and other software, which controls the cytometer. The
workstation comes equipped with the following software:

l Microsoft®Windows® 10 operating system, 64-bit compatible
l BD FACSuite™ Clinical version 1.6 or later, comprising the BD FACSuite™ application and the BD

FACSuite™ Clinical application

The workstation requires a security key that plugs into a USB port to run the software.

Sheath and waste tanks
Several tank sizes are available depending on the sample throughput and needs of individual laboratories. The
standard 5-L capacity sheath and waste tanks are located to the left side of the cytometer in a dock that can be
disconnected from the cytometer. Optional 10-L extended-use tanks are also available. Level sensors alert you
when fluid levels are low (sheath) or high (waste). Additionally, for high-volume labs, a BD FACSFlow™
cubitainer can be used to supply sheath fluid.

Beads, reagents, and assays
BD® CS&T Beads are used to check the cytometer performance and automatically make adjustments, ensuring
consistent values from day to day.

Note: Ensure that you use the BD® CS&T Beads designed specifically for your BD FACSLyric™ IVD system.

BD® FC Beads are used to set up reference settings, which are valid for 60 days.

BD IVD assays are available as separate modules that can be used with BD IVD kits to support clinical
applications. Worksheets with plots and gates are already set up for acquisition, analysis, and reporting.

More information
l Cytometer overview (page 22)
l System options and upgrades (page 28)
l Software overview (page 29)
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Cytometer overview

Main components
The locations of the main components of the cytometer, including the status indicators, are shown in the
following figures.

Cytometer front view

No. Description

1 Cytometer status indicator

2 Acquisition status indicator

3 Fluidics status indicator

4 Sample injection tube (SIT) door

5 Manual tube port

6 Heptagon detector arrays, behind front door

7 Access door for sheath filter on left side of cytometer
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Cytometer right-side view

No. Description

1 Cytometer power button

2 Connector panel

3 Ethernet connector for workstation

4 AC power circuit breaker

5 Captive screw for front door

6 Grip area for front door

Status indicators
When the system is started, indicators display different conditions to show the system’s status. The functions of
the status indicators are described in the following table.

Indicator Condition Status

Cytometer status Green Ready for operation

Solid amber Fault condition

Blinking amber Warming up

Red System inoperable

Cytometer power button Amber Power is off to all major subsystems

Green Power is on

Blinking green Shutdown process has started

Acquisition status Off Not previewing or acquiring sample

Blinking blue Previewing or acquiring sample
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Indicator Condition Status

Fluidics status Off Ready

Blinking amber l Sheath fluid low
l Waste tank almost full

Red l Sheath fluid empty
l Waste tank full
l Waste tank disconnected

Cytometer configurations
The BD FACSLyric™ system is available in the following configurations.

Lasers Number of colors

2 lasers (blue, red) 4 color (3-1)

2 lasers (blue, red) 6 color (4-2)

3 lasers (blue, red, violet) 8 color (4-2-2)

3 lasers (blue, red, violet) 10 color (4-3-3)

3 lasers (blue, red, violet) 12 color (4-3-5)

More information
l Optical components (page 25)
l Fluidics components (page 26)
l System options and upgrades (page 28)
l See Cytometer Configurations in the BD FACSLyric™ Clinical Reference System
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Optical components

Location of optical components
The optical compartment is located on the front of the cytometer, behind the front door. The heptagon arrays
for each laser are accessible when the door is open. The following figure shows the locations of the optical
components.

No. Description

1 Front door in open position

2 Red laser (640 nm)

3 Blue laser (488 nm)

4 Violet laser (405 nm)

5 Heptagon detectors, one for each laser

Heptagon detector arrays
The heptagon detector arrays contain the filters, mirrors, and photomultiplier tubes (PMTs) for each laser. There
is a separate heptagon for each laser.

Filter holders
For all channels, there is a removable filter holder. The filter holder has an ID chip that identifies the holder to
the system so the software can confirm that the correct filter holder is in place.

The following figure shows a heptagon and a filter holder.
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No. Description

1 Heptagon

2 Handle

3 Filter holder

4 ID chip

Location of lasers
The system lasers and beam-steering optical components are located at the top of the cytometer, under the
top cover. There is no user access to the laser area.

More information
l Fluidics components (page 26)
l System options and upgrades (page 28)

Fluidics components

Manual tube port
The manual tube port is located on the right front of the cytometer. A circular LED indicator at the base of the
port turns green when the system is ready to accept a tube.

The following figure shows the manual tube port.
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No. Description

1 Manual tube port

2 LED status indicator

3 Tube loaded on port

The following table describes the conditions and status of the LED status indicator.

Condition Status

Solid green Ready to accept a tube

Blinking green Error, SIT moving down without a tube present

Solid amber SIT flush in progress, do not load a tube

Off Tube is loaded

Sample injection tube (SIT)
The sample injection tube (SIT) aspirates sample from a tube or a well and delivers it to the flow cell.

Qualified tubes
Only the following tubes have been qualified for use on the manual tube port on the cytometer. For optimal
performance in reducing carryover when using 5-mL tubes, it is important to ensure that the wash probe does
not make contact with the sample by filling to 0.5 mL or less, and to take care when loading tubes into position
on the manual port.

Tube type Maximum volume

Falcon® 5-mL (12 x 75-mm) polystyrene 2 mL

Falcon 5-mL (12 x 75-mm) polypropylene 2 mL

BD Trucount™ 5-mL (12 x 75-mm) 2 mL

Sheath filter
The sheath filter is located on the left side of the cytometer behind the access door. The sheath filter should be
changed every 3 months.

More information
l Replacing the sheath filters (page 164)
l System options and upgrades (page 28)
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System options and upgrades

Introduction
The BD FACSLyric™ system options and available upgrades are listed and described in the following table.

Category Option Description

System hardware BD FACS™
Universal
Loader

The Loader is an optional automated loading system that mixes samples and
delivers tube racks to the BD FACSLyric™ system for acquisition.

See BD FACS™ Universal Loader overview (page 112).

Handheld
barcode reader

The handheld barcode reader plugs into the USB port on the system computer
workstation and reads most current barcode standards.

See the topic about the barcode reader in the
BD FACSLyric™ Clinical Reference System.

Optics Laser upgrades Upgrade a 2-laser to a 3-laser system. The number of colors on a 2-laser
system can be upgraded from a 4-color system to a 6-color system. For a 3-
laser system, upgrades are available up to 12 colors from any lower-color
configuration.

Fluidics Large fluidics
tanks (10-L
capacity)

The optional large volume sheath and waste tanks do not have a dock and are
normally stored on the floor.

See topics about the fluidics tank options in the
BD FACSLyric™ Clinical Reference System.

Cubitainer Sheath fluid can also be supplied from a BD FACSFlow™ cubitainer by using an
optional adapter.

Remote diagnostics BD Assurity
Linc™ software

BD Assurity Linc™ software is a highly secure remote systems management
service that connects BD instruments and BD technical support personnel.
Using the BD Assurity Linc™ Agent, BD support personnel can securely access
your workstation (with your approval) through an enterprise server and
diagnose problems remotely.

See the topic about BD Assurity Linc™ software in the
BD FACSLyric™ Clinical Reference System.

Assays BD IVD assays Contact your BD representative for a current list of available BD assays.

Laboratory
Information
System/Laboratory
Information
Management System
(LIS/LIMS)

BD FACSLink™
software

BD FACSLink™ software provides an interface solution to an LIS/LIMS
(available worldwide).
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Software overview

Introduction
This topic provides an overview of the basic features and functionality of the BD FACSuite™ Clinical application
that controls the BD FACSLyric™ cytometer and the optional BD FACS™ Universal Loader.

The software is used to operate the instrument, acquire samples, and analyze the data. Quality control
performance, tracking, and reporting are streamlined and automated. Routine tasks such as startup and
shutdown can be programmed to occur automatically.

Setup and QC
The software provides comprehensive tools to run QC and to set up the cytometer on a daily basis to maintain
precise and reproducible results and ensure consistent performance.

The setup and QC procedures use BD® CS&T Beads to measure and adjust cytometer PMT voltages. This
ensures that target values for the cytometer and the assays are maintained.

As part of the QC tracking function, Levey-Jennings charts are generated daily. Use these charts to track and set
acceptance criteria for various performance parameters. QC reports are generated to help document and track
the system performance over time.

BD IVD assays
In the BD FACSuite™ Clinical application, you can measure and analyze samples using BD IVD assays. Assays
are run as entries in a worklist, which provides batch acquisition and analysis.

BD IVD assays are predefined to target specific cell populations. The data displays during preview and
acquisition, and the plots with algorithm gates on the lab report are designed for specific results. The gates can
be adjusted, but the gating hierarchy and other report elements cannot be changed.

The e-signature function can be enabled; the audit trail function is automatically enabled. When enabled, the e-
signature function requires that one or more authorized persons sign the report. Up to three e-signatures can be
configured. The audit trail tracks changes to entries and keeps a log.

Worklist
The worklist is a set of tasks to be performed. It organizes the tasks and their associated tubes, status, and
other information into entries. Each task in an entry includes an assay or fluidics (cleaning or maintenance)
procedure.

Using the worklist, you can acquire tubes in entries, display acquisition data, perform analysis on the acquired
data, and export data automatically based on your preferences.

With the BD FACS™ Universal Loader option, you can load tube racks and run worklists in a more automated
manner.
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Library
The library stores and manages shared resources and assay properties. Resources include assays, beads,
reagents, keywords, labels, and tube settings. You can import, add, edit, and delete some resources.

Resources are used as elements in worklists and in setup and QC. For example, you can assign a keyword to an
entry in a worklist.

Rearranging and restoring the workspace
You can rearrange the workspace to fit your specific workflow and application needs. You can also restore the
default layout in all workspaces:

l Setup and QC workspace

l Worklist workspace

l Library workspace

To restore a workspace layout, select View > Restore Default Layout. If the workspace is already using the
default layout, the command will be grayed out and disabled.

About the Home page

Introduction
The Home page is the default starting page. This page includes the following sections:

l Quick Start At the top of the Home page, displays shortcuts for the most commonly used workflows or
operations.

l System Status In the center of the Home page, displays the current status and serial numbers of the system
for the fluidics, lasers, LIS/LIMS connection status (if applicable), all system components, and the connection
status. It also displays all installed options.

l BD Assays In the lower section of the Home page, displays the list of currently installed BD IVD assays and
their version numbers. In the BD FACSuite™ Clinical application, the window also displays the Unique Device
Identifier (UDI) associated with each BD IVD assay.
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BD FACSuite™ Clinical application Home page:

Quick Start shortcuts
The following table describes the available Quick Start shortcuts.

Icon Button Description

Setup & QC Opens the Setup & QC workspace and displays the Setup & QC tab.

QC Reports Opens the Setup & QC workspace and displays the QC Reports tab.

QC Tracking Opens the Setup & QC workspace and displays the QC Tracking tab.

Acquire Data in
Worklist

Opens the Worklists workspace and displays a new worklist.
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Icon Button Description

Analyze Data in
Worklist

Opens the Worklists workspace and displays the Manage Worklists tab.

Manage Library Opens the Library workspace and displays the categories of library resources.

Manage Users (Administrator and ITStaff users only) Opens the User Management dialog and
displays the list of users.

Software components

Window components
The software windows consist of the following components.

1 2 3 4

5 6 7

No. Description Function

1 Title bar Displays the software product name and the standard window controls (minimize, maximize,
close).

2 Menu bar See the next section.
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No. Description Function

3 Message bar Located at the top of the window (below the Menu bar), displays system messages.

4 Workspaces Contain the panels, fields, tables, and tools required for a specific function. Individual workspaces
are provided for setup and QC, worklists, and the library.

5 Navigation
bar

Located at the left side of the window. Click the navigation bar icons to open the different
workspaces.

6 Panels Contain the tools, fields, and options for performing specific, detailed functions required for a
workspace. You can maximize, minimize, or reposition most panels on the screen.

7 Status bar Located at the bottom of the window, displays the current cytometer connection status, fluidics
status, and an acquisition progress bar. Also includes status of the LIS/LIMS connection, if
installed.

Menu bar
The menu bar displays the following software menus.

Menu Description

File This menu includes specific tools and items for the current window or workspace. Choices include
importing, exporting, printing, saving, and managing specific workspaces (for example, opening a
worklist).

Edit This menu includes Cut, Copy, Paste, Delete, Undo, Redo, and other editing tools.

View This menu includes display control items.

Tools This menu includes user management, preferences, administration, tracking, and setup items.

Cytometer This menu includes cytometer cleaning, instrument information, and control items.

Help This menu includes documentation in PDF format and basic software information.

Reference This menu includes the BD FACSLyric™ Clinical Reference System. Use the Reference System to view and
search for information on using the system.

User profile
(username)

This menu item opens the My Profile dialog. Use this dialog to manage your login password and user
profile information.

Preferences This menu item opens the Preferences dialog. Use this dialog to set preferences.

Log Out This menu item logs the current user out of the software.

More information
l Software overview (page 29)

Daily workflow
The following diagram shows the typical daily workflow for the BD FACSLyric™ system.
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Shut down
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More information
l System startup and shutdown (page 35)
l Daily setup and QC (page 41)
l About the worklist (page 54)
l Maintenance (page 155)
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3
3.

System startup and shutdown
This chapter includes the following topics:

l Performing system startup (page 36)
l Performing manual system shutdown (page 37)
l Performing automated system shutdown (page 38)



Performing system startup
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Introduction
This topic describes how to perform the normal system startup procedure. You can also set up a pre-
programmed time and day to start the system automatically.

See information about setting cytometer schedule preferences in Setting system preferences (page 134).

Required materials
The following list describes the required materials for daily operation of the system.

l BD FACSFlow™ sheath fluid
l Bleach of 5% sodium hypochlorite concentration for the waste tank
l Deionized (DI) water
l BD® CS&T Beads

Prerequisite
Before first use, inspect the instrument for any cracks, breaks, or dents that might have occurred during
shipment. If you see any damage, do not use the instrument. Call your BD technical support representative.

Procedure
To start up the system:

1. Turn on the power to the system by pressing the Power button.

The Power button turns green when system power is on.

2. Wait 20 minutes for the system to warm up before starting any acquisition work.
3. Log in to the software.

a. Double-click the BD FACSuite™ Clinical icon to start the software.
b. Enter a username and password.
c. Acknowledge you read and understood the statement on the login screen and select the checkbox.
d. Click OK.

4. Verify that the software is connected to the cytometer by looking for the green Connected status icon in the
lower-left corner of the workspace.

5. Check the fluid levels.

36 BD FACSLyric Clinical System Instructions for Use



a. Check the sheath tank to ensure that there is enough sheath fluid to perform your work.
b. Check the waste tank to ensure there is adequate capacity.

6. Verify that the fluidics system is ready by looking for the green Fluidics status icon in the lower-right corner
of the workspace.

More information
l Refilling the sheath tank (page 158)
l Emptying the waste tank (page 159)
l Setting system preferences (page 134)

Performing manual system shutdown
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Introduction
This topic describes the manual system shutdown procedure. Use this procedure to manually perform the daily
cleaning and shutdown of the system.

Alternatively, you can program the system to shut down automatically. See Performing automated system
shutdown (page 38).

Required materials
l 1 tube containing 2 mL of bleach solution diluted to 0.5% sodium hypochlorite
l 1 tube containing approximately 3 mL of DI water
l Disposable towels or wipes

Procedure
To manually shut down the system:

1. From the menu bar, select Cytometer > Daily Clean.

The Daily Clean dialog opens.

2. Place a tube containing 2 mL of bleach solution (0.5% sodium hypochlorite) on the manual tube port, then
click Continue.

3. When prompted, place a tube containing approximately 3 mL of DI water on the manual tube port, then
click Continue.

The dialog closes after the tube is unloaded from the manual tube port.

4. Load a tube containing 2 mL of DI water on the manual tube port.
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Always leave a tube of DI water on the manual tube port whenever the system is not in use.

5. Clean external surfaces.

a. Wipe down the external surfaces of the cytometer and work area.
b. Dispose of the used cleaning materials in biohazard containers.

6. From the menu bar, select Cytometer > Shutdown.

The Cytometer Shutdown dialog opens.

7. Click Yes.

The Power button blinks green for a few seconds, then power to the system turns off and the Power button
turns amber.

8. Log out of the software.

a. From the right side of the menu bar, click the Log Out button.
b. In the confirmation dialog, click Yes.

More information
l Performing system startup (page 36)
l Performing automated system shutdown (page 38)

Performing automated system shutdown
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Introduction
This topic describes how to automate the process for shutting down the system by adding cleaning and
shutdown entries to a worklist and then running that worklist using the Loader.

You can also set a preference to shut down the system after a specified length of idle time. See Setting
cytometer schedule preferences (page 134).

The following figure shows a sample worklist with cleaning and shutdown entries added.
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Procedure
To run an automated shutdown using a worklist:

1. Prepare a tube containing 2 mL of bleach solution diluted to 0.5% sodium hypochlorite and a tube
containing approximately 3 mL of DI water.

2. Place the tubes in a 30- or 40-tube rack. Do not use a plate.
3. Create a worklist with a Daily Clean and Shutdown as the last tasks.
4. Run the worklist.

When the worklist is finished, the system power turns off.

5. Place a tube of DI water on the manual tube port.

A tube containing 2 mL of DI water should be loaded on the manual tube port whenever the system is not in
use.

More information
l For details about creating cleaning and shutdown entries in a worklist, see topics on adding fluidics cleaning

or shutdown to a worklist in the BD FACSLyric™ Clinical Reference System.
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4.

Daily setup and QC
This chapter includes the following topics:

l Daily setup and QC workflow (page 42)
l Running daily performance QC (page 42)
l Selecting and viewing Performance QC favorites (page 44)
l About the Setup and QC workspace (page 46)
l About QC reports (page 47)



Daily setup and QC workflow
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Daily setup and QC tasks
Perform the daily performance QC task each day before you acquire and analyze data using worklists.

More information
l Running daily performance QC (page 42)
l About the Setup and QC workspace (page 46)
l About QC reports (page 47)

Running daily performance QC

Introduction
This topic describes how to run daily performance QC.

A typical performance QC should take approximately 5 to 10 minutes if the BD® CS&T Beads have already
been prepared.

As a part of performance QC, Lyse/Wash and Lyse/No-Wash tube settings are updated through assay and tube
settings setup. All assays using these tube settings are therefore updated, and reports can be generated. For
more information on these settings, see the BD FACSLyric™ Clinical Reference System.

Procedure
To run daily performance QC:

1. Prepare a tube with BD® CS&T Beads according to the directions in the instructions for use for the beads.
2. On the navigation bar, click Setup & QC.

The Setup & QC workspace opens.

3. In the Setup & QC Options panel, verify that Performance QC is selected.
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4. Verify that the correct CS&T bead lot ID is selected.
5. To view the assays that will be included in the daily performance QC task, click View next to the Assays /

Tube Settings prompt.

The panel opens similar to the following:

6. In the Report column, select the assays for which a report is desired.

The reports reflect the results of assay and tube settings setup.

7. In the Setup & QC Options panel, click Start.

The Load Tube dialog opens.

8. Load the tube of BD® CS&T Beads onto the manual tube port.

The system detects the tube and prompts for confirmation of its contents.

9. Click Continue to initiate the setup tasks.

The details for normal fluidics modes are displayed in the Setup Tasks panel. A checkmark indicates that a
step in the task has been completed.
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Setup Tasks dialog for the BD FACSuite™ Clinical application:

When all tasks are complete, the system displays a dialog to unload the tube.

10. Unload the tube from the manual port.

A dialog opens and indicates whether the task completed successfully.

Caution! If the setup tasks did not pass, we recommend that you do not proceed. Instead, see topics on
failed setup tasks in the Troubleshooting section of the BD FACSLyric™ Clinical Reference System.

Note: If the setup task passes with warnings or notifications, refer to About QC reports (page 47) and the
troubleshooting section in the BD FACSLyric™ Clinical Reference System for more information and recommended
solutions.

11. Click Yes to view the performance QC report or click No to close the dialog.

More information
l About the Setup and QC workspace (page 46)
l Importing or adding a CS&T or FC bead lot (page 149)
l About QC reports (page 47)

Selecting and viewing Performance QC favorites
The Performance QC (PQC) task automatically includes all assays using Lyse Wash and Lyse No Wash tube
settings. PQC favorites let your most commonly used other tube settings be included in the PQC task so that
you do not need to run a separate setup task for these tube settings on a daily basis. A maximum of 10
PQC favorites can be selected.

Note: The volume of CST beads must be sufficient to complete PQC including all favorite assays selected.

Adding tube settings to PQC favorites
A Select favorites… button is displayed in the Setup & QC Options panel on the Setup & QC tab. To select tube
settings and their associated assays to be included in the PQC task:
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1. Click Select favorites….

The panel on the right displays a table for each available tube setting.

Every BD tube setting is available for selection as a PQC favorite independent of Setup & QC preferences.

A heart-shaped Favorites icon in the header of each table indicates its PQC favorites status. A solid purple
Favorites icon denotes a Lyse Wash or Lyse No Wash tube setting that cannot be edited. These tube settings
are always included in the PQC task. If the Favorites icon is a filled solid cyan color, it is selected as a
PQC favorite and the corresponding tube settings will be included in the PQC task. If only the outline of the
Favorites icon is colored, the corresponding tube settings will not be included in the PQC task.

2. Click a cyan-colored heart-shaped Favorites icon in a table header to select or deselect the corresponding
tube settings as a PQC favorite.

Viewing tube settings that are included in the PQC task
A View… button is displayed in the Setup & QC Options panel on the Setup & QC tab. To view tube settings and
their associated assays that are included in the PQC task:

1. Click View… in the Setup & QC Options panel.

The panel to the right displays a table for each of the tube settings included in the PQC task. A heart-shaped
Favorites icon is displayed in each table header. The Favorites icon is solid purple for Lyse Wash and Lyse No
Wash tube settings that are always included in the PQC, and the color is solid cyan if the tube setting is
selected as a PQC favorite.
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About the Setup and QC workspace

Introduction
The Setup and QC workspace includes multiple tabs that you use to perform different setup and quality control
tasks, view reports, and track QC over time.

To open the Setup and QC workspace, click Setup & QC on the navigation bar.

Setup & QC tab
The Setup and QC tab includes the following panels:

l Setup & QC Options Use this panel to select setup and QC tasks, select CS&T bead lots, view and select
assays and tube settings to be added in addition to those that use LW/LNW settings, and start or abort
setup and QC operations.

l Cytometer This panel displays the current cytometer configuration and the current cytometer status. The
status area displays the system status (including information for a tube loaded on the manual tube port),
fluidics, and lasers. This panel also indicates when you need to run system cleaning protocols.

l Setup Tasks This panel displays real-time status of setup and QC task steps. Green checkmarks indicate
completed steps.
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QC Reports tab
In the QC Reports tab, the Reports panel lists all of the reports that are generated when you perform a
characterization, performance, or laser setup QC task, or a bead lot transfer.

Reports contain details about the system, detector settings, lasers, setup bead lots, and cytometer settings, as
well as warnings, errors, and notifications. Click a report in the table to view, print, or export the report.

QC Tracking tab
Use the QC Tracking tab to view performance values in Levey-Jennings charts and to set the alarm ranges and
scales. Levey-Jennings charts are used to track the instrument performance over time.

Assay Setup Reports tab
In the Assay Setup Reports tab, the Assay Setup Reports table lists all of the reports that are generated when
you perform assay and tube settings setup.

Reports contain details about the assay-specific instrument settings, cytometer configuration, setup bead lot,
and user, as well as warnings or errors. Click a report in the table to view, print, or export the report.

More information
l Running daily performance QC (page 42)
l About QC reports (page 47)

About QC reports

Introduction
This topic describes the content of the QC reports. You can access these reports in the Setup & QC workspace, in
the QC Reports tab.

QC report content
QC reports contain information about the system, detector settings, lasers, setup bead lots, cytometer settings,
and warnings, errors, and notifications relevant to the task. They are generated after characterization QC,
performance QC, laser setup, and bead lot transfers.

The status is listed in the Reports panel as either Passed or Failed. Items that have passed might include a
status icon indicating that there are warnings or notifications, despite the Passed status.

System information
The top section displays the cytometer type, name, configuration, serial number, options, last characterization
and QC date, and user and institution identity.
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Summary
This section displays pass/fail status. Pass status is indicated by the word PASSED. Fail status is indicated by the
word FAILED.

Errors, warnings, and notifications
If an error, warning, or notification is generated from the characterization QC, the following information will be
displayed in a table for review.

Section or field Description

Parameter Name of parameter with error

Value Current value of the parameter

Range Expected value range for the parameter

Message Reason for the warning

Errors

If the status is Failed, an Errors section is created in the report to highlight the issue. Red text indicates the
out-of-range or expired values. Refer to the troubleshooting section in the BD FACSLyric™ Clinical Reference
System for more information.

Example from a QC Report:

SUMMARY: FAILED

ERRORS

Parameter Value Range Message

Blue-PE-Cy7 Linearity (±2%) Min Channel 539 <= 500 Value exceeds allowable maximum of 500 

DETECTOR SETTINGS

Lo
t 

In
fo

Detector PMT Bright Bead Mid Bead Dim Bead Linearity (±2%) Resolution

Name Mirror Filter Position
Voltage 
at LW 

Settings

Slope of 
Gain

Median 
at LW 

Settings

Median 
at QC 

Settings
%rCV

Median 
at QC 

Settings
%rCV

Median 
at QC 

Settings
%rCV

Min 
Channel

Max 
Channel

Sensitivity
Electronic 

Noise 
RSD

Qr (x10³) Br

LASER: Blue (Wavelength = 488nm)

X FSC - - FSC 241.5 0.0040 17,965 120,597 1.2 120,504 1.2 24,729 1.3 N/A N/A 327 N/A N/A N/A

X SSC 10 488/15 E 427.3 8.2348 125,949 121,251 2.3 121,977 2.2 56,382 1.8 N/A N/A 1,417 N/A N/A N/A

X FITC 507LP 527/32 D 512.8 8.7878 15,689 100,835 2.1 2,683 10.1 573 23.9 175 229,303 496 19.9 58.6 87

X PE 560LP 586/42 C 464.4 8.5975 22,450 101,128 1.6 2,157 7.4 452 21.2 84 230,511 1,108 18.6 573.8 154

X
PerCP-
Cy5.5

665LP 700/54 B 608.2 8.8680 36,448 97,895 2.8 2,497 12.1 497 27.8 171 229,906 319 19.9 27.1 68

X PE-Cy7 752LP 783/56 A 662.1 8.8327 15,334 98,541 4.7 2,281 27.3 553 59.6 539 227,680 520 18.6 28.5 17

LASER: Red (Wavelength = 640nm)

X APC 660/10 660/10 C 520.2 8.6874 48,690 100,727 2.1 2,066 9.8 357 24.3 132 230,028 563 19.4 46.8 34

X APC-R700 705LP 720/30 B 496.3 8.5010 22,215 99,799 2.1 3,040 7.5 788 14.4 124 228,289 150 19.4 17.7 66

Warnings

Warnings are displayed with Passed status to highlight when the current values have changed by 50% since
characterization QC. Red text indicates out-of-range or expired values.
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Example from a QC Report:

SUMMARY: PASSED

WARNINGS

Parameter Value Range Message

Violet-V450 Bright Bead %rCV for Normal Mode

(Laser Alignment Check)

1.9 <= 1.9 Value exceeds allowable maximum of 1.9 

Out-of range value in DETECTOR SETTINGS table:

Lo
t 

In
fo

Detector PMTV at LW Settings Bright Bead Linearity (±2%) Resolution

Name Mirror Filter Position Actual Δ
Median at 

LW 
Settings

Median at 
QC 

Settings
% rCV

Min 
Channel

Max 
Channel Actual % Diff

Sensitivity
Qr (x10³) Br

LASER: Red (Wavelength = 640nm)

X APC-Cy7 752LP 783/56 A 543.6 0.4 69,862 100,094 1.7 148 226,337 125 -1 37.0 179

LASER: Violet (Wavelength = 405nm)

X V450 448/45 448/45 E 528.2 -0.7 8,558 100,327 1.9 165 224,768 224 2 294.4 1,980

X V500-C 500LP 528/45 D 441.2 -0.3 31,139 100,649 1.8 148 235,133 198 19 138.7 838

X BV605 606/36 606/36 C 447.1 -0.4 6,113 100,850 2.4 114 227,320 3,084 8 543.2 18

X BV711 715/50 715/50 B 509.3 0.0 32,056 99,600 3.1 162 236,646 2,083 3 160.7 5

X BV786 755LP 755 A 561.7 0.4 57,430 101,395 4.5 126 231,451 1,501 -1 64.8 3

Notifications

Notifications are displayed for the following reasons:

l Indicated values are outside of Levey-Jennings alarm ranges. Review Levey-Jennings plots to see if the
instrument performance is changing over time.

l No value: values that could not be calculated because the baseline does not have the corresponding
measurement.

Note: Notifications alone do not indicate a problem with the instrument. The information is provided to
encourage evaluation of the Levey-Jennings plots.

Example from a QC report:

SUMMARY: PASSED

NOTIFICATIONS

Parameter Value Range Message

Violet-V450 Qr (x10³) 110.1 55.0 - 107.3 Value is outside of +/- 3SD alarm limits

Violet-V500-C Qr (x10³) 73.4 28.0 - 69.0 Value is outside of +/- 3SD alarm limits

Violet-BV711 PMT Voltage 548.3 551.4 - 571.9 Value is outside of +/- 3SD alarm limits

Violet Laser Delay Trigger on FSC -36.30 -36.18 - -33.88 Value is outside of +/- 3SD alarm limits

Violet Laser Delay Trigger on Fluorescence -36.32 -36.19 - -33.90 Value is outside of +/- 3SD alarm limits
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Detector settings for performance QC Report
This table displays information that is displayed in the performance QC reports.

Section Field Description

Detector Name Name for the detector

Mirror Name of the mirror used with the detector

Filter Description of wavelengths transmitted

Position Location of the filter holder with mirror

PMTV at LW
Settings

Actual Measured PMT voltage

Delta Delta from characterization QC value

Bright Bead Median at LW
Settings

Median fluorescence intensity (MFI) value of the specific beads at LW settings

Median at QC
Settings

MFI value of the specific beads at QC settings

%rCV Percent robust coefficient of variation of the bright beads

Linearity Min Channel The lower end of the linear range for the detector

Max Channel The upper end of the linear range for the detector

Resolution Sensitivity Actual The ratio of the MFI of the bright bead to two times the standard deviation of
noise of a given detector

Sensitivity % Diff Percent difference from characterization QC value

Qr Relative fluorescence detection efficiency, used for describing the light collection
efficiency of a detector

Br Relative optical background signal, used for tracking the optical background noise
levels in a detector

Detector settings for characterization QC Report
This table displays information that is displayed in the characterization QC reports.

Section Field Description

Detector Name Name for the detector

Mirror Name of the mirror used with the detector

Filter Description of wavelengths transmitted

Position Location of the filter holder with mirror
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Section Field Description

PMT Voltage at LW Settings Measured PMT voltage at LW settings

Slope of Gain Slope of the PMT voltage vs brightness for bright beads
(log MFI vs log PMT voltages)

Bright Bead Median at LW Settings Median fluorescence intensity (MFI) value of the specific
beads at LW settings

Median at QC Settings MFI value of the specific beads at QC settings

%rCV Percent robust coefficient of variation of the bright beads

Mid Bead Median at QC Settings MFI value of the specific beads at QC settings

%rCV Percent robust coefficient of variation of the mid beads

Dim Bead Median at QC Settings MFI value of the specific beads at QC settings

%rCV Percent robust coefficient of variation of the dim beads

Linearity Min Channel The lower end of the linear range for the detector

Max Channel The upper end of the linear range for the detector

Resolution Sensitivity The ratio of the MFI of the bright bead to two times the
standard deviation of noise of a given detector

Electronic noise rSD Robust standard deviation (rSD) of the electronic noise in
the particular detector, used to predict the minimum
acceptable signal levels required for the best attainable
resolution and sensitivity for the system

Qr Relative fluorescence detection efficiency, used for
describing the light collection efficiency of a detector

Br Relative optical background signal, used for tracking the
optical background noise levels in a detector

Laser settings
The measurements shown in this section of the report are cytometer-dependent.

Section Field Description

Laser Laser name

Position Location of each laser

Delay Trigger on FSC Laser delay values when thresholding on FSC

Trigger on
Fluorescence

Laser delay values when thresholding on fluorescence

Area Scaling Factor Area scaling factors that are determined by setting area and height values equally on
the bright 3-µm beads
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Section Field Description

Power
(mW)

Actual Laser power measured in milliwatts

Spec Laser power specification in milliwatts

Current
(mA)

Actual Laser current measured in milliamperes

Spec Laser current specification in milliamperes

Info
This section displays information on the setup beads and the cytometer settings that were used.

Field Description

Bead Lot ID Setup bead identifier on the kit label

Expiration date Date after which the bead activity is not guaranteed

Window extension The amount of time added to collect the signal pulse below the threshold

FSC Area Scaling
Factor

Area scaling factor that is determined by setting the FSC area and height values on the bright
3-µm beads

Comments
The Comments section displays comments that were previously added to the report. Click the Comments icon
to add a new comment to the report.

Linearity results
This section of the report shows linearity plots for each detector. They are included only if the preference is
turned on. See Specifying report preferences (page 136).

A detector’s linear range is determined by measuring the MFI ratio of bright beads to mid beads across the
detector’s dynamic range. The ratio values from the middle of the range, which is known to be linear, are
averaged and compared against individual ratios. If the difference between the measured ratio and the
averaged ratio is greater than 2%, the results are not considered linear.

More information
l Running daily performance QC (page 42)
l About the Setup and QC workspace (page 46)
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5
5.

Worklist overview
This chapter includes the following topics:

l About the worklist (page 54)
l About the Worklist Entries table (page 57)
l About the Worklist Controls bar (page 61)
l About worklist entry controls (page 63)
l About Entry Details panel controls (page 64)
l About Worklist panels (page 65)
l Working with the worklist manager audit trail (page 89)



About the worklist

Introduction
Samples are acquired and data is analyzed using a worklist. A worklist is a list of tasks to be performed for
sample acquisition and analysis. Tasks include the assays being run and other operations such as daily clean,
SIT flush, and shutdown. The worklist organizes multiple entries, which include sample IDs, tubes, tasks, status,
and other information about the sample.

You can acquire individual entries, tubes, or an entire worklist, then perform individual sample analysis or batch
analysis.

To open the Worklists workspace, click the Worklists icon on the navigation bar, or click either the Acquire Data
in Worklist or Analyze Data in Worklist shortcuts on the home page.

Manage Worklists tab
The Worklist workspace includes the Manage Worklists tab, which contains a list of all worklists.

Use theManage Worklists tab to create new worklists, delete worklists, view the worklist audit trail, open
existing worklists, and share worklists with other users. Use the menu bar to create, rename, import, and export
worklists. The Action column displays actions needed for worklists, such as approval required or acquisition
required.

Audit Trail tab
Open the Audit Trail tab by clicking View Audit Trail in theManage Worklists tab. The Audit Trail tab, if
active, is always displayed next to theManage Worklists tab. Besides maintaining an audit trail of current and
deleted worklists, a worklist can be opened from the list of worklists on the Audit Trail tab. This can be
advantageous on systems containing a large number of worklists because the list of worklists can be filtered
and sorted.
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Worklist tabs
Each worklist opens in a separate tab.

Use the worklist tabs to build your worklist, and acquire and analyze data.

More information
l Using the Manage Worklists tab (page 55)
l Working with the worklist manager audit trail (page 89)

Using the Manage Worklists tab

Introduction
Use theManage Worklists tab to create new worklists, delete worklists, view the worklist audit trail, open
existing worklists, and filter, search, and share worklists with other users.

Creating a worklist
To create a worklist:

1. On the navigation bar, clickWorklists.

TheManage Worklists tab opens.

2. Click New.

The new worklist opens in a new tab in the Worklist workspace.

Opening a worklist
To open a worklist:

1. On the navigation bar, clickWorklists.

TheManage Worklists tab opens.
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2. In theManage Worklists tab, double-click a worklist in the table.

The worklist opens in a new tab in the Worklist workspace.

Importing a worklist
To import a worklist from a folder:

1. On the navigation bar, clickWorklists.

TheManage Worklists tab opens.

2. From the menu bar, select File > Import Worklist.

The Import Worklist dialog opens.

3. Navigate to the folder that contains the worklist you want to import and select the worklist.
4. Click Open.

The worklist is displayed in the Worklist table.

Viewing worklist outstanding actions
If a worklist has outstanding actions that need to be performed on it, the Action column under theManage
Worklists tab displays one or more of the following status icons:

Icon Action status

Not all entries have been acquired.

Not all entries have been approved.

Unable to send test result to LIS/LIMS.

Deleting a worklist
Deleting a worklist makes the data files associated with the worklist inaccessible in the database. When you
delete a worklist, the entry run packages (ERPs) for the worklist are automatically exported to the default export
folder (as defined in worklist preferences). You can navigate to the export folder to locate and import the ERPs.

Worklist owners (authors) who are Operator users can change or delete only their worklists. Administrators can
change or delete all worklists.

To delete a worklist:

1. Select a worklist.
2. If the worklist contains an LIS test order, make sure that the BD FACSLyric™ system is connected to the LIS.

Otherwise, you will not be able to delete the worklist.
3. Click Delete.
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The Delete Worklist dialog opens, which prompts for confirmation of the operation and displays a text box
to enter a reason for deletion.

4. For auditing reasons, type a reason for deleting the worklist. Entering a reason may be required or optional,
depending on your worklist preferences. See Setting the worklist deletion preferences (page 139).

5. Click Yes.

The worklist is deleted.

Exporting a worklist
To export a worklist:

1. In theManage Worklists tab, select a worklist.
2. From the menu bar, select File > Export Worklist > With Data.

The Export Worklist path dialog opens.

3. Navigate to an export target folder.
4. (Optional) Modify the name of the worklist.
5. Click Save.

Opening the worklist Audit Trail tab
1. On the navigation bar, clickWorklists.

TheManage Worklists tab opens.

2. Click View Audit Trail.

The Audit Trail tab displays next to theManage Worklists tab. If tabs for individual worklists are open, they
are redisplayed to the right of the Audit Trail tab.

More information
l About the worklist (page 54)

About the Worklist Entries table

Introduction
Within the Worklist tab, the Worklist Entries table organizes multiple entries to be acquired or analyzed, and
displays status and other information about each entry. The Worklist Entries table is where you add, modify,
and select entries.
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About entries and tubes
The worklist is a set of entries which are specific to your samples. Each entry is either a fluidic task or an assay.
Sample IDs must be entered for assay tasks, but not for fluidic tasks.

Each entry has an ID number. Each tube within an entry is a child of the entry. For example, if the entry number
is 1, then the tube numbers are 1.1, 1.2, and 1.3.

Entries are collapsed by default, but can be expanded to show the tubes in each entry.

You can drag entries in the Worklist Entries table to change the run order.

Selecting entries and tubes
You can select one or more entries or tubes in a worklist. Any actions selected from the Worklist Entry Control
toolbar are applied to all selected entries.

To select an entry:

1. Click between the entry number and the Sample ID column.

You can select multiple entries by holding down the Shift key to select a range of entries, or the Ctrl key to
select individual entries.

To select a tube:

1. Expand an entry by clicking the arrow next to the entry number.
2. Click between the tube number and the Sample ID number.

You can select multiple tubes by holding down the Shift key to select a range of tubes, or the Ctrl key to
select individual tubes.
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About the run pointer
The run pointer is used to select:

l Which entry to display in the Entry Details panel.
l Which entry an acquisition run starts with (only when you select Run from Pointer).

Worklist Entries table columns
The Worklist Entries table includes the following columns. Some columns in the worklist will be displayed only
when running certain assays.

Column Description

Sample ID Each entry for an assay task requires a sample ID. You can specify a sample ID by typing in the Sample ID
column for an entry, or by clicking in the column and scanning a barcode.

Task A task is an action that is performed when you run a worklist. Tasks can be assays or fluidics actions.

The list of installed assays is displayed by the task selector in the Task column.

Assays consist of one or more tubes. When you add a task in the Task column, all tubes associated with
the task are added to the entry.

Fluidics tasks include:

l Perform Daily Cleaning
l Perform SIT Flush
l Shutdown

Status
(entry)

The current entry status is displayed in the Status column.

l Ready. Indicates that the entry will be acquired during the worklist run.
l Not Ready. Indicates that the entry does not have a sample ID or task, or another requirement of the

assay is not met. Mouse over the status to view the condition that is not met.
l Incomplete. Indicates that the acquisition of the entry has not been completed.
l Ready For Approval. Indicates that the entry has been acquired and requires approval. This is

displayed when automatic approval is disabled for the assay (default), or after modification of the
entry removes the Approved status.

l Approved. Indicates that the entry has been approved. This is displayed when automatic approval is
enabled for the assay, and when no QC messages that trigger the Needs Review status are included in
the report. It is also displayed when an entry has been approved manually.

l Needs Review. Indicates that there are QC messages for the entry that indicate what should be
reviewed before the entry is approved. This status requires manual approval.
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Column Description

Status (tube) The current tube status is displayed in the Status column.

l Ready to Acquire. Indicates that the tube is ready to be acquired and has all required information.
l Complete. Indicates that the tube has been acquired.
l Stopping Criteria not met. Indicates that there were insufficient events to meet the stopping rule.

Indicators A worklist entry that allows gate sizes and positions to be modified displays a gating control status icon:

All matching gates are at their last applied positions.

All matching gates are at their last applied positions and the entry was the source of the last applied
positions.

At least one of the matching gates is different from last applied gate positions.

A worklist entry with e-signature enabled displays an e-signature status icon:

Worklist entry requires at least one e-signature before approval.

Acquisition and sign-off is complete and the worklist entry is ready to be approved.

The worklist entry may also display LIS/LIMS interface status:

Entry created from an LIS/LIMS Interface test order.

Results queued for transmission to LIS/LIMS interface.

Results sent to LIS/LIMS Interface

Unable to send results to LIS/LIMS Interface.

Location The tube location on the Loader rack specified for the entry.

Carrier ID The sample carrier ID for the entry.

You can select different sample carrier types using the Loading Options panel. You can select a specific
carrier using the Layout View panel.

Acquisition
Time

The date and time of acquisition for the data file.

Tube ID The ID number of the tube.

Sample
Name

The name of the sample.

Case
Number

The case number of the sample. This value can be configured on the LIS/LIMS server.

Trucount Lot
ID

The lot ID for the BD Trucount™ Tube. Only used with assays that use BD Trucount™ Tubes.

Beads Per
Pellet

The number of beads per pellet in the BD Trucount™ Tube. Only used with assays that use BD Trucount™
Tubes.
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Column Description

Keyword 1 The value for Keyword 1. This can be used to put additional information on the lab report. This value can
be configured on the LIS/LIMS server.

Keyword 2 The value for Keyword 2. This can be used to put additional information on the lab report. This value can
be configured on the LIS/LIMS server.

WBC
(x1000)

White blood cell count, in thousands. Only used with assays that do not use BD Trucount™ Tubes.

Lymphs (%) Percentage of lymphocytes. Only used with assays that do not use BD Trucount™ Tubes.

Lymphs
(x1000)

Lymphocyte count, in thousands. Only used with assays that do not use BD Trucount™ Tubes.

Note: Other assay-specific keywords may be displayed to the right of the Tube ID column.

Printing a worklist
To print a worklist:

1. Open the worklist you want to print.
2. From the menu bar, select File > Print > Worklist.

The Print dialog opens.

3. Complete your typical printing procedure.

Note: The selected printer must be capable of accepting input in PDF format.

More information
l BD FACS™ Universal Loader (page 111)
l Defining sample carrier layouts (page 116)

About the Worklist Controls bar

Introduction
The Worklist Controls bar is displayed at the top of the Worklist tab and includes options for different worklist
acquisition, analysis, and stopping actions.
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Worklist controls
The following table describes the worklist controls.

Control Description

Load/Unload Click to load or unload the sample carrier (tube rack) with the Loader.

Mix Click to perform mixing actions on the sample carrier (based on default sample carrier preferences).

Run Click to start an acquisition run of unacquired entries or tubes, or to start an analysis run of previously
acquired entries. Click the arrow to select options (Run All, Run from Pointer, or Run Selected). A
worklist run begins with preview mode, then begins acquiring after the Acquisition Delay Timer expires.

Re-Acquire Click to re-acquire any previously acquired entries or tubes. Click the arrow to select options (Re-acquire
Selected, Re-acquire All, or Re-acquire from Pointer).

Analyze Click to start a batch data analysis run of previously acquired entries. Click the arrow to select options
(Analyze All, Analyze from Pointer, or Analyze Selected).

Skip Tube Click to skip a tube during an acquisition or analysis run. Click the arrow to select to skip entries or
sample carriers.

Stop Tube Click to stop a tube immediately. Click the arrow to select to stop the run after a tube completes or
after an entry completes.

Stop
Timer/Resume

Before acquisition

During preview mode, the Stop Timer button controls the Acquisition Delay Timer.

Click this button to manually stop the timer countdown and pause the worklist in preview mode before
acquisition begins. You can stop the timer if you need to make adjustments.

If you make changes to instrument settings, a dialog prompts you to select how to apply the changes
to the other entries in the worklist.

After acquisition

After acquisition, the Stop Timer button controls the Report Delay Timer. The report displays data from
an acquired entry until the timer expires. You can click Stop Timer (before time expires) to continue
viewing the report and making adjustments.

You can adjust the duration of the Acquisition and Report Delay timers in the Preferences dialog.

More information
l Worklist run options (page 76)
l Setting worklist preferences (page 138)
l See the BD FACSLyric™ Clinical Reference System for topics about using the layout view with the worklist.
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About worklist entry controls

Introduction
The controls at the top of the Worklist Entries table allow you to perform actions on selected worklist entries.

Worklist entry controls
Clicking the Approve, Audit Trail, or E-Sign control applies the next logical action to some or all of the selected
entries based on the state of the entries. For example, if any of the selected entries are ready for approval, then
clicking the Approve control approves all entries which are ready for approval.

This following table describes what each control does when you click it, based on the status of the selected
entries.

Control When... Then...

Approve One or more selected entries are ready
for approval

Click this button to approve any entries that are ready for
approval. Entries not ready for approval are unaffected.

Audit Trail To view the log Click this button to view the Audit Trail Report.

An audit trail item in a worklist entry
requires a reason for change

After clicking this button:

l Select one or more entries that require a description in the
Reason column of the audit report.

l Click the button Provide Reason for Change to open the
dialog.

l Type the reason for change.

The same change text will be applied to each selected entry.

E-Sign An entry has E-Signature enabled Click to open the E-Signature dialog.
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Control When... Then...

More NA Click to select one of the following actions:

l Assign Keywords
l Show/Hide Columns

One or more entries must be selected for the following functions
to be enabled:

l Export Entry Run Packages
l Export Results
l Export FCS Files
l Export Assay Reports
l Print Assay Reports
l Send Results to LIS/LIMS
l Delete

Reset Gate
Positions

This control only displays if the current
worklist contains at least one entry
using an assay with the Apply Gate
Positions attribute enabled.

It is only enabled when acquired entries
are not in the Approved state and
gates are not in their last applied
positions.

Click to display a dialog that allows you to select the tubes where
positions and sizes of gates need to be reset to their last applied
positions.

Applying gate positions using this button results in the audit trail
text "Gate positions were reset to last applied gate positions" for
each affected assay in the worklist. The user can overwrite the
audit trail text on a per-assay basis.

More information
l Working with worklist-entry audit trails (page 95)
l Using E-Signature (page 97)

About Entry Details panel controls

Introduction
The controls in the Entry Details panel allow you to display data from a specific tube, approve an entry, and
print a report, as well as adjust how the report is displayed on the screen.

Entry Details panel controls
The following figure shows the controls in the Entry Details panel.
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The following table describes the controls in the Entry Details panel.

No. Description

1 Displays the sample ID and assay used to create the report.

2 Click to view the tube properties for that tube.

3 Displays the current tube selected by the run pointer.

4 Click to apply an e-signature to the entry, when enabled.

5 Click to approve the entry, when enabled.

6 Only shown if the assay for the worklist entry allows gates to be repositioned and resized. Click to set the gate
positions in this entry as the Gating Control for the assay.

7 Only shown if the assay for the worklist entry allows gates to be repositioned and resized. A drop-down arrow
allows selection between Reset to Applied Gate Positions and Reset to Assay Default Gate Positions. The
former is only enabled if the entry has not been approved and the gates are not in their last applied positions.
Click to reset the gates to the last applied positions. The latter is only enabled if the gate positions of the current
entry differ from the assay default positions.

8 Click to undo the last action.

9 Click to redo the last action.

10 Click to re-run the gating algorithms.

11 Click to change to Select mode.

12 Click to change to Navigate mode.

13 Click to print the current tab to a PDF-capable printer.

14 Click to make the report fit the pane below.

15 Click to zoom in or zoom out.

16 Click to view a grid in the report background.

17 Click to toggle the layout of multiple pages between horizontal (side by side) and vertical (top to bottom).

More information
l Reviewing reports (page 87)

About Worklist panels

Introduction
The worklist workspace is made up of a series of panels that can be expanded, collapsed, or closed. When
closed, the panel names are displayed as buttons across the top of the worklist workspace.
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Carrier Layout panel
The Carrier Layout panel displays the carrier ID of the tube rack and the tube layout. The order of tubes is
based on their order in the worklist. You can right-click in the layout to display properties of the rack.

If you are using the Loader, you can use the Carrier Layout panel to view tubes as they are ordered in the
worklist. Carriers can be locked, which means that the physical tube position will not change, regardless of the
acquisition order. If a carrier is not locked, modifying the position of entries in the worklist also modifies the
physical tube location. Carriers are automatically locked when acquisition starts.

Acquisition Status panel
Use the Acquisition Status panel to view real-time status for time, event counts, and aborts. You can also set
events to display and SIT flush options specific to an acquisition.
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The settings apply to the entire worklist except for the number of SIT flushes, which applies to the current tube
only. Also, the assay can control the number of SIT flushes per tube. Changing the number of SIT flushes in the
worklist Acquisition Status panel overrides the assay value for the current tube.

Loading Options panel
Use the Loading Options panel to select the carrier type, loading mode (manual or Universal Loader), whether
to automatically unload the carrier at the end of a run, and whether to lock the positions of tubes. The default
is defined by the Loader preferences.

Selecting the Lock Positions checkbox maintains the physical location of the target tubes—even if you re-order
or add new entries in the worklist. This can be helpful when you are manually preparing samples to run using
the Loader. Note that you cannot unlock the positions for a worklist once you lock them.

Cytometer panel
Use the Cytometer panel to view system status, run cleaning protocols, and adjust PMT voltages.

The Status section displays the system status, including real-time status for the manual tube port, Loader,
fluidics, and lasers. A checkmark indicates a ready status. This section also indicates when you need to run
system cleaning protocols.

Use the PMT Voltages section to view and adjust PMT voltages and adjust the threshold.
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During preview mode, you can adjust threshold and PMT voltages (as applicable) and the system will
automatically adjust spillover values (SOVs).
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6
6.

Data acquisition
This chapter includes the following topics:

l Data acquisition overview (page 70)
l Creating a worklist (page 71)
l Running a worklist (page 74)
l Worklist run options (page 76)
l Re-acquiring entries in a worklist (page 79)
l Concatenating FCS files (page 80)
l Deleting Concatenated FCS files (page 83)



Data acquisition overview

Start up 
the system

Perform
Setup & QC

Acquire data Analyze data
Shut down
the system

About data acquisition
Acquisition consists of creating or opening a worklist, adding keywords, then running the worklist to acquire
data from samples.

Workflow stages
Perform the following workflow to acquire data using a worklist.

Stage Description

1 Open an existing worklist, or create a new worklist and create new entries.

See Creating a worklist (page 71).

2 (Optional) Assign keywords to entries and tubes.

See topics about assigning keywords in the BD FACSLyric™ Clinical Reference System.

3 Run the worklist.

See Running a worklist (page 74).

More information
l Worklist run options (page 76)
l Re-acquiring entries in a worklist (page 79)
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Creating a worklist

Introduction
This topic describes how to create a worklist from scratch. You can also open an existing worklist and make
modifications or start by importing saved entry run packages into the worklist. An entry run package includes all
information needed to replicate an entry in a different worklist, including acquired data.

In addition to manually adding entries to a worklist, you can add entries from LIS/LIMS test orders or import
entry run packages (ERPs).

Creating a worklist
To create a worklist:

1. In theManage Worklists tab, click the New button.

A blank worklist opens in a new tab.

2. Add entries to the worklist by doing one of the following:

l Use theWorklist Entries table to type a sample ID or scan a barcode in the Sample ID column. In the
Task column, select an assay or fluidics task.

l Use the Tasks panel to select one or more tasks to add. You can specify how many of each task you want
to add. For each entry, type a sample ID or scan a barcode in the Sample ID column.

Note: A Sample ID is not required for fluidics tasks.

All tubes associated with the task(s) are added to each entry.

3. (Optional) Assign keywords to an entry or tube.

See topics about assigning keywords to entries or tubes, and working with audit trails in the
BD FACSLyric™ Clinical Reference System.

4. Modify the loading options in the Loading Options panel as needed.
5. Save the worklist by selecting File > Save.

Adding entries from an LIS or LIMS
BD FACSLink™ software is used to communicate with an LIS (laboratory information system) or LIMS 
(laboratory information management system) and can access sample information for use in building worklists.

To add entries from an LIS/LIMS to the worklist:

1. In theWorklist Preferences dialog, verify that there is a connection to the LIS or LIMS.

Check the application lower status bar for the status of the LIS/LIMS connection.
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2. In theWorklist Entries table, type in the field or scan a barcode to enter a sample ID in the Sample ID
column.

The sample and assay are added as a task in the Worklist Entry table.

If multiple test orders are available for the sample ID, or if the order is already accessioned, the Add Test
Orders dialog opens with the Sample ID and the requested test orders.

3. If necessary, in the Add Test Orders dialog, select the assay(s) and click Add Selected or Add All.

The Worklist Entries table now displays the samples and assays from the LIS/LIMS with a LIS/LIMS status
icon in the Indicators column.

4. For each entry, verify that the information entered for each sample ID (for example, sample name and case
number) is correct, and that the correct task is assigned.

Note: If a tube ID is provided in an entry received from the LIS/LIMS interface, the ID will not be editable.

Saving a worklist
Worklists are automatically saved as you add entries, make changes, or when you close the worklist.

To save without closing:

1. Select File > Save.

Renaming a worklist
To rename a worklist:

1. Select File > Rename.
2. Type a new name, then click OK.
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If you create a new worklist, you need to create at least one entry before you can rename the new worklist.

More information
l See the BD FACSLyric™ Clinical Reference System for more information about sorting, exporting, and deleting

worklists, the Layout View panel, and entry run packages.
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Running a worklist

Introduction
This topic describes how to acquire samples using the worklist.

About worklist run order
Acquisition is performed in the order that entries are listed in the worklist. However, you can run the worklist
entries in a different order based on the acquisition status of the tubes and where you set the run pointer. Once
you start a worklist run, you cannot re-order tubes or entries during acquisition unless you first stop the run.

Before you begin
l Set or verify your worklist preferences for acquisition delay and report delay timers, exporting, and printing in

Worklist preferences.
l Set or verify your assay report and results export preferences in the library.
l If you include cleaning tasks, make sure that the tube racks include a tube with bleach diluted to 0.5%

sodium hypochlorite and a tube with DI water in the locations identified in the Layout View.

Running a worklist
To run a worklist:

1. Verify that the Status column displays Ready for all entries.

2. In theWorklist Controls bar, click Run All to run the entire worklist from the beginning, or click the arrow on
the Run All button to select a different run option.

If you select Run from Pointer, acquisition begins with the tube where the run pointer is set. If you select Run
Selected, acquisition begins with the first of the selected entries.

3. Load the first tube or sample carrier.

l (Loader) When prompted, place the carrier onto the Loader tray, then click Continue in the Add Carrier
dialog.

l (Manual loading) When prompted, ensure that the LED light on the manual tube port is green, then
gently place a tube onto the manual tube port, pressing the top of the tube onto the gasket until you feel
a click. To reduce carryover, take care to prevent splashing on the wash probe when loading tubes.

The worklist run starts, indicated with a circle on the run pointer.
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As acquisition progresses, the Acquisition Status panel displays the time, events, and an acquisition progress
bar. Events are displayed in the acquisition report.

4. If necessary, adjust voltages, threshold, or SOVs.

a. Click Stop Timer on theWorklist Controls bar.

This stops the acquisition delay timer, but sample is still being aspirated into the cytometer.

b. Adjust the threshold and FSC, SSC, and PMT voltages, or adjust SOVs.

You cannot modify both SOVs and threshold/voltages.

Note: A QC message is added to the lab report if you adjust instrument settings or modify
compensation.

c. Click Resume.

The Apply Changes dialog opens.

d. Select how to apply the adjusted instrument settings, then click OK to start acquisition.
5. (Optional) Make adjustments to gates.

a. Click Stop Timer when the lab report is displayed after the tube has been acquired.
b. Examine each gate and make adjustments as necessary.
c. Click Resume to continue to the next entry.
Repeat steps 4 and 5 as applicable for all tubes in the entry.

6. Follow the prompts to load subsequent tubes or carriers.

l (Loader) If selected in the Loading Options panel, the Loader will automatically unload after the last
sample in the carrier has been acquired. If not, click Unload and remove the first carrier, then load the
next carrier and click Load.

l (Manual tube loading) When prompted, take care to avoid sample transfer to the wash probe when
removing the first tube from the manual tube port. To minimize carryover, remove the tube promptly
after acquisition. Be sure to wait until the LED light on the manual tube port turns green before loading
the next tube. This allows the system to complete a SIT flush.

Acquisition continues until the last entry has been acquired.
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Running part of a worklist
If you don’t want to run the entire worklist from start to finish, you can perform one of the following actions.

To... Then do this...

Run from a specific entry or tube and all
subsequent tubes

1. Set the run pointer to a specific entry or tube.

2. Click the arrow next to the Run All button and select Run from Pointer.

The worklist starts with the specified tube or entry, then runs all subsequent
tubes in the worklist.

Run a specific entry or tube in the
worklist

1. Select either entries or tubes.

The entries or tubes do not need to be adjacent in the worklist.

2. Click the arrow next to the Run All button and select Run Selected.

The worklist starts with the selected tube or entry and continues with the
next selected entry or tube in the worklist.

More information
l Worklist run options (page 76)
l Re-acquiring entries in a worklist (page 79)
l About the Worklist Controls bar (page 61)
l Setting worklist preferences (page 138)
l See the BD FACSLyric™ Clinical Reference System for topics about modifying tube properties and approving

entries in a worklist.

Worklist run options

Optional tasks while running the worklist
You can perform the following additional tasks while running the worklist.

To... Then do this...

Pause the worklist in preview
mode

1. Click Stop Timer to manually stop the acquisition delay timer countdown and
pause the worklist in preview mode.

While the timer is paused, you can adjust PMT voltages and thresholds, or SOVs.

2. If you make changes, click Resume to open the Apply Changes dialog.

3. Select how you want to apply the changes to the worklist, then click OK.

Acquisition resumes according to tube type and preferences.
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To... Then do this...

Review the entry once the report
is populated with data

After acquisition, the report displays data from an acquired entry until the timer
expires. The Stop Timer button controls the report delay timer.

1. Click Stop Timer (before time expires) to continue viewing the report and modify
the analysis.

2. Click Resume to allow the worklist to move to the next entry.

View the reports for an entry
after a worklist run

1. After acquisition, set the run pointer to an entry to manually display the reports.

Click the arrow buttons on the right side of the toolbar in the Entry Details panel
to view results for the previous or next entry.

View tube properties 1. If needed, expand an entry to view the tubes for that entry.
2. Set the run pointer to a tube in theWorklist Entry table.
3. Right-click next to the tube number and select Tube Properties.

View stopping rules 1. Open the tube properties for a tube.
2. Click the Acquisition tab and then click the Stopping Rules tab.

Print spillover values matrix for a
tube

1. Open the tube properties for a tube.
2. Click the Spillover Values tab.

3. Click Print.

The Print dialog opens.

4. Select a PDF-capable printer and complete your typical printing procedure.

Skipping tubes, entries, and carriers
You can skip tubes, entries, or carriers during a worklist run. If you skip during preview, then no data is saved. If
you skip during acquisition, then an FCS file is saved, but the stopping criteria will not be met.

To skip tubes, entries, and sample carriers during a worklist run, complete one of the actions in the following
table.

To... Then do this...

Skip a tube in a worklist 1. Click Skip Tube.

The tube where tube pointer is set will be skipped.

Skip an entry 1. Click the arrow on the Skip Tube button and select Skip Entry.

Skip a carrier This applies only to systems using the Loader.

1. Click the arrow on the Skip Tube button and select Skip Sample Carrier.

Stopping a worklist run
You can stop a worklist run at any time. If you stop a run during preview, then no data is saved for the current
tube. If you stop a run during acquisition, then an FCS file is saved for the current tube, but the stopping criteria
will not be met.
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To stop the worklist run, complete one of the actions in the following table.

To... Then do this...

Stop the worklist immediately 1. Click Stop Tube.

Stop the worklist after the current tube
completes

1. Click the arrow next to the Stop Tube button and click Stop After
Tube Completes.

Stop the worklist after the current entry
completes

1. Click the arrow next to the Stop Tube button and click Stop After
Entry Completes.

The tube with the run pointer completes, then the worklist run stops.

78 BD FACSLyric Clinical System Instructions for Use



Re-acquiring entries in a worklist

About FCS files for entries and worklists
Entries and tubes can be re-acquired using the Re-acquire options.

After an entry or tube is re-acquired, the new FCS file is saved along with the previous FCS file. Each file is date
and time stamped.

Procedure
To re-acquire entries in a worklist, complete one of the actions in the following table.

To... Then do this...

Re-acquire an entire worklist 1. Click Re-Acquire All.

This re-acquires all tubes in the worklist that have an FCS file.

Re-acquire from a specific
starting point

1. Set the run pointer to a specific tube or entry.

2. Click the arrow next to the Re-Acquire All button, then click Re-Acquire from
Pointer.

This re-acquires the current tube and all subsequent tubes in the worklist which have
an FCS file.

Re-acquire specific entries or
tubes

1. Ctrl+click to select specific tubes that have an FCS file.

The selected entries or tubes do not have to be adjacent. However, you cannot
select a mix of tubes and entries.

2. Click the arrow next to the Re-Acquire All button, then click Re-Acquire Selected.

Restart a partially acquired
tube

1. Select the tube that was stopped.
2. Click the arrow next to the Re-Acquire All button, then click Re-Acquire Selected.

More information
l Data analysis overview (page 86)
l Worklist run options (page 76)
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Concatenating FCS files

About FCS file concatenation
FCS files may need to be concatenated to record sufficient events of interest to allow a scientifically or clinically
meaningful analysis of a test sample. There are multiple scenarios and reasons why you may not be able to
acquire sufficient events of interest in a single FCS file. These include:

l Stopping the instrument mid-acquisition during long acquisitions (e.g. for rare populations) to clear or
prevent clogging and then acquire further events from the same tube that was being acquired at the time
that acquisition was stopped.

l Due to incomplete RBC lysis, a bad sample preparation, or a medical condition where the number of cells of
interest are unexpectedly reduced in a sample, the usual stopping criteria of 100,000 events or 5 minutes
may stop the acquisition before sufficient events of interest have been acquired. In such cases, re-acquisition
may be needed to record as many events as possible from the remaining sample.

Note: FCS file concatenation is subject to the following constraints:

l Concatenation of acquired and re-acquired data can only be performed if concatenation is enabled in the
assay being used.

l The assay constraint also applies to assays used in imported Entry Run Packages (ERPs). In addition,
concatenation is only enabled if the ERP supports FCS 3.1 or later.

l For imported FCS files, concatenation is disabled regardless of the concatenation configuration in the assay.

Concatenation Procedure
To concatenate acquired and re-acquired samples for an entry in a worklist:

1. Set the run pointer to the tube where samples have been re-acquired.

2. Right-click in the Worklist Entries cell containing the run pointer to display the context menu.

3. Select the Concatenationmenu item.

The system displays a Concatenation dialog.

4. Select the samples to concatenate.

Note: After you select the first FCS file for concatenation, the BD FACSuite™ Clinical application checks that
other FCS files for the sample are compatible. If an FCS file is not compatible with the first selected item,
selection of the file will be disabled and an information icon will be displayed next to it. Clicking the icon will
display the reasons why the two FCS files are incompatible for concatenation purposes. Possible reasons
include different Performance QC date, PMT voltage changes, and different spillover values.
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5. If a relatively long period has elapsed between acquisitions in comparison to the combined acquisition
times, clickMinimize time gaps in concatenated file.

6. Click Done to concatenate the selected files.

The message bar displays the message "Concatenated file successfully created".

7. (Optional) To confirm that the FCS files have been concatenated as expected, add a time-based histogram
to the worksheet or any other plot with a Time parameter for the x-axis.

Example:

The FCS filename of the composite file, after running the File > Export > FCS Files command, will end with the
suffix concatnnn.fcs where nnn is a 3-digit integer that increments by one for each concatenation operation.

Handling of keyword values in concatenated FCS files
The following table lists how common keywords are handled in concatenated FCS files.

Keyword Application to concatenated FCS file

$OP Name of person logged in when the file was created.

OPERATOR EMAIL Email address of person logged in when file was created.

Last_Modifier Name of person logged in when the file was created.

Last_Modified Date and time the file was created.

GUID The GUID in the composite file is auto-generated and is not the same as any of the
values in the component FCS files.

$FIL The filename of the composite file is auto-generated and is not the same as any of
values in the component FCS files.
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Keyword Application to concatenated FCS file

AUTOBS At the time of concatenation, the AUTOBS keyword will match the tube properties. If
scaling is set after concatenation, the AUTOBS value will be true if biexponential
autoscaling was selected or false if biexponential scaling is set manually.

$BEGINDATA Value reflects the address of the first event data in the composite file. However, if the
size of the file exceeds the default limit of 99,999,999 bytes, the Begin Data value
given in the header segment will remain at zero.

$ENDDATA Value reflects the address of the last event data in the composite file. However, if the
size of the file exceeds the default limit of 99,999,999 bytes, the End Data value
given in the header segment will remain at zero.

$COM If there are no comment values in the files concatenated into the composite file,
there will be no keyword value. If the comments are the same in each of the
component files, the $COM value will be the same as the value shown in a single
component file. If one or more $COM values differ between component files, the
$COM value in the composite file will be concatenated values (including
duplicates) of the component files in the order that they were acquired, separated by
a suitable separator character.

$WELLID If the files concatenated into the composite file were all acquired manually, there will
be no $WELLID value in the composite file. If at least one of the concatenated files
was acquired using the loader, the $WELLID in the composite file will be the same as
the value in the concatenated file or files acquired using the loader.

$DATE Value reflects the $DATE value from the first acquired component FCS file.

$TOT Value reflects the sum of all $TOT values in the concatenated component files.

$ABRT Value reflects the sum of all $ABRT values in the concatenated component files.

ORIGINALITY Value is data modified.

PnBS Value will match that of the tube properties at time of acquisition of the component
FCS files.

PnMS Value will match the tube properties at the time of concatenation.

PnDISPLAY Value will match current tube properties.

CONCATENATIONSOURCEINFO Value will be the GUID, $BTIM, and $ETIM data from each of the concatenated
component files in acquisition order. The three keywords from each component file
will be comma-separated, and the pipe character will separate the combined
keyword values from each component file.

User-Defined keywords If a User-Defined keyword is the same in each of the component files, the value in
the composite file will be the same as the value shown in a single component file. If
one or more of the values differ between component files, the value in the composite
file will be concatenated values (including duplicates) of the User-Defined keyword in
the component files in the order that they were acquired, separated by a suitable
separator character.
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Keyword Application to concatenated FCS file

QCMESSAGES

QCMn

Contain a list of all the QC messages in the source files minus duplicates. Where a
message is duplicated, the timestamp will be taken from the first occurrence of the
message. The messages will be in timestamp order.

In a report, QC messages are re-ordered by priority (high priority first) as the primary
sort order and timestamp as the secondary sort order.

More information
l Specifying assay properties (page 143) for details about viewing or setting concatenation preferences.
l For details about keywords, refer to the BD FACSLyric™ Clinical Reference System.

Deleting Concatenated FCS files
Note: Approved concatenated files cannot be deleted. Only files that have not yet been approved can be
deleted. Deletion of concatenated files is permanent.

To delete a concatenated FCS file:

1. Set the run pointer to the tube where FCS files were concatenated.

2. Right-click in the Worklist Entries cell containing the run pointer to display the context menu.

3. Select the Concatenationmenu item.

The system displays a Concatenation dialog.

4. Click the Delete tab.

5. Select the FCS file or files to delete from the displayed list.

An information icon is displayed beside each list entry, indicating the acquisition dates and times recorded
in the concatenated file.

6. Click Delete to permanently delete the selected files.

The message bar displays the message "Concatenated file(s) deleted".

The audit trail for the worklist records the deleted FCS file and the associated tube name.
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7
7.

Data analysis
This chapter includes the following topics:

l Data analysis overview (page 86)
l Reviewing reports (page 87)
l Approving entries in a worklist (page 88)
l Working with the worklist manager audit trail (page 89)
l Working with worklist-entry audit trails (page 95)
l Using E-Signature (page 97)
l Running batch data analysis (page 98)



Data analysis overview

Start up 

the system

Perform

Setup & QC
Acquire data Analyze data

Shut down

the system

About data analysis
1 After entries have been acquired, perform analysis by reviewing reports, adjusting gates, approving entries,
and e-signing reports. Entries can be automatically exported and printed before approval if the assay is set to
do so in the Library. Approve an entry to send results to the LIS or LIMS according to the assay properties and
preferences.

You can analyze any individual entry or tube that has been acquired, or use batch analysis to analyze all
acquired entries in a worklist.

Batch analysis in worklists is an automated process that results in automatically generated lab and physician
reports and statistics files that can optionally be exported. Batch analysis allows you to increment files and
print automatically.

Acquisition and batch analysis cannot run simultaneously for the same worklist.

Analysis workflow
The following table describes the analysis workflow stages.

Stage Description

1 Review lab and physician reports, and modify instrument settings (as permitted).

See Reviewing reports (page 87).

2 Approve the results.

See topics about approving entries in a worklist in the BD FACSLyric™ Clinical Reference System.

3 E-sign reports.

See Using E-Signature (page 97).

More information
l Working with worklist-entry audit trails (page 95)
l Running batch data analysis (page 98)

1 Worksheet analysis features are only available in the BD FACSuite™ application.
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Reviewing reports

Introduction
Reports are included for each assay. The plots and results table automatically populate with data when you
acquire or analyze a worklist. Reports are automatically saved with the worklist.

Reports are displayed in the Entry Details panel based on where the run pointer is set. The plots and statistics
are populated with the acquired data.

You can review the plots during acquisition or once acquisition is complete. We recommend that you inspect all
plots to verify that all gates include the appropriate populations. Review the lab, physician, and any
supplemental reports, as necessary.

.

Procedure
To review reports:

1. If necessary, open the worklist that you want to review.

The status of each entry is displayed in the Status column.

2. Set the run pointer to view the reports for that entry in the Entry Details panel.
3. Click the tab for the report you want to view.
4. Visually inspect the plots and verify that all gates fully encompass the appropriate populations, or adjust if

necessary.
5. Review the following:

l QC results (for BD assays only)
l QC messages
l Cross-tube results
l Results summary (for BD assays only)

6. Click Approve to approve the entry.

Approving an entry triggers the automatic export, printing, and sending of results to the LIS or
LIMS according to the assay properties and preferences.

Note: An assay property can be set up for auto-approval, where automatic export will occur without needing
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to manually approve the entry. This option is only available if e-signatures are not required.

7. Repeat steps 2 through 6 for the remaining entries.

More information
l Data analysis overview (page 86)
l Approving entries in a worklist (page 88)
l Using E-Signature (page 97)
l Specifying report preferences (page 136)
l Setting worklist printing preferences (page 143)

Approving entries in a worklist

Introduction
This topic describes how to approve entries after analysis.

Approving an entry triggers the automatic export, printing, and sending of results to the LIS or LIMS according
to the assay properties and preferences.

Entry approval status
After an entry is acquired in a worklist, the Status column displays one of the following status messages.

Status

message

Condition

Approved This message is displayed when automatic approval is enabled for the assay and there are no errors
reported for this entry, or when you manually approve the entry.

Ready For
Approval

This message is displayed when automatic approval is disabled for the assay and when no errors are
reported for this entry.

Needs
Review

This message is displayed when there is an error with the entry, including a QC message which requires
review.

If your laboratory workflow requires manual approval of an entry, you can manually approve it. You can also
save a worklist without approving, then return to the worklist at a later time and finalize the status.
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Manually approving an entry
To manually approve an entry:

1. Select one or more entries that have a Needs Review or Ready For Approval status.

2. Do one of the following:

l To approve one or more entries, select the entries, then click the Worklist Entries Approve button.
l To approve only the currently selected entry, click the Approve button in the Entry Details panel.
Approval triggers the export and printing of reports, as well as the automatic export, printing, and release of
results to the LIS or LIMS.

Confirming results are sent via the LIS/LIMS interface software
Approve the entries you want to send manually or by using automatic approval in the assay properties. Confirm
that the results were successfully transmitted to the LIS/LIMS interface software by checking for the
confirmation LIS/LIMS status icon in the entry. The following example shows the LIS/LIMS indicators for
successful and unsuccessful transmission.

Viewing the LIS/LIMS interface test results history log
To view the LIS/LIMS interface test results history:

1. From the main menu, select Tools > LIS/LIMS Interface Test Results History.

The LIS/LIMS Interface Test Results History log displays all entries that have been sent to the LIS or LIMS or
are in queue. You can sort the columns and delete entries from the table.

More information
l Using E-Signature (page 97)
l Data analysis overview (page 86)

Working with the worklist manager audit trail
The worklist manager audit trail provides a list of active and deleted worklists and displays the audit trail of a
selected worklist. A worklist audit trail provides full traceability of the worklist to provide a permanent record of
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creation, renaming, and deletion events associated with both the worklist and its entries. A separate audit trail
is maintained for each worklist entry. If an entry is created or deleted, it is recorded at the worklist level.

Accessing the worklist manager audit trail
To view the audit trail:

1. On the navigation bar, clickWorklists.

The Manage Worklists tab opens.

2. Click View Audit Trail.

An Audit Trail tab is displayed next to the Manage Worklists tab. The tab is automatically selected.

No. Description

1 Audit trail action controls

2 Worklists panel

3 Worklist shared status (Y = shared, N = private)

4 Number of worklist entries

5 Audit information for the worklist selected in the Worklists panel (2).
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3. To view the audit trail information for a particular worklist, select the worklist from the list in the left panel.
Administrators and Supervisors can see all worklist audit trails. Operators can only see their own and shared
worklist audit trails.

Auditing information about the creation, deletion, renaming, and sharing of the worklist is displayed in the
right panel. The worklist audit trail also contains line items that track the creation and deletion of the
worklist entries. If a worklist is saved as another worklist, the audit trail for the new worklist will contain a
line item where the Change parameter indicates "Worklist Saved" instead of "Worklist Created". The
Information parameter also indicates the name of the original worklist. Similarly, if a worklist is imported
from an FCS, ERP, or BD FACSDuet™ Sample Preparation System, the Change parameter in the first
(bottom) line item indicates "Worklist Imported" instead of "Worklist Created".

Note: If you import a previously shared worklist, the imported worklist is not shared, and this status is
reflected on its tile in the Worklists panel. Nevertheless, an item in the audit trail for the new worklist keeps a
record of the previous shared action.

Accessing a worklist-entry audit trail from the worklist audit trail
1. Select the worklist in the worklist manager audit trail as detailed in Accessing the worklist manager audit

trail (page 90).

2. Click the View button associated with the entry creation.

Note: The View button for an entry is disabled if the worklist entry has been deleted, and the View buttons
for all entries are disabled if the worklist has been deleted. However, worklist preferences can be set up so
that the audit trail reports for the worklist and its entries are automatically exported when the worklist is
deleted.

Filtering and sorting the worklists in the Worklists panel
To filter or sort the worklists shown in the Worklists panel on the Audit Trail tab:

1. Click theWorklists button at the top of the panel.

The Sort/Filter Worklists dialog opens.

2. If filtering the worklists:
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a. In the drop-down list next to the Filter by prompt, select one of the following worklist parameters:

l Worklist Name

l Author

l Creation Time

l Is Shared

l Is Deleted

b. Click the next control to the right to specify the filter constraint. The list of options available depends on
the selection made in step 2a.

• For the text options (Worklist Name and Author) the available constraints are Begins with:, Equals:,
Contains:, and Ends with:.

• For the calendar option (Creation Time) the constraints are Is before:, Equals:, or Is After:.

• For the binary options (Is Shared and Is Deleted) an Is True checkbox is displayed.

c. The user interface element for specifying the filter criterion also depends on the selection made in step
2a.

• For the text options, enter the criterion in the text box.

• For the calendar option, open the calendar and select a date or type the date into the Select a date
field in month-number/day-number/year-number format (for example, the format for 2nd January,
2020 is 1/2/2020).

• For the binary options, the Is True checkbox can be checked to select True, cleared to select False, or
shaded to select Don't Care.

d. You can apply multiple filters. Click Add Filter to add another Filter by line and repeat steps 2a through
2c on the new filter line.

e. If you want to clear a filter, click the Delete icon on the far right of the associated Filter by line.

f. If you want to sort as well as filter the worklist, continue to step 3. Otherwise, click the Apply button at
the bottom-right of the dialog.
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3. If sorting the worklists:

a. Select a worklist parameter from the drop-down list next to the Sort by prompt. The available parameters
are the same as for filtering.

b. Click an option button to select a sort ordering option (Not Sorted, Ascending, or Descending).

c. If desired, add another level of sort by clicking the Add sort button and repeating steps 3a and 3b on the
new Sort by line.

d. If you want to clear a sort level, click the Delete icon on the far right of the associated Sort by line.

e. Click the Apply button at the bottom-right of the dialog to complete the operation.

Editing items in a worklist audit trail report
The only parameter that can be edited in a worklist audit trail item is the Reason parameter, which logs the
reason for change.

To add a reason for change to items in the audit trail:

1. Select one or more items in the audit trail. Multiple items can be selected by simultaneously pressing the
Shift or Ctrl key and clicking.

2. Click Provide Reason For Change.

The application displays a Reason for Change dialog.

Under the Please provide a reason for audited modifications label, a table lists the selected worklist items
that do not already have a reason for change.

3. In the text box under the Enter Reason prompt, type the reason for change. The text will be added to the
Reason parameter for all items listed in the table.

4. Click OK to complete the operation and close the Reason for Change dialog.

Once information has been entered for the Reason parameter, it cannot be overwritten and the Provide
Reason For Change button is disabled for that item in the worklist audit trail.
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Printing a worklist audit trail report
To print the creation and deletion details for a worklist and its entries:

1. Select the worklist in the worklist manager audit trail as detailed in Accessing the worklist manager audit
trail (page 90).

2. Click Print.

The application displays a Worklist Audit Trail Print Preview window.

3. On the toolbar at the top of the preview window, click the Printer icon.

The application displays a Print dialog box.

4. In the Print dialog, select a pinter and click Print.

Exporting a worklist audit trail report
A worklist audit trail report can be either exported directly from the worklist audit trail or by using the preceding
“Printing a worklist audit trail report” subtopic.

If using the preceding procedure, click Export in step 3 instead of the Printer icon. The application displays a
Save As dialog instead of the Print dialog, which you can use to save the worklist audit trail report in PDF
format. You cannot save the audit trail reports for the worklist entries using this method.

To export a worklist audit trail report directly:

1. Select the worklist in the audit trail as detailed in Accessing the worklist manager audit trail (page 90).

2. Click Export.

The application opens an Export Audit Trail Report dialog, displaying the contents of the default export
directory. The file extension is set up according to worklist preferences—see Setting worklist audit trail
export preferences (page 142). If the preferences are set up to save the audit trail reports of the worklist
entries along with the report for the worklist itself, the dialog will be set up for a ZIP file extension. Otherwise
the dialog is set for a PDF file extension for the worklist audit trail report only.

Note: After a worklist has been deleted, the audit trails for the associated worklist entries are no longer
accessible. You can set up worklist preferences to automatically export the audit trail reports for a worklist
and its entries when the worklist is being deleted.

3. If desired, change the filename in the text box beside the File name prompt.

4. Click Save to complete the export operation and to close the Export Audit Trail Report dialog.

Accessing a worklist from the worklist manager audit trail
A worklist can be accessed from the Audit Trail tab as an alternative to accessing the worklist from the Manage
Worklists tab. The advantage of using this method to access the worklist is that the worklists shown in the
Worklists panel on the Audit Trail tab can be filtered and sorted, making it easier to find if your system contains
a large number of worklists.
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1. Select the Audit Trail tab if it is not already selected.

2. Optionally, filter and sort the worklists.

3. Double-click the worklist title displayed in the Worklists panel.

Note: If you attempt to open a deleted worklist, the application will display the following error message:
"The selected worklist cannot be opened as it is no longer available".

Removing deleted worklists from the worklist manager audit trail
One of the worklist preferences allows you to specify whether or not deleted worklists can be removed from the
worklist manager audit trail—see Setting worklist audit trail export preferences (page 142). These preferences
allow deleted worklists to be removed after a minimum retention period, which can be set between 30 and 180
days, in 30-day increments.

To remove worklists in the audit trail that have been deleted for longer than the minimum retention period:

1. Perform a backup of the database using the BD FACSuite™ Clinical Backup and Restore utility. Otherwise,
removal of items from the audit trail is irreversible.

2. Select the Audit Trail tab if it is not already selected.

3. On the application menu, select Edit > Remove Deleted Worklist Audit Trail(s).

The application displays a dialog with a backup warning and that audit trails for worklists deleted by a
specified date, set by the retention period, will be removed from the worklist manager audit trail. You will be
prompted as to whether you wish to proceed.

4. Click Yes to complete the operation and to close the dialog.

Working with worklist-entry audit trails

About worklist-entry audit trails
Audit trails track changes to worklist entries. Any changes that affect the data (for example, modifying
instrument settings, changing keyword values, or changing gate locations) are listed as changes in the audit
trail report. Audit trails are automatically enabled for all entries in all worklists.

The following information is tracked for each change:

l Date and time of changes
l User ID
l Details of the changes

Requiring the user to provide the reason for change can be enabled or disabled on a per-assay basis. Once an
entry in a worklist has been acquired or modified, its reason-for-change requirement can no longer be changed,
even if the reason-for-change requirement of the corresponding assay is subsequently modified.
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Providing a reason for change
When a reason for change requirement is enabled and a modification is made, a yellow A (Audit) icon is
displayed in the Indicators column for the modified worklist entry. The icon remains until you provide a reason
for change.

To provide a reason for change:

1. Select the entry in the Worklist Entries table, click Audit Trail and, in the Audit log, click the Provide Reason
for Change button.

The Reason for Change dialog opens.

2. Under Enter Reason, type a reason for changing the selected entry.
3. Click OK.

The reason is added to the audit trail report and the Audit icon is removed.

Reviewing the audit trail report
To review the audit trail report:

1. Select an entry in the worklist.
2. Select Audit Trail.

The Audit Trail Report dialog opens.

The audit trail report displays the history of changes and the reason for each change.

Alternatively, access a worklist-entry report from the worklist manager audit trail:

1. If the Audit Trail tab is not showing next to the Manage Worklists tab, click View Audit Trail on the Manage
Worklists tab.

2. On the Audit Trail tab, select the worklist of interest from the Worklists panel.

3. In the worklist audit trail displayed in the right panel, click the View button associated with the worklist
entry of interest.
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Printing the audit trail report
To print the audit trail report:

1. Click Print in the lower-right corner of the dialog.

The Audit Trail Viewer Print View dialog opens.

2. Click the Print icon.

The system Print dialog opens.

3. Select a PDF-capable printer and complete your typical printing procedure.

Exporting the audit trail report
To export the audit trail report as a PDF:

1. Click Export in the lower-right corner of the Audit Trail Report dialog.

The Export Audit Trail Report dialog opens.

2. Provide a meaningful name in the File name text box and click Save.

The PDF is exported to the default worklist reports folder.

Note: Setting up an assay to automatically export/print applies to the audit trail reports as well as other assay
reports.

More information
l Approving entries in a worklist (page 88)
l Using E-Signature (page 97)
l For details about setting audit trail preferences in an assay, refer to the BD FACSLyric™ Clinical Reference

System

Using E-Signature

Introduction
E-signature allows you to electronically sign reports. When E-signature is enabled for an assay, the signature
box is displayed at the bottom of the report and an E-Signature icon showing a yellow E is displayed in the
Indicators column for the entry.

E-Signature is an assay property that can be enabled in the library.
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E-signing a report
To e-sign a report:

1. Select an entry, then click the E-Sign button.

The E-signature dialog opens.

2. Select a user ID.
3. Type your password.
4. (Optional) Enter any comments.
5. Click Sign.

The E-signature icon in the Worklist Entries table turns green, and the E-signature box at the bottom of the
report displays the signer’s user ID, date and time, and comments that were entered.

If you modify the gate position, keywords, or any other settings that affect the data after you e-sign the
report, the report is automatically un-signed and must be e-signed again.

More information
l Approving entries in a worklist (page 88)
l Data analysis overview (page 86)
l For instructions on enabling E-Signature, see “Editing assay properties” in the

BD FACSLyric™ Clinical Reference System.

Running batch data analysis

Introduction
Batch analysis allows you to automatically export and print all items in a worklist that have already been
approved. To begin batch analysis, you need to have acquired data from at least one entry or tube. Analysis is
performed only on entries or tubes that have an associated FCS file. Tubes that do not have an FCS file are
skipped.

Running batch analysis on selected entries or tubes
To run batch analysis on selected entries or tubes:

1. Click an entry or tube in the worklist that has been acquired and includes an FCS file.

This is indicated by a Complete status in the Status column for the entry or tube, as well as a black tube icon
in the Task column.
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2. Click Analyze on the worklist control bar.

The analysis preview opens in the lab report.

3. (Optional) Click Stop Timer to pause the run and make any changes.

Click Resume to resume the run.

When all entries have been run, results are automatically generated, and reports and statistics files are
printed or exported according to assay preferences.

Running batch analysis on an entire worklist
To run batch analysis on an entire worklist:

1. Click Analyze on the worklist control bar.

Batch analysis begins and analyzes entries and tubes with acquired data.
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8
8.

BD IVD assays
This chapter covers the following topics:

l Overview of BD IVD assays (page 102)
l Creating an assay worklist (page 102)
l About lab reports (page 104)
l About physician reports (page 106)
l About supplemental reports (page 108)



Overview of BD IVD assays

Introduction
BD IVD assays are designed for use only with the BD FACSuite™ Clinical application and the appropriate
process controls.

Contents
Each assay contains the following elements:

l Predefined tubes for samples or controls
l Tube settings and keywords
l Acquisition properties and stopping rules
l Lab report with plots, gates, results, and QC messages
l Physician report with reportable results
l Supplemental report (for selected assays)

Workflow
The following table describes the workflow for running BD IVD assays.

Stage Description

1 Create an assay worklist.

See Creating an assay worklist (page 102).

2 Prepare controls or samples for the assay according to the directions in the product kit’s Instructions For Use.

3 Acquire the samples.

See Data acquisition (page 69).

4 Analyze the data.

See Data analysis (page 85).

Creating an assay worklist

Before you begin
l Verify that the lot information for the reagents and BD Trucount™ Tubes (if applicable) that you are using

matches the information entered into the library.
l Verify that all QC required for the IVD assays was performed and passed within the last 24 hours.
l For assays that do not use BD Trucount™ Tubes, obtain complete blood counts (CBCs) from a hematology

analyzer for all samples. The application uses the WBC count and percent lymphocytes, or the lymphocyte
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count, to calculate absolute counts.
l Prepare and stain your samples according to the reagent instructions for use (IFU).

Procedure
To create an assay worklist:

1. Open an existing worklist, or create a new one.
2. In the worklist, type a sample ID for the first entry.
3. Select an assay from the Taskmenu.
4. If you selected an assay without a BD Trucount™ Tube, enter one of the following in the designated

keywords field(s) in the worklist:

l WBC (x1000) and percent lymphocytes
l Lymphocyte count (x1000)

Note: If you enter values in all three keyword fields, the application checks to ensure that
WBC x % lymphocytes is equal to the lymphocyte count. If the calculation is incorrect, the absolute count
results are suppressed.

5. Repeat step 2 through 4 for the remaining samples.
6. Save the worklist with a unique name.

More information
l Creating a worklist (page 71)
l Running a worklist (page 74)
l Worklist run options (page 76)
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About lab reports

Introduction
The lab report summarizes data analysis of the stained sample. The following is an example lab report for the 6
Color TBNK + Truc assay. The table contains a description of the elements in the report.

Example lab report
The following is an example of a BD clinical report.
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No. Element Description

1 BD banner Displays the assay name and report type.

2 Report
header

Lists information about the sample, the BD Trucount™ Tubes (if applicable), the logged-in user, the
system, and the date and time the report was approved.

3 Tube
header

Displays information about the tube and its acquisition. If the assay was run without BD Trucount™
Tubes, the WBC count, lymphocyte percentage, and lymphocyte count are displayed for each entry.

4 Analysis
plots

Displays the plots with gates.
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No. Element Description

5 Report
footer

Displays the assay name, print date and time, regulatory status of the results, and the report page
number.

6 Results
summary
table

Summarizes the results for each tube acquired.

7 QC results Displays the 4/8 ratio, %T-Sum value, and lymphosum values with recommended ranges.

8 QC
messages

Displays all QC messages that were generated during the run.

9 E-signature Displays the electronic signature and any comments added by the reviewer, if applicable.

More information
l Reviewing reports (page 87)

About physician reports

Introduction
The physician report contains a results summary table and provides space to write comments and sign the
report.The following is an example physician report for the 6 Color TBNK + Truc assay. The table contains a
description of the elements in the report.
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Example physician report

No. Element Description

1 BD banner Displays the assay name and report type.

2 Report header Lists information about the sample, the date and time the report was approved, and
institution information.

3 Acquisition
information

Displays the tube name (for some assays), and acquisition date and time.

4 Results summary
table

Summarizes the results for each tube acquired.

5 Signature Provides space to sign the report.
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No. Element Description

6 Comments Provides a space for comments.

7 Report footer Displays the assay name, print date and time, regulatory status of the results, and the
report page number.

More information
l Reviewing reports (page 87)

About supplemental reports

Introduction
The following is an example supplemental report for the 6 Color TBNK + Truc assay. The report displays the
analysis plot and results of the CD3+CD16+CD56+ population. The table contains a description of the elements
in the report.

Caution! The information in the supplemental report is for Research Use Only. Not for use in diagnostic or
therapeutic procedures.

No. Element Description

1 BD banner Displays the assay name.

2 Report header Displays the report type. Lists information about the sample, the BD Trucount™ Tubes (if
applicable), the logged-in user, and the system at the time of acquisition.

3 Tube header Displays information about the tube and its acquisition. If the assay was run without
BD Trucount™ Tubes, the WBC count, lymphocyte percentage, and lymphocyte count are
displayed for each entry.

4 Analysis plot Displays the CD3 vs CD16+CD56 plot with gate.

5 Supplemental
information

Displays the percent lymphocytes and absolute counts in cells/µL of the CD3+CD16+CD56+

population. Caution: The supplemental information is not for diagnostic use.

6 Report footer Displays the assay name, print date and time, regulatory status of the results, and the report
page number.
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9
9.

BD FACS™ Universal Loader
This chapter includes the following topics:

l BD FACS™ Universal Loader overview (page 112)
l Sample carrier specifications (page 114)
l Placing carriers into the Loader (page 115)
l Defining sample carrier layouts (page 116)
l Cleaning the Loader (page 118)



BD FACS™ Universal Loader overview

About the Loader
The BD FACS™ Universal Loader is an optional automated loading system that mixes samples and delivers tube
racks to the BD FACSLyric™ cytometer for acquisition. The Loader can be included as an option on a new system
or it can be ordered and installed at a later time by a BD field service engineer.

External components
The following figure shows the location of the Loader’s external components.

No. Description

1 Status indicator

2 Loader

3 Eject button

4 Cover
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Status indicator
The status indicator uses illumination and color to show the status of the Loader.

Condition Status

Off Ready to operate

Note: If main power to the system is off, this indicator is off.

Blue Cover is locked and system is running

Blinking blue Loading or unloading

Red Error condition

Eject button
The Eject button should be used if there is a problem during operation. Pressing this button stops acquisition
and moves the carrier out to the loading position.

Internal components
The following figure shows the location of the internal components.

No. Description

1 A1 location

2 Gripper mechanism

3 Carrier nest

4 Carrier release lever
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Overhead imaging system
The Loader has an internal overhead imaging system that can detect:

l The presence and location of tubes in racks
l The correct type and orientation of carriers

Only compatible carriers can be used for this system to work.

Recommendations for using the Loader
Follow these recommendations to ensure that the Loader operates correctly.

l Do not use any tubes or racks that are not listed as compatible carriers. See Sample carrier specifications
(page 114).

l Keep the top surface of tube racks clean so that the camera imaging system works properly.
l Inspect the flange, upper lip, and barcode label on all tube racks for signs of wear and replace them if excess

wear is found. See Placing carriers into the Loader (page 115).
l Inspect the numbers on the top surface of tube racks to make sure they are legible and not faded.
l Keep all barcode labels clean and dry.
l Do not use CONTRAD® detergents for any cleaning procedures when using the Loader.
l Do not autoclave tube racks.
l When using the Loader, leave a tube of DI water on the manual tube port.

Sample carrier specifications

Carrier type compatibility
The following tables list the carrier types that are compatible with the Loader. The tube racks are available only
from BD.

For information on part numbers and additional details on compatible carriers, see the BD FACSLyric™ section
of the BD website.

The minimum and maximum volumes for tubes are shown. Volumes below the minimum may need additional
diluent to resuspend the sample. Using volumes above the maximum could result in cross-contamination and
spillage during mixing.

Carrier type for tubes a Recommended minimum volume (µL) Maximum volume (µL)

30-tube rack (12 x 75 mm) 100 2,000

40-tube rack (12 x 75 mm) 100 2,000

a For polystyrene, polypropylene, and BD Trucount™ Tubes.
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Barcode reading
The system can read barcodes on tube racks and individual tubes in 30-tube racks. To confirm the identification
of racks, the barcode must first be entered into the Carrier ID field in the Layout View of the worklist.

To confirm the identification and correct location of tubes in racks, the barcodes must first be entered into a
worklist with the handheld barcode reader or entered into the Tube ID column manually. Then the readers in
the Loader can confirm that the correct barcode has been recognized.

More information
l See topics about barcode label specifications in the BD FACSLyric™ Clinical Reference System for more

information about barcode scanning and barcode labels.
l See Loader preferences in the BD FACSLyric™ Clinical Reference System for more information about setting

preferences for the Loader.

Placing carriers into the Loader

Procedure
To place a carrier into the Loader:

1. Verify that the carrier type you are using is compatible with the Loader.

See Carrier type compatibility (page 114).

2. Open the cover.
3. Install the carrier into the carrier nest with the carrier centered on the nest.

This is especially important with heavier carriers such as tube racks and matrix tube racks. Make sure that
the flange along the perimeter of the carrier is held securely in the gripper mechanisms, as shown in the
following figure. The grippers close automatically when the Loader cover is closed.

No. Description

1 Gripper mechanism

2 Flange
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The following figure shows a tube rack loaded onto the nest.

More information
l Sample carrier specifications (page 114)

Defining sample carrier layouts

Introduction
This topic describes how to define sample carrier layouts for a worklist. This applies only to systems that include
the Loader option.

You need to perform this procedure only if you want to define a layout different from the default. The default is
set as a preference in the Preferences dialog. Layouts are saved with a worklist.

Defining a carrier layout
To define a carrier layout:

1. In the Loading Options panel, in the Carrier Type field, click and select a carrier type (for example, 40 Tube
Rack).

2. (Optional) In the Carrier Layout panel, change the three-digit carrier ID in the text box.

3. In the Carrier Layout panel, right-click the carrier diagram and select Display Layout Settings…

The Layout Settings for Carrier dialog opens.
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4. Under Carrier Layout, click the drop-down arrow and select a linear vertical, serpentine vertical, linear
horizontal (factory default), or serpentine horizontal layout.

5. (Optional) Make the following selections:

l If you do not want to include the tubes on the horizontal or vertical edges, select the Don’t use edge
positions checkbox.

l Select the number of empty positions in the layout between each tube.
l Select the number of empty positions in the layout between worklist entries.

6. (Optional) If you have defined multiple carriers in the worklist, use the Apply properties to checked carrier
(s) table to apply the carrier settings to all or selected carriers. The checkbox in the table header controls the
property settings for all carriers simultaneously.

7. Click Apply.

Note: If you change the layout in a worklist, the change is tracked in the worklist audit trail.

Changing barcode settings
To enable or disable barcode reading:

1. Right-click the carrier diagram in the Carrier Layout panel and select Display Barcode Settings…
2. To read the carrier barcode label during loading, select the Read Carrier Barcode Label checkbox.
3. For 30-tube racks only, select or clear the Read Tube Barcode Labels checkbox, as needed.

More information
l For details about using the BD FACS™ Universal Loader when updating reference settings or adding

fluorochromes to a reference setting, see the BD FACSLyric™ Clinical Reference System.
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Cleaning the Loader

Introduction
This topic describes how to clean the Loader. It is a good practice to perform this cleaning daily.

Required materials
l Bleach solution, diluted to 0.5% sodium hypochlorite, in a squirt-type bottle
l DI water
l Disposable towels or wipes

Caution

Caution! Do not use a spray bottle to spray the bleach solution because the mist can get into areas and can
cause problems. Instead, use a squirt-type (squeeze) bottle to distribute the solution.

Caution! All biological specimens and materials can transmit potentially fatal infection. Use proper precautions
and wear suitable protective clothing, eyewear, and gloves. Dispose of waste in accordance with local
regulations.

Procedure
To clean the Loader:

1. Apply the bleach solution to a disposable towel, then wipe down the following areas:

l Top surface of the carrier nest
l Inside surfaces of the cover
l Outside surfaces of the cover
l Outside surfaces of the Loader chassis

2. Use the DI water on the same areas to remove the bleach, then wipe them dry with a towel.
3. Dispose of used cleaning materials following biohazard precautions.

For any major spills of liquids down into the interior of the Loader, contact BD technical support.

More information
l Performing manual system shutdown (page 37)
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10.

User management
This chapter includes the following topics:

l Managing user accounts (page 120)
l Managing departments (page 121)
l Managing users (page 123)
l Managing role permissions (page 125)
l Working with the user management audit trail (page 128)



Managing user accounts

Introduction
This topic describes the user management tools in the BD FACSuite™ Clinical application.

Administrator and ITStaff user accounts can use the User Management window to create and manage user
accounts in the software, as well as manage and assign corresponding departments to user accounts and
create passwords. A user management audit trail records when users are created and deleted.

User account types
The software includes the following user account types:

l Administrator: This account can administer and manage all accounts (except BD Service) and, by default,
has complete access to instrument functions and data.

The system includes a special preinstalled default Administrator account with user ID BDAdministrator,
which is assigned to a user with first name of Admin and last name of User. This account cannot be locked,
and the password will never expire, cannot be modified, and cannot be deleted. However, the account can be
activated or deactivated by a user with an ITStaff role.

A regular account of this type for a specific user can access and edit Operator user accounts and other
regular Administrator accounts including role change.

l Supervisor: This role has full control of the instrument functions and data, except that it does not have
access to the User Management window to create and manage user accounts.

l ITStaff: This account can administer and manage all accounts (except BD Service), can control Setup
& QC and Worklist preferences, and can view the list of assays in the Library and edit their Reports
properties, but has no access to other instrument functions and data.

The system includes a special preinstalled default ITStaff account with user ID ITStaff, which is assigned a
first name of IT and last name of Staff. This account cannot be deactivated by anyone except the default
Administrator account, BDAdministrator. It can neither be locked nor can its role be changed by any other
user. The BDAdministrator account can reset its password. Only the default ITStaff account can change its
own profile details but, even in this case, the Status and Role cannot be changed. The default ITStaff
account can change the ITStaff role permissions.

A regular account of this type for a specific user can be created and activated or deactivated by the
BDAdministrator or ITStaff account. It cannot be activated/deactivated by a regular user-specific account
with the Administrator role. It cannot be locked by any other user/role, but can lock itself out if it exceeds the
allowed limit for wrong passwords. The BDAdministrator or ITStaff user can reset the password. A regular
ITStaff account can only be edited by the account itself or the default ITStaff user.

l Operator: This account can only edit its own profile with certain limitations.

See topics about managing a profile in the BD FACSLyric™ Clinical Reference System.

120 BD FACSLyric Clinical System Instructions for Use



About the User Management window
The User Management window can be accessed only by Administrator user accounts. The window is divided
into two panels: a Master panel that displays a table of current users and user information, and a Details panel
for creating or editing information about the user.

User management tasks
The following table lists the user management tasks.

To... See...

Add or edit the department that is
associated with a user

Managing departments (page 121)

Add or edit user profiles Managing users (page 123)

User roles and managing role permissions Managing role permissions (page 125)

Set the password policy for users Topics about setting user login and password policies in the
BD FACSLyric™ Clinical Reference System.

Export or import user accounts Topics about importing and exporting users in the
BD FACSLyric™ Clinical Reference System

More information
l Setting administration preferences (page 133)

Managing departments

Introduction
This topic describes how to manage departments by adding, editing, and deleting their information.

Departments must be created before you can assign users. This is an Administrator or ITStaff task.

Adding new departments
To add a new department:

1. From the menu bar, select Tools > User Management.

The User Management panel opens.

2. In the Departments tab, click New.

The New Department detail panel displays at the bottom of the tab.

3. Enter values in all required fields and optional fields, as needed.
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All values are alphanumeric text. All fields have a 30-character limit, except the Address field, which has a
40-character limit, and the URL field, which has a 200-character limit.

4. (Optional) Add information to the custom text 1 and custom text 2 fields if needed.

a. Click the Settings tab.
b. Under Custom Department Fields, click a field and type the information to be displayed in the

corresponding fields in the New Department detail panel.
c. Click the Department tab.
The custom text fields are displayed in the New Department detail panel.

5. Click Done to add the new department settings to the table.

Editing departments
To edit a department:

1. In the Departments tab, select a department to edit.

The Department detail panel displays at the bottom of the tab.

2. Click Edit.
3. Edit the information as necessary.
4. Click Done.

Deleting a department
To delete a department:

1. In the Departments tab, select the department to delete.

You can only delete one department at a time. All users must be deleted from a department before a
department can be deleted.

2. Click Delete.

The Delete Department dialog opens.

3. Click Yes to confirm the deletion.
4. The department is deleted.

More information
l Managing user accounts (page 120)
l Managing users (page 123)
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Managing users

Introduction
This topic describes how Administrator and ITStaff users can add new users in the BD FACSuite™ Clinical
application and edit their information later.

Users must be assigned to a department in an institution. The value for the department and institution can be
None.

Adding a new user
To add a new user:

1. From the menu bar, select Tools > User Management.
2. In the Users tab, click New.

The New User detail panel opens at the bottom of the tab.

3. Enter values for all required fields, and the optional fields as needed.

Values are alphanumeric text.

In the field... Enter the value for...

First Name
(Required)

First name for the user (1–20 characters).

Last Name
(Required)

Last name for the user (1–20 characters).

User ID
(Required)

A user ID for the user (1–25 characters), must be unique.

Title The user’s job title.

Status A status for the user:

l Active. For users who are granted access to the software.
l Inactive. For users who are no longer granted access to the software.
l Locked. For active users with expired passwords, or users who have exceeded the maximum

number of failed login attempts.

Department
(Required)

A department for the user, as defined in the Departments tab. The value can be None.

Institution
(Required)

An institution for the user, as defined in the Departments tab. If the Department value is None, then
the Institution value is None. Because the valid values for this field depend on the Department, this
field is only enabled after a Department has been selected.

Phone A phone number for the user.

Email An email address for the user (must be 1–60 characters and include the @ symbol and a period).
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In the field... Enter the value for...

Role A role for the user:

l Administrator
l Operator (default)
l ITStaff
l Supervisor

Password
Expiration
Date

The date that the user password expires, set in number of days. This is a calculated value. Password
details are defined in the Settings tab. The field is set to "Not Applicable" if the password expiration
days in the user settings is set to NEVER.

When a new user is created, the field will display "Not Applicable" because the password is temporary
and the user needs to modify the password.

Temporary
Password
(Required)

A temporary (initial login) password. Administrators can type specific passwords (case-sensitive, 8–16
characters, no spaces, and at least one of each of the following: lowercase, uppercase, number, and a
special character), or generate a random password by clicking Generate Password.

At first login, the user is prompted to enter a new password.

Notes Any notes to document history, or other descriptions of the new user (maximum of 250 characters).

4. (Optional) Add information to the custom text 1 and custom text 2 fields if needed.

a. Click the Settings tab.
b. Under Custom User Profile Fields, click a field and type the information to be displayed in the

corresponding fields in the User detail panel.
c. Click the Users tab.
The new user profile field is displayed in the User detail panel.

5. Click Done to save the new user to the Users table.

Editing user details
To edit user details:

1. In the Users tab, select a row in the Users table.
2. Click Edit.
3. Edit the information as needed.
4. Click Done.

Note: The BDAdministrator account can activate/deactivate the default ITStaff account and reset its
password. Other profile details of the default ITStaff account can only be modified by the default ITStaff
account itself.

Note: Any regular user with the ITStaff role can activate/deactivate the BDAdministrator account, but cannot
modify any of its other profile details.
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Resetting a user password
To reset a user password:

1. In the Users tab, select a row in the Users table.
2. Click Edit.
3. In the User detail panel, click Generate Password to generate a random password, or type a new password

in the Temporary Password field.
4. (Optional) Click the Settings tab to view the password policies.
5. Click Done.

Making users inactive
To make a user inactive:

1. In the Users tab, select a row in the Users table.
2. Click Edit.
3. In the User detail panel, select Inactive in the Statusmenu.
4. Click Done.

The user status becomes inactive in the Users table and access is denied.

More information
l Managing user accounts (page 120)
l Managing departments (page 121)

Managing role permissions

Introduction
This topic describes how an Administrator or ITStaff user can view, set, and print permissions for all user roles.
These settings are global, and changes affect all users in their respective roles. The role permissions are
constrained by the default permissions for that role. In other words, permissions can be edited to further
constrain the permissions for a role, but permissions cannot be added to a role that does not exist in the default
for that role. For example, access to Setup and QC workspace cannot be added to the ITStaff role. The
following table shows the default permissions for each role.

Permission Role

Category Task Administrator Supervisor ITStaff Operator

Administration Manage Admin Activities Yes Yes Yes No

Manage User Management Yes No Yes No
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Permission Role

Category Task Administrator Supervisor ITStaff Operator

System Preferences Edit System Preferences Yes Yes Yes Yes

View System Preferences Yes Yes Yes Yes

Assays Edit Assay Properties Yes Yes Yes No

Data & Worklists Apply Gate Positions Yes Yes No Yes

Delete Worklists/Entries with Data Yes Yes No Yes

Modify Entry Tube Properties Yes Yes No Yes

Rename Worklists with Data Yes Yes No Yes

Setup and QC Access Setup and QC Workspace Yes Yes No Yes

Run Laser Setup Yes Yes No No

If a task is not self-explanatory, the following table provides notes for clarification.

Category Task Notes

Administration Manage Admin Activities Enables/disables the menu item
Tools > Administration. See Setting
administration preferences (page 133).

Manage User Management This permission setting is fixed as defined by
the default for the role given in the preceding
table. The task cannot be disabled from the
Administrator and ITStaff roles.

System
Preferences

Edit System Preferences and View System Preferences See Preferences (page 131).

For the ITStaff role, access is limited to Setup
& QC Reports and Worklists Automation/LIS
or LIMS preferences.

Assays Edit Assay Properties See Specifying assay properties (page 143).

Data & Worklists Apply Gate Positions Enables/disables both the Apply Gate
Positions and Reset Gate Positions buttons
on the Worklist Entry Details panel.

Delete Worklists/Entries with Data –

Modify Entry Tube Properties Only the Create Gate Criteria properties (Gate
and Events) on the Acquisition tab can be
modified.

Rename Worklists with Data –
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Category Task Notes

Setup and QC Access Setup and QC Workspace –

Run Laser Setup –

Viewing and setting role permissions
1. From the menu bar, select Tools > User Management or click theManage Users… button in the Quick

Start panel on the home page.

2. Click the Role Permissions tab.

3. Select a user role from the Edit permission(s) for drop-down list. Selectable user roles are Administrator,
ITStaff, Operator, and Supervisor.

The following steps are only applicable if you want to modify the permissions.

4. Click the Edit button.

5. Set or clear the checkboxes for tasks in each category as required. For details, see the preceding tables. To
restore all tasks for a category to the default for the selected role, set the checkbox in the table head
corresponding that category.

6. Click the Done button.

If any changes were made in the task permissions, the system displays an Apply Permissions dialog.

7. Click Save to change the permissions or Cancel to cancel the operation.

Printing permissions for all user roles
1. From the menu bar, select Tools > User Management or click theManage Users… button in the Quick

Start panel on the home page.

2. Click the Role Permissions tab.

3. Click the Print button to display the Role Permissions Report Print Preview window.

4. To print the report, click the Print icon in the toolbar of the Print Preview window.

The Windows print dialog opens, which allows you to select a printer and print the report.

5. To save the report in PDF format, click Export in the toolbar of the Print Preview window.

The Windows Save As dialog opens, which allows you to select a directory, specify the filename, and save it.

More information
l Managing user accounts (page 120)
l Managing departments (page 121)
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Working with the user management audit trail
All user management activities are logged in the user management audit trail. The system automatically
creates a line entry in the audit trail with the following parameters:

• Date/Time: When the activity was performed to a granularity of 1 second.
• User ID: The ID of the user performing the activity.
• Reason: The reason for change. For most activities, this information is automatically provided by the system.
• Change: A description of the change. This information is always automatically provided by the system.

The system does not provide a "reason for change" for all user management activities. For example, if a user's
password is changed—both when a temporary password is provided by an Administrator or IT Staff member
(with ITStaff role permission), and when the user changes the password after logging in with the temporary
password—the Reason parameter is left blank for both events. The user interface for the audit trail includes a
Provide Reason for Change button to allow the blank Reason parameters to be entered manually in this case.

As with all other user management functions, the audit trail can only be accessed and modified by a user with
Administrator or ITStaff role permissions.

Reviewing the audit trail report
To review the audit trail report:

1. From the menu bar, select Tools > User Management or click theManage Users… button in the Quick Start
panel on the home page.

2. Select the Audit Trail tab.

Providing a reason for change
The only property in an audit trail entry that can be edited is a blank Reason property. Most entries cannot be
edited because the reason for change is automatically provided by the system as the user management activity
is performed. Once a reason for change has been entered into an entry, it can no longer be edited and the
Provide Reason for Change button is disabled.

To edit an entry that has a blank Reason property:

1. Click the Provide Reason for Change button at the top of the window above the audit trail entries.

The application displays a Reason for Change dialog box.

2. In the Enter Reason text box, type the reason for change.

3. Click OK to complete the operation and close the dialog box or Cancel to close the dialog box without
making any changes.
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Printing the audit trail report
To print the audit trail report:

1. Click Print at the top of the audit trail window.

2. The application displays a print preview window, called User Management Audit Trail Report Print Preview.

3. Click the Print icon on the toolbar at the top of the print preview window.

The system Print dialog opens.

4. In the dialog, select a PDF-capable printer and click Print.

Exporting the audit trail report
To export the audit trail report to a PDF-formatted file:

1. Select and execute one of the following substeps:

• To preview and save the report, click Print at the top of the audit trail window and then click Export on
the toolbar in the User Management Audit Trail Report Print Preview window.

• To save the report without previewing, click Export at the top of the audit trail window.

The system Save As dialog opens.

2. Select a directory, provide a meaningful name in the File Name text box, and click Save.
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11
11.

Preferences
This chapter includes the following topics:

l Preferences overview (page 132)
l Setting administration preferences (page 133)
l Setting system preferences (page 134)
l Setting setup and QC preferences (page 135)
l Setting worklist preferences (page 138)
l Specifying assay properties (page 143)



Preferences overview

Introduction
This topic describes what preferences are and how they are managed.

About preferences
Preferences specify administration settings, display options, schedules for automatic actions, notifications, and
other functions. They include settings for the System, Worklist, Setup & QC, and BD FACS™ Universal Loader.
Once set, preferences persist until modified.

The ability to edit preferences is defined by your assigned role. Administrators can set and edit preferences for
all users, but operators can set and edit only their user-defined preferences.

You can access the Preferences dialog by selecting Tools > Preferences.

Types of preferences
The following table describes the various preferences.

Preference Description

Administration Controls connected systems and software, and generates a system health report.

System These global preferences set system startup and behavior, programmed startup and shutdown, and
other general system settings.

Setup & QC These preferences set automatic printing for Setup and QC reports, exported file locations, QC
expirations, QC dot plot parameters for specific cytometer configurations, and Universal Loader
preferences for any reference-setting tasks.

Worklist These preferences set the acquisition and report delay timers, define exported file names and
locations, define how worklist deletion impacts the worklist audit trail, set printing options, and set
Universal Loader default preferences for new worklists. The LIS/LIMS connection information is set
here as well.

More information
l See topics about preferences in the BD FACSLyric™ Clinical Reference System
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Setting administration preferences

Introduction
This topic describes how administrators can set administration preferences. By default, the user account roles
with these administration privileges are Administrator, Supervisor, and ITStaff. Administration preferences are
global settings that specify where files are saved and when the system health reports are generated for the
cytometer.

Procedure
To set administration preferences:

1. From the menu bar, select Tools > Administration.

The Administration dialog opens.

2. Under Logs, select the Generate System Health Report checkbox to automatically create system health
reports.

3. (Optional) Specify a different destination folder for system health reports.

a. Click the Browse button to open the Browse for Folder dialog.
b. Select a folder and click OK.

4. Enter or select a value in the Every x Day(s) field to specify the frequency for generating system health
reports.

The default schedule is every 30 days.

5. Select the Include CMSLog checkbox to include the Cytometer Management Service (CMS) Log in the
System Health Report.

This log contains information about the hardware and firmware details in the system and can be helpful
when trying to diagnose problems with the system.

6. Click OK to save your administration preferences and close the dialog.

More information
l Preferences overview (page 132)
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Setting system preferences

Introduction
This topic describes how to set the system general preferences.

These preferences are global and are applied to all users. We recommend that only administrators or lab
supervisors set these preferences.

Setting system general preferences
This procedure describes how to set the system general preferences for the default startup view, a notification
type to indicate completion of a task, language selection, and information that displays on assay and Setup
and QC reports.

To set the system general preferences:

1. From the System tab, select General in the left panel.
2. Under Startup, select a default startup view from the Default Startup Viewmenu.

The selected workspace is displayed when the software opens.

3. Under Audible Notifications, select a sound for each notification type, or leave the value as None.

(Optional) Click the Play button (triangle to the right of the field) to hear the selected sound for each
notification type.

4. Under Print Options, select the paper size for your printer.
5. Under Language for Help and BD Assay Reports, select the language for the Help and the Lab and

Physician reports.

You must restart the software for the language changes to take effect.

6. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting cytometer schedule preferences
This procedure describes how to specify the cytometer shutdown and automatic startup schedules. Setting
shutdown sets the time that the cytometer can stay idle before the system shuts down. Setting preprogrammed
startup sets the times when the system automatically starts. When the schedules are set, the cytometer
automatically starts at the scheduled time and shuts down after the defined idle time.

134 BD FACSLyric Clinical System Instructions for Use



The default setting is unprogrammed (manual).

To set cytometer schedule preferences:

1. In the System tab, select Hardware in the left panel.
2. Under Cytometer Startup Schedule, select the Preprogrammed Startup checkbox.

The Startup Schedule fields are enabled.

3. Specify the startup days and times by selecting checkboxes for the days and then entering times. You can
also use the current time icon (clock at right side of field) to set the time to the current time.

4. Under Cytometer Shutdown Schedule, select the Preprogrammed Shutdown checkbox.

The Hours After Cytometer Idle field is enabled.

5. Specify the length of time that the system can be idle before shutting down (1–24 hours).
6. Continue with additional preferences, or click OK to save your preferences and close the dialog.

More information
l Preferences overview (page 132)

Setting setup and QC preferences

Introduction
This topic describes how to specify setup and QC preferences.

Since most of these preferences are associated with each user ID, you can customize them without affecting
other users.

When setting a preference for an export folder, everyone using the system should have access to write to that
folder.
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Setting expiration preferences
This procedure describes how to specify the expiration preferences for characterization QC, performance QC,
and LW/LNW reference settings. This task is available only to Administrators, although Operators can view the
settings. See the following table for the maximum time for each setting's expiration.

To set expiration preferences:

1. From the menu bar, select Tools > Preferences
2. In the Preferences dialog, click the Setup & QC tab.
3. Select the General option.
4. Under the Expiration Options section, enter the expiration durations for characterization QC, performance

QC, and LW/LNW (default reference settings).

Item Expiration limit

Performance QC 24 hours

Characterization QC 6 months

Lyse/wash and lyse/no-wash settings 60 days

5. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting user scope of performance QC favorites
Favorite tube settings can be common to all users or can be customized for individual users. By default, the
settings are common to all users. If the scope is common to all users, only public assays can be selected as
favorites. If the scope is user-specific, assays that are private to a user can be selected as a favorite by that
user. Change the user scope as follows:

1. From the menu bar, select Tools > Preferences

2. In the Preferences dialog, click the Setup & QC tab.

3. Select the General option.

4. Under the Performance QC Favorites section, click the All users or Individual user option, as desired.

Note: Changing from Individual user to All users, will deselect the current performance QC favorites. The
performance QC favorites will need to be set up again for all users. For details, see Selecting and viewing
Performance QC favorites (page 44).

Specifying report preferences
This procedure describes how to specify setup and QC preferences for printing reports and including linearity
charts in characterization QC reports.
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To specify setup and QC report preferences:

1. From the menu bar, select Tools > Preferences

2. In the Preferences dialog, click the Setup & QC tab.

3. In the left panel, click Reports.

4. Select the Automatically print Setup & QC reports checkbox to automatically print the setup and QC
report, once it is generated, on the default printer. The default printer must be capable of accepting input in
PDF format.

5. Select the Include linearity charts in the Characterization QC reports checkbox to include linearity charts
in the characterization QC report.

This selection is available to users with Administrator or Supervisor permissions only.

6. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Specifying file export locations
This procedure describes how to specify the file locations for the file types generated during setup and QC.
Default locations can be specified for both automatically and manually exported files.

To specify file locations:

1. From the menu bar, select Tools > Preferences

2. In the Preferences dialog, click the Setup & QC tab.

3. In the left panel, click Reports.

4. In the Export Options section, specify a file location (storage) path for each generated file type.

a. Click the Browse button to display the Browse For Folder dialog.

b. Select a folder and click OK.

The new file path with the new folder name is displayed.

5. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting dot plot parameter preferences
This procedure describes how to specify the default x and y dot plot parameters for each installed laser on the
system for viewing during setup and QC.
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To set dot plot parameter preferences:

1. From the menu bar, select Tools > Preferences

2. In the Preferences dialog, click the Setup & QC tab.

3. Select Dot Plot Parameters in the left panel.

4. In the Cytometer Configuration field, select a cytometer configuration from the list.

5. In the Parameters table, double-click any parameter in the X Axis or Y Axis column to enable editing.

6. Select a different parameter for the other axis.

Plots display these parameters during characterization QC and performance QC for this configuration.

7. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Universal Loader preferences
The Universal Loader preferences for Setup & QC tasks can be set independently from Universal Loader
preferences for worklists.

More information
l Preferences overview (page 132)
l Selecting and viewing Performance QC favorites (page 44)
l For Loader and mix preferences, refer to the Preferences section in the BD FACSLyric™ Clinical Reference

System.

Setting worklist preferences

Introduction
This topic describes how to set preferences for running a worklist, details for exporting entry run packages, FCS
files and results, and printing options.

Since these specific preferences are associated to each user ID, you can customize them without affecting
other users.
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When setting a preference for an export folder, everyone using the system should have access to write to that
folder.

Setting worklist acquisition preferences
To select worklist acquisition preferences:

1. From the menu bar, select Tools > Preferences
2. In the Preferences dialog, click theWorklists tab.
3. From the left panel, select General.
4. Under Acquisition Delay Timer:

a. Enter a value in the Preview for field to set how long to preview. This is the time to update PMT voltages
and move gates before data is acquired.

b. Select one of the following options:

l Use timer for the first tube in each entry (audible alarm will sound)
l Use timer for all tubes

5. Under Trucount Acquisition Delay Timer, enter a value in the Preview for field to set how long to preview.

The minimum delay time for assays using BD Trucount™ Tubes is 17 seconds.

6. Under Report Delay Timer, in the Preview for field, enter a delay value.

This time is the duration that the report is displayed before the next tube or entry acquisition is started.

7. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting the worklist deletion preferences
To control the impact of worklist deletion on the worklist audit trail:

1. From the menu bar, select Tools > Preferences.

2. In the Preferences dialog, click theWorklist tab.

3. Select General from the left panel.

4. Under Worklist Deletion, set or clear the checkboxes for Require Audit Trail reason to delete worklist(s)
and Automatically export worklist and entry level audit trail reports on deletion of worklist, as needed.
If you elect to automatically export audit trail reports on worklist deletion, you can select the export location
and whether or not dated subfolders will be created. For BD FACSuite™ Clinical, the default export location is
C:\BD Export Clinical\Reports\Worklist.

Setting up the LIS/LIMS Interface connection
To configure LIS/LIMS connection preferences:

1. From the menu bar, select Tools > Preferences.

2. In the Preferences dialog, click theWorklist tab.
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3. Select General from the left panel.

4. Under LIS/LIMS Interface Connection, enter the following information in the appropriate fields. Contact the
person responsible for the LIS/LIMS interface server at your location for this information.

l Username
l Password
l TCP/IP address for the LIS/LIMS server
l Port number assigned to your instrument

5. Click the Test Connection button to ensure that the BD FACSuite™ Clinical application can connect to the
LIS/LIMS server.

An LIS/LIMS interface connected message displays in the status bar when the connection is active.

Setting entry run package export preferences
An entry run package includes all the information needed to replicate an entry in a different worklist. This
includes acquired data.

To set entry run package export preferences:

1. From the menu bar, select Tools > Preferences.

2. In the Preferences dialog, click theWorklist tab.

3. In the Worklists tab, select Export > Entry Run Package to view the export options.
Under Auto Export Options, select the Export Entry Run Package after acquisition checkbox to
automatically export the entry run package, the FCS file, and metadata, which are generated and saved to
the specified folder location when the entry status is Approved.

4. In the Location field, specify the folder where the exported entry run packages are stored. Click the Browse
button to display the Browse for folder dialog.

5. If you want to create separate dated folders for exported files, select the Create dated subfolder checkbox.

A folder with the current date in yyyymmdd format is added to the Location field. For example, if the folder
location field is BDExport\ERP\Worklists and the checkbox is selected, then the folder location becomes:
BDExport\ERP\Worklists\20110701.

6. Under Naming Format, click one or more name fields, then select a naming element.

The naming elements you select are displayed in the Example based on selected choices field as an
example. The selections are used in setting the name of the entry run package.
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Note: Tube or assay names with prohibited Windows OS file name characters, such as CD3\CD4, will be
replaced by a dash (for example CD3-CD4).

7. Click the Delimiter field and select a delimiter to display between naming elements in the file name.
8. Select the Autonumber starting with checkbox to add auto numbering to the file name.

The example field shows an example of the resulting name (for example,Worklist Name_001_Sample ID_
001).

9. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting FCS export preferences
An FCS file is a file that contains the raw data. In the BD FACSuite™ Clinical application, the FCS standard is 3.1.

To set FCS export preferences:

1. From the menu bar, select Tools > Preferences.

2. In the Preferences dialog, click theWorklist tab.

3. In the Worklists tab, select Export > FCS.
4. Under Auto Export Options, select the Export FCS after acquisition checkbox to automatically export the

FCS file that is generated when you run a worklist.
5. In the Location field, specify the folder where to export the FCS files. Click the Browse button to display the

Browse for folder dialog.
6. If you want to create separate dated folders for exported files, select the Create dated subfolder checkbox.

A folder with the current date in yyyymmdd format is added to the Location field. For example, if the folder
location field is BDExport\FCS\Worklists and the checkbox is selected, then the folder location becomes:
BDExport\FCS\Worklists\20110701.

7. Under Naming Format, click one or more name fields, then select a naming element.

The naming elements you select are displayed in the Example based on the selected choices. The selections
are used in setting the name of the FCS file.

Note: Tube or assay names with prohibited Windows OS file name characters, such as CD3\CD4, will be
replaced by a dash (for example CD3-CD4).
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8. Click the Delimiter field and select a delimiter to display between naming elements in the file name.

The example field shows an example of the resulting name.

9. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting result export preferences
Results are generated by running entries in a worklist. One CSV file is created for the worklist. The file contains a
column header row that contains the sample ID, assay name, export date, and the name of each exported
result from all assay tasks in the worklist.

To set result export preferences:

1. From the menu bar, select Tools > Preferences.

2. In the Preferences dialog, click theWorklists tab.

3. In the Worklists tab, select Export > Results.
4. Under Auto Export Options, select the Automatically export results checkbox to automatically export the

results.
5. In the Location field, specify the folder where the results are to be exported. Use the Browse button to

display the Browse for folder dialog.
6. If you want to create separate dated folders for results files, select the Create dated subfolder checkbox.
7. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting worklist audit trail export preferences
When exporting a worklist audit trail report by clicking Export in the worklist manager audit trail, you can opt to
automatically include the audit trail reports for the worklist entries. You can also elect to allow removal of
deleted worklists from the worklist manager audit trail after a minimum retention period.

1. From the menu bar, select Tools > Preferences.

2. In the Preferences dialog, click theWorklists tab.

3. Select Export > Audit Trail.
4. If you want to include the audit trail reports for the worklist entries along with the report for the worklist

itself, then under Worklist Manager Audit Trail Options, check the Include worklist and entry level audit
trail reports in export folder checkbox. In this case, when directly exporting an undeleted worklist in the
worklist manager audit trail, the reports are bundled together into a ZIP file. By default, the checkbox is
cleared, and the export is a single PDF file corresponding to the report for the worklist only.

Note: The export of an audit trail report for a deleted worklist will not include entry-level audit trail reports,
so only a single PDF file will be exported. You can set up worklist preferences to ensure audit trail reports for
the worklist entries are automatically exported along with the worklist audit trail report when a worklist is
deleted. For details, see Setting the worklist deletion preferences (page 139).
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Note: Exporting the report for any worklist using Print > Export in the worklist manager audit trail will only
export the report for the worklist shown in the Print Preview window as a single PDF file. Entry-level audit
trail reports will not be included using this export method.

5. To allow removal of deleted worklists from the worklist manager audit trail, under Remove Worklist Audit
Trail Options, select the Allow removal of deleted worklist audit trail(s) checkbox. By default, if you select
this option, worklists deleted at least 30 days ago can be removed from the audit trail after 30 days. You
can increase the minimum retention period up to 180 days, in 30-day increments, from the drop-down list
labeled “Worklist Audit Trail Days to Retain”.

6. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Setting worklist printing preferences
To set worklist printing preferences:

1. In the Worklists tab, select Print.
2. Under Print Options, select the Automatically print report for entries checkbox to automatically print a

report to the default printer when the entry status is approved. The default printer must be able to accept
input in PDF format.

3. Continue with additional preferences, or click OK to save your preferences and close the dialog.

Universal Loader preferences
The Universal Loader preferences for worklist tasks can be set independently from Universal Loader preferences
for setup & QC tasks, but the options in each case are the same.

More information
l About the worklist (page 54)
l Working with the worklist manager audit trail (page 89)
l For Loader and mix preferences, refer to the Preferences section in the BD FACSLyric™ Clinical Reference

System.

Specifying assay properties

About assay properties
Assay properties specify results approval, LIS/LIMS options, report print, export, and E-signature options. Assay
properties are set by a user with Administrator or a Operator privileges. Once set, assay properties persist until
modified.

Assay properties, together with worklist preferences, define the behavior of your system when running an assay.
However, worklist preferences take precedence over assay properties.
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Procedure
To specify assay properties:

1. In the library, double-click Assays, and then click the BD icon.

The BD Assays window displays a list of installed BD assays.

2. In the Name column, select an assay and right-click the entry.
3. Enable/disable the features Require Reason for Change in Audit Trail and Require Approval for Auto

Export/Print as required.
4. With the assay still selected, click Edit.
5. Click the General tab. Depending on the user permissions, some or all of the fields may be read-only.

a. If you want to automatically approve results without review, select the Automatically Approve
checkbox.

Note: Automatic approval is disabled if certain QC messages are generated during acquisition or if
e-signatures are required for one or more reports.

b. To allow gate positions and sizes to be modified and applied to other samples using the same assay,
select the Apply gate positions checkbox.

Note: Automatic approval is disabled if the "Apply gate positions" attribute is set.

c. For each assay tube, select the number of Tube SIT Flushes in the range 1–6.

d. Select the Allow Concatenation checkbox if the events of interest are so rare that there may not be
sufficient to be of value in one acquisition.

6. Click the Export Results tab.
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By default, all keywords and expressions for the assay are selected for export to the CSV file. Statistics are
not available for export.

7. Remove any keywords or expressions that you do not want to export.
8. Click the Reports tab, and select print, export, and E-signature options for the reports. Up to three E-

signatures can be specified for each report.
9. Click the Send to LIS tab.

By default, all expressions for the assay are selected. Statistics are not available.

10. Remove any keywords or expression results that you do not want to send to your LIS/LIMS.
11. To save all changes, click Done.

More information
l For more details about editing assay properties, refer to the Library section in the

BD FACSLyric™ Clinical Reference System.
l Setting worklist preferences (page 138)
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12
12.

Periodic Setup and QC
This chapter includes the following topics:

l Cytometer Setup and QC overview (page 148)
l Importing or adding a CS&T or FC bead lot (page 149)
l QC tracking overview (page 150)
l Setting Levey-Jennings charts preferences (page 152)



Cytometer Setup and QC overview

Introduction
This topic describes periodic setup and quality control (QC) procedures for the cytometer.

Use the Setup & QC workspace to perform these tasks. After you perform setup and QC tasks, you can view the
results summary or view a detailed report of the task.

For information about daily setup and QC tasks, see Daily setup and QC workflow (page 42).

Periodic setup and QC tasks
The following setup and QC tasks should be performed only as needed.

Setup and QC

task

Purpose User role

Import or add a a
CS&T bead lot
(done in the
library)

As bead lots near their expiration date, new bead lots will need to be added to the
system for use.

You can import bead lot ID information from the BD website or add bead lot ID
information by scanning the bead lot file card in a kit.

Administrator
Supervisor
Operator

Assay and tube
settings setup

Run assay and tube settings setup to determine the PMT voltages needed to meet
the median fluorescence determined by the tube target values in the tube
settings.

This is completed automatically for LW and LNW tube settings as part of
performance QC, but is available to run separately.

Administrator
Supervisor
Operator

CS&T bead lot
transfer

The CS&T bead lot transfer ensures consistency across bead lots by comparing
the old lot to the new lot. Existing tube settings and reference settings can be
used without additional work.

Administrator
Supervisor
Operator

Characterization
QC

This task establishes the measured cytometer performance baseline that is used
for all subsequent performance QC runs. Characterization QC is performed at
installation and every six months.

Characterization QC should not be performed with bead lots for which the bead
lot transfer task has not been completed. The existing tube settings and reference
settings may no longer be accurate.

Administrator
Supervisor

Update reference
settings

This task updates either the default LW or LNW reference settings. Administrator
Supervisor

Setup Cleanup This task purges Performance QC reports that are older than a specified number
of days, which by default is 30. Make sure that you back up the database using
the Backup and Restore utility before starting this task.

Administrator
Supervisor

Add fluorochromes This task adds new secondary fluorochromes and lot-specific fluorochromes to the
LW or LNW reference settings.

Administrator
Supervisor
Operator
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Setup and QC

task

Purpose User role

Laser setup This task initiates an automatic re-alignment of the lasers, followed by
performance QC to update settings. Run this procedure if the laser alignment
check fails during performance QC, or if the %rCV is out of range.

Administrator
Supervisor

More information
l About QC reports (page 47)
l See the BD FACSLyric™ Clinical Reference System for more information about periodic set and QC tasks.

Importing or adding a CS&T or FC bead lot

Introduction
This topic describes how to import or add a new CS&T or FC bead lot prior to your existing lot expiring.

Importing CS&T and FC bead lots
Import CS&T and FC bead lots if you do not have the optional barcode reader. CS&T and FC bead lot files can
be downloaded from the BD website. See the information included in the BD® CS&T Beads or BD® FC Beads kit
for the specific URL, and instructions for downloading bead lot files.

To import a CS&T or FC bead lot:

1. On the navigation bar, click Library.

The Library workspace opens.

2. In the Library panel, double-click Beads and Reagents, then click CS&T or FC Beads, as applicable.

The bead information is displayed in the upper-right panel.

3. From the menu bar, select File > Import.

The Import dialog opens.

4. Navigate to the bead lot file location and select the appropriate bead lot file.
5. Click Open.

The new bead lot file is displayed in the table. The Import confirmation dialog opens if there are warnings or
errors.
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Adding a new CS&T or FC bead lot
To add a new CS&T or FC bead lot using the barcode reader:

1. On the navigation bar, click Library.

The Library workspace opens.

2. In the Library panel, double-click Beads and Reagents, then click CS&T Beads or FC Beads as needed.
3. In the CS&T Bead Lots or FC Bead Lots table, click Scan barcode and scan the new bead lot barcode card

inside the BD® CS&T Beads kit or BD® FC Beads kit.

The information is automatically displayed in the Bead Lots table.

More information
l For more information on transferring CS&T bead lots, see the BD FACSLyric™ Clinical Reference System.

QC tracking overview

Introduction
This topic describes the tasks needed to set up and view Levey-Jennings charts, which are used to track QC
results.

About QC tracking
Using the QC Tracking tab, you can set the performance values you want to display in the Levey-Jennings (LJ)
charts. LJ charts and reports provide a visual display of instrument performance over time. Time is plotted on
the x-axis. A data point is plotted, indicating its position relative to the mean.

When the system is functioning at peak performance, the variability will be small, within one standard deviation
(SD). If the performance declines, the variability and SD range will increase.

Only Administrators can set alarm and scaling ranges, but any user can choose which data to view.

QC tracking tasks
The following QC tasks can be performed as needed.

QC tracking

task

Description For more information

Set Levey-
Jennings
chart
preferences

These preferences determine which set of data is displayed in LJ charts
and reports based on different filters including bead lot, date range, and
filter status. These preferences are specific to each user ID.

See Setting Levey-Jennings
charts preferences (page
152).
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QC tracking

task

Description For more information

Setting
alarms and
scaling
ranges

The alarm and scaling ranges for LJ charts and reports determine which
alarm criteria are used and how the performance data is scaled in LJ
charts and reports. This determines when to flag data points as out of
range in reports.

See topics on setting alarms
and scaling ranges in the
BD FACSLyric™ 
Clinical Reference System.

Viewing
Levey-
Jennings
reports

Levey-Jennings reports contain information about the system, detector
settings, lasers, setup bead lots, and cytometer settings.

See topics on Levey-Jennings
reports in the
BD FACSLyric™ 
Clinical Reference System.
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Setting Levey-Jennings charts preferences

Introduction
This topic describes how to set the data display and tracking preferences for Levey-Jennings (LJ) charts and
reports. These preferences are specific to the user currently logged in.

Setting data display preferences
To set data display preferences for LJ reports:

1. On the navigation bar, select Setup & QC.

The Setup & QC workspace opens.

2. Click the QC Tracking tab.

3. In the Cytometer Configuration field, select an available cytometer configuration from the list.

4. Click the LJ Charts tab.

The LJ Charts tab opens with a Preferences panel on the left and a Charts panel on the right.

5. In the Preferences panel, click and expand the Data Display box to view the list of preferences.

6. In the CS&T Bead Lot ID(s) field, select a bead lot ID.
7. Under Filter by Date Range, select a date filtering preference.
8. Under Filter By Status, select a status filtering preference.
9. Under X-Axis Label, select a label preference.
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Setting data tracking preferences
To set data tracking preferences for LJ reports:

1. On the navigation bar, select Setup & QC.

The Setup & QC workspace opens.

2. In the QC Tracking tab, click the LJ Charts tab.

3. In the left panel, click and expand the Data Tracking section to view the list of performance measurements.

4. Under Tracked Channel Data, select an option checkbox to display the channel data you want to view in an
LJ chart, either using the controls for columns, rows, or individual checkboxes.

5. Under Tracked Laser Data, select an option checkbox to display the laser data you want to view in an LJ
chart, either using the controls for selecting all lasers, columns, rows, or individual checkboxes.

Chapter 12.  Periodic Setup and QC 153



As measurements are selected for display, their corresponding LJ charts are displayed in the Charts panel.

6. Complete any of the following actions as needed:

l Click View Report to view the selections in a sample report.
l Click Comments to add a comment to the report.
l Use the icons on the top right of each chart to copy or zoom in on the charts individually.
l Use the slider to the right of the Charts panel to vary the zoom of the panel.
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13
13.

Maintenance
This chapter includes the following topics:

l Maintenance overview (page 156)
l Running the daily clean procedure (page 156)
l Refilling the sheath tank (page 158)
l Emptying the waste tank (page 159)
l Performing the monthly clean procedure (page 162)
l Replacing the sheath filters (page 164)
l Managing your database (page 166)
l Archiving procedure for worklists (page 169)
l Performing disk cleanup (page 170)
l Decommissioning the instrument (page 170)



Maintenance overview

Daily maintenance
Daily maintenance is part of the shutdown procedure.

Procedure When

Running the daily clean procedure (page 156) Daily

Performing manual system shutdown (page 37) Daily

Unscheduled maintenance
The following table lists unscheduled maintenance that you might have to perform.

Procedure When

Refilling the sheath tank (page 158) As needed

Emptying the waste tank (page 159) As needed

See topics about unscheduled maintenance in the BD FACSLyric™ Clinical Reference System for information
about additional maintenance procedures.

Scheduled maintenance
Scheduled maintenance should be performed according to the following table.

Procedure When

Performing the monthly clean procedure (page 162) Monthly

Replacing the sheath filters (page 164) Every 3 months

Running the daily clean procedure

Introduction
This topic describes how to run the daily clean procedure. This procedure is part of the daily system shutdown.
You can also use this procedure to clean the system whenever it is needed.

Required materials
l 2 mL of bleach solution diluted to 0.5% sodium hypochlorite
l 3 mL of DI water
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Caution! Do not use the same tube repeatedly for DI water or bleach during the daily clean procedure.
Repeated use can cause wear on the tube, and resulting particles can damage the tube sensor in the manual
tube port or BD FACS™ Universal Loader.

Procedure using the manual tube port
To run the daily clean procedure using the manual tube port:

1. From the menu bar, select Cytometer > Daily Clean.

The Daily Clean dialog opens.

2. Make sure that the Universal Loader checkbox is clear. To use the loader, see Procedure using the universal
loader (page 157).

3. Place a tube containing 2 mL of bleach solution (0.5% sodium hypochlorite) on the manual tube port, then
click Continue.

4. When prompted, place a tube containing approximately 3 mL of DI water on the manual tube port, then
click Continue.

5. When prompted by the system, unload the DI water from the manual tube port.

The dialog closes when the process is complete.

Note: You must complete this entire procedure. If the procedure is interrupted or not completed, the system
prevents any other actions from happening. This is to avoid the possibility of bleach remaining in the fluidics
path.

Procedure using the universal loader
To run the daily clean procedure using the universal loader:

1. From the menu bar, select Cytometer > Daily Clean.

The Daily Clean dialog opens.

2. Make sure that the Universal Loader checkbox displays a checkmark and the appropriate option button is
set for the size of tube rack that you will use.

3. Place the tubes of bleach solution and DI water on the tube rack according to the instructions given in the
dialog, then click Continue.

The dialog closes when the process is complete.

More information
l Fluidics components (page 26)
l Performing manual system shutdown (page 37)
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Refilling the sheath tank

Introduction
This topic describes how to check the sheath fluid level, illustrates sheath tank components, and describes how
to refill the sheath tank.

The sheath and waste tanks must be placed at a level even with, or below, the cytometer. Placing the tanks
higher than the cytometer can cause uncontrolled siphoning.

Checking the sheath fluid level
The standard sheath tank is translucent so you can visually check the fluid level. In addition, a message in the
software alerts you when the tank is close to empty and starts a 10-minute timer. You must refill the tank
before the 10 minutes elapses to avoid acquisition being interrupted. The system stops operation when the
timer expires.

Sheath tank components
The following figure shows the parts of the standard sheath tank.

No. Description

1 Connector

2 Filler cap

3 Standard sheath tank in dock

Required materials
l BD FACSFlow™ sheath fluid to fill the sheath tank (5 L or 10 L, depending on which tank is being used). Do

not use sheath fluid with surfactant.

158 BD FACSLyric Clinical System Instructions for Use



Procedure
To refill the sheath tank:

1. Disconnect the connector from the sheath tank by turning it counter-clockwise.

The following figure shows the connector disconnected from the tank.

2. Remove the sheath tank from the dock and take it to a filling station.
3. Remove the filler cap and fill the tank with BD FACSFlow™ sheath fluid.
4. Re-install the filler cap and place the tank in the dock.
5. Re-install the connector and turn clockwise to tighten it.

More information
l Replacing the sheath filters (page 164)
l Fluidics components (page 26)
l Emptying the waste tank (page 159)

Emptying the waste tank

Introduction
This topic describes how to check the waste tank level, illustrates the waste tank components, and describes
how to empty the waste tank.

The sheath and waste tanks must be placed at a level even with, or below, the cytometer. Placing the tanks
higher than the cytometer can cause uncontrolled siphoning.

Checking waste tank level
The standard waste tank is translucent so you can visually check the fluid level. In addition, a message in the
software alerts you when the tank is close to full, and starts a 10-minute timer. If the tank is not emptied within
10 minutes, the system prevents further operation.
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Waste tank components
The following figure shows the parts of the standard waste tank.

No. Description

1 Connector

2 Filler cap

3 Standard waste tank in dock

Required materials
l Enough bleach solution of 5% sodium hypochlorite concentration to fill 10% of volume of waste tank

Procedure

Caution! All biological specimens and materials can transmit potentially fatal infection. To prevent exposure to
biohazardous agents, expose waste container contents to bleach (10% of total volume) before disposal. Dispose
of waste in accordance with local regulations. Use proper precautions and wear suitable protective clothing,
eyewear, and gloves.

To empty the waste tank:

1. Verify that the system is not processing any samples.
2. Disconnect the connector from the waste tank by turning it counter-clockwise.

The following figure shows the connector disconnected from the tank.
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3. Remove the tank from the dock and take it to a dumping station.
4. Remove the filler cap and empty the tank.

Hold the tank at an angle as you empty it and pour slowly to avoid splashing the contents.

5. Add bleach to the tank to fill 10% of the volume.
6. Re-install the filler cap and install the tank in the dock.
7. Re-install the connector and turn clockwise to tighten it.

More information
l Fluidics components (page 26)
l Refilling the sheath tank (page 158)
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Performing the monthly clean procedure

Introduction
This topic describes how to perform the monthly clean procedure. This procedure should be performed at least
once per month. It can be performed more often if the system is heavily used or if any contamination is
suspected.

Description
The monthly clean procedure rinses the fluidics system with a bleach solution, followed by another rinse with DI
water and sheath fluid. The procedure takes about 20 minutes to complete.

Required materials
l 2 mL of bleach solution diluted to 0.5% sodium hypochlorite
l 3 mL of DI water
l 2 L of bleach solution diluted to 0.5% sodium hypochlorite
l Sheath filter bypass assembly
l BD FACSFlow™ sheath fluid to fill the sheath tank (5 L or 10 L)

Procedure

Caution! All biological specimens and materials can transmit potentially fatal infection. To prevent exposure to
biohazardous agents, expose waste container contents to bleach of 5% sodium hypochlorite concentration to
10% of total volume before disposal. Dispose of waste in accordance with local regulations. Use proper
precautions and wear suitable protective clothing, eyewear, and gloves.

To perform the monthly clean procedure:

1. Verify that the system is in idle mode (not acquiring or performing any other fluidic task).
2. From the menu bar, select Cytometer > Monthly Clean.

The Monthly Clean dialog opens.

3. Load a tube with 2 mL of bleach solution (diluted to 0.5% sodium hypochlorite) onto the manual tube port.
4. Fill a tank with 2 L of bleach solution.

l We recommend using an extra tank dedicated to bleach (diluted to 0.5% sodium hypochlorite) for this
procedure. If you have this tank, remove the connector from the sheath tank and install it on the
dedicated bleach tank.

l If you do not have a dedicated bleach tank, then empty the sheath fluid from the sheath tank and fill it
with bleach solution diluted to 0.5% sodium hypochlorite.

5. Empty the waste tank.
6. Remove the sheath filter and store it carefully for putting it back in place at the end of this procedure.
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No. Description

1 Vent line

2 Vent line connector nut

3 Sheath filter

a. Open the door on the left side of the chassis.
b. Disconnect the vent line on the top of the filter by unscrewing the connector nut.
c. Press the quick-disconnect tabs at the top and bottom of the filter and remove the filter from the chassis.

7. Install the sheath filter bypass assembly onto the two quick-connects and the vent line connector.

Caution! Installing the bypass assembly is a critical step. Failure to do this can damage the system.

The bypass assembly is shown installed in the following figure.

Chapter 13.  Maintenance 163



No. Description

1 Vent line connector nut

2 Bypass assembly installed

8. Click Continue in the dialog to start the cleaning process.

A progress bar in the dialog shows the status of the process.

9. When the bleach cycle is done, remove the tube that contained bleach and replace it with a tube containing
3 mL of DI water.

10. Remove the bleach tank and connect the sheath tank.

l If you are using a dedicated bleach tank, disconnect it and install the connector on the sheath tank.
l If you are not using a dedicated bleach tank, empty any remaining bleach from the sheath tank, rinse it

thoroughly with DI water, and refill it with sheath fluid.
11. Click Continue to continue the cleaning process.

A message is displayed when the process is complete, and the software records the time and date of the
completed procedure.

12. Remove the bypass assembly and re-install the sheath filter.
13. Select Cytometer > Fluidics > Purge Sheath Filter and run this command twice to remove any air bubbles

that might have formed during the process.

You can also tap the filter gently to help remove bubbles.

More information
l Fluidics components (page 26)
l Replacing the sheath filters (page 164)

Replacing the sheath filters

Introduction
This topic describes how to replace the sheath filter on the side of the cytometer. It also describes how to
replace the sheath supply-line filter in the sheath tank. You should replace these filters every three months.

Required materials
l 1 new sheath filter
l 1 new sheath supply-line filter
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Replacing the sheath filter
To change the sheath filter:

1. Verify that the system is in idle mode (not acquiring or any other fluidic mode).
2. Open the door on the left side of the chassis.

You might have to move the fluidics tanks dock if it is positioned next to the cytometer.

3. Disconnect the vent line on the top of the filter by unscrewing the connector nut.

No. Description

1 Vent line

2 Vent line connector nut

3 Sheath filter

4. Press the quick-disconnect tabs at the top and bottom of the filter and remove the filter from the chassis.
5. Discard the used filter.
6. Install a new filter assembly, with the flow arrow pointing up, by inserting each end into the connectors.
7. Reconnect the vent line on the top of the filter by screwing on the connector nut.
8. Select Cytometer > Fluidics > Purge Sheath Filter to bring sheath fluid into the new filter.

This process takes about one minute to complete.

9. Repeat step 8 to fill the filter.

You should see fluid in the vent line when it is done.

10. Close the door and resume normal operation.
11. Select Cytometer > Maintenance > Replace Sheath Filter.
12. Enter the information about the new filter, then click OK.
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Replacing the sheath supply-line filter
The sheath supply-line filter is located inside the sheath tank in the tube that draws up the sheath fluid.

To change the sheath supply-line filter:

1. Disconnect the connector from the sheath tank by turning it counter-clockwise.
2. Remove the base connector from the sheath tank by unscrewing it and pulling out the connector and

supply-line assembly that includes the supply tube and the filter.
3. Place the connector and supply-line assembly on clean, lint-free disposable towels so that you can work on it.
4. Twist open the supply-line filter holder and pull it apart to access the filter. See the following figure.

No. Description

1 Base connector

2 Supply-line filter holder

5. Remove the used filter and install a new filter.
6. Push the two halves of the filter holder back together and twist to close it.
7. Place the supply-line assembly back into the sheath tank and screw on the base connector until it is secure.

More information
l Fluidics components (page 26)
l Refilling the sheath tank (page 158)

Managing your database

Introduction
This topic describes the tasks involved in managing your database. The BD FACSuite™ Clinical Backup and
Restore utility allows you to back up and restore your database

About the Backup and Restore utility
Use the Backup and Restore utility to back up or restore all data that is stored in the BD FACSuite™ Clinical
application database, along with all FCS files located in the application-defined directories.
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With this utility, you can create a single backup set which contains a backup of the database, along with
worklist FCS files. The utility maintains backup sets indefinitely. It displays how much disk space each set is
taking and how much disk space is left. You can discard existing backup sets to free up space.

You can also use any backup set to restore the database and FCS files. When you restore, you erase any new
data created since the backup was created.

Creating a new backup set
To create a new backup set:

1. Click the BD FACSuite™ Clinical Backup and Restore utility icon on the desktop.

2. (Optional) If you want to store the backup files to a mapped network drive:

a. Click Change Settings.

b. On the Settings pane, click the … button beside Backup Directory.

c. In the Browse For Folder pane, right-click Network.

d. From the context menu, selectMap network drive....

e. In the Map Network Drive pane, select a drive letter, type in the network path to the backup folder, and
then click Finish.

f. In the Browse For Folder pane, select the mapped network drive and click OK.

g. On the Settings pane, click OK.

Note: If backup to a network drive fails, the backup will be stored locally.

3. Click Back Up.

The Back Up window opens, indicating the required disk space. If the estimated space required is greater
than the amount available, the software prompts you to free up additional space and try again.

4. Verify that adequate disk space is available and click Back Up.

The backup process starts and displays a progress bar. A completion dialog is displayed and indicates
success or failure. If the backup succeeds, the timestamp of the new backup is provided. If the backup fails,
the reason is indicated.

5. Click Finish to close the window.

Restoring a backup set
To restore a backup set:

1. Click the BD FACSuite™ Clinical Backup and Restore utility icon on the desktop.
2. Select the backup set to restore.
3. Click Restore.
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The Restore window opens, indicating the timestamp of the selected backup set and the required disk
space. If the estimated space required is greater than the amount available, the system prompts you to free
up additional space and try again.

The estimated space required takes into account the files that will be removed during the process, and it is
possible that this number could be negative. In that case, 0 KB is used.

4. Select one of these actions:

l Back Up and Restore
l Restore
A confirmation dialog is displayed. The restore process begins and displays a progress bar. A completion
dialog is displayed and indicates success or failure.

5. Click Finish to close the window.

Deleting a backup set
To delete a backup set:

1. Click the BD FACSuite™ Clinical Backup and Restore utility icon on the desktop.
2. Select the backup set to delete.
3. Click Delete.

A confirmation dialog is displayed to verify that the selected backup set needs to be deleted.

4. Click OK.

More information
l Maintenance overview (page 156)
l To create a backup set from the Windows command line, refer to the BD FACSuite™ Clinical Reference

System.
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Archiving procedure for worklists

Introduction
Worklists that are no longer being used should be archived at least once per month, or more frequently as
defined by lab-validated procedures. This will allow the software to perform optimally.

Worklists should be archived to a known location, preferably not on the hard drive of the BD FACSLyric™
workstation.

Procedure
To archive worklists not actively in use:

1. Perform a database backup and export it to a known location, preferably not on the hard drive of the
BD FACSLyric™ workstation.

2. Navigate to theWorklist Management page.
3. Select the worklists you would like to archive.
4. In the Filemenu, select Export Worklist > With Data to export the selected worklists to the desired known

location.
5. Confirm that the files were successfully exported.
6. In the Editmenu, select Delete to delete the selected worklists that have been exported.
7. Exit the software.
8. To show hidden files and folders in Windows 10:

a. In the Search box, type Show hidden files and folders, then press Enter.
b. In the View tab, select Show hidden files and folders, then click OK.

9. Navigate to C:\ProgramData\BD\FACSuite Clinical\Worklists\Deleted Worklists and delete the contents
of that directory.

10. Perform a database backup again and export it to a known location, preferably not on the hard drive of the
BD FACSLyric™ workstation.

If you need to retrieve one or more of the worklists from the archive, use the Import Worklist functionality to
import the desired worklist(s) from the archiving location.
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Performing disk cleanup

Introduction
During normal operation, the software generates intermediate files in your local temporary folder. We
recommend running the Disk Cleanup tool on a regular basis to scan your disks to find and remove unnecessary
temporary files to free up some disk space.

Procedure
To run disk cleanup:

1. Close the BD FACSuite™ Clinical application, if it is open.
2. In Windows 10, click the bottom-left Start button, type administrative and click Administrative Tools, and

then press Enter.
3. Double-click Disk Cleanup.
4. In the Disk Cleanup dialog, select the Temporary files checkbox if it is not selected.
5. Click OK.

A confirmation dialog opens.

6. At the prompt, Are you sure you want to permanently delete these files? select Delete Files.

Decommissioning the instrument

Instrument disposal and parts removal
A BD Field Service Engineer is required to perform any necessary decontamination and safe removal and
disposal of the instrument, or any of its non-consumable parts or accessories.
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components 22, 113
configuration 24

health report 133
imaging 114
information 47
options 28
reference 33
shutdown 37, 39, 59, 156
startup 36, 134
status 30

system preferences 134

T

tank
sheath 37, 158
waste 36-37, 159

tasks 59, 71
technical support 12
title bar 32
Trucount 27
tubes

ID 58
rack 66-67
type 27

U

Unique Device Identifier (UDI) 30
unscheduled maintenance 156
user account 123
user management

details panel 121
master panel 121
overview 120
tasks 121

V

vent line 165

W

warnings on QC reports 48
waste tank 21, 36-37, 159
water 74



water, DI
daily clean 157
monthly clean 164
shutdown 37
system startup 36

window extension 52
workflow

analysis 86
daily 33

worklist
about 29
acquiring 74, 79
analysis 86, 98-99
approving 89
controls 61, 74
creating 55, 71
deleting 56
entries 57, 59
exporting 57
importing 56
re-acquiring entries 79
run options 76
skipping 77
stopping 78
tab 55

worklist entry controls 63
worklist workspace 54
worklists icon 54
workstation 18, 21

X

x-axis 150, 152
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BD Biosciences
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Becton Dickinson Pty Ltd.
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ClinicalApplications@bd.com
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