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1
Getting started

This chapter covers the following topics:

 BD CBA overview (page 6)

 How this guide relates to other BD user’s guides (page 7)

 Workflow (page 8)

 Obtaining setup experiments (page 9)

 Importing setup experiments (page 11)
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BD CBA overview

Introduction The purpose of this guide is to provide assay setup 
instructions for researchers who use BD FACSuite™ 
software to acquire data obtained with a 
BD™ Cytometric Bead Array (CBA) kit or flex set.

Flow cytometers The procedures in this guide are for use with the 
following digital flow cytometer:

 BD FACSVerse™ flow cytometer with at least two 
lasers, 488-nm and 640-nm laser

Note:  If the BD FACS™ Universal Loader is being 
used with filter plates, you must use Millipore 
Catalog No. MABVN12. This plate is different than 
the one recommended in the BD CBA reagent 
manuals. 

Software This guide assumes that you are using the following:

 BD FACSuite software version 1.0 or later

 FCAP Array™ software version 3.0 or later

BD CBA products The procedures in this guide were designed for the 
following:

 BD CBA kits with single-color capture beads and PE 
or PE and FITC detection reagents

 BD CBA flex sets with dual-color capture beads and 
PE detection reagent
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Parameters for 
analysis

The procedures in this guide require the following 
parameters for analysis:

 BD CBA kits use CBA Red and PE

 BD CBA flex sets use CBA Red, CBA NIR, and PE

How this guide relates to other BD user’s guides

Introduction To help you determine when to use this guide and when 
to use related guides, this topic explains where to find 
instructions for each of the basic stages of the BD CBA 
assay workflow.

Where to find 
instructions

The workflow for a BD CBA assay consists of five basic 
stages. The following table describes where to find 
instructions for each stage.

For information about... See...

1. Preparing standards and samples The instruction manual that came with 
your kit or flex set

2. Setting up your CBA assay in 
BD FACSuite software

This guide

3. Using keywords to establish an 
interface between BD FACSuite 
software and FCAP Array software

This guide

4. Acquiring data BD FACSVerse System Reference 

5. Analyzing data FCAP Array Software Version 3.0 
User’s Guide, found at: 
bdbiosciences.com/cbasetup

http://www.bdbiosciences.com/support/resources/cba


Using BD FACSuite Software with BD CBA Products8

For Research Use Only. Not for use in diagnostic or therapeutic procedures.

Workflow

Introduction This topic explains the setup workflow, both initially 
and routinely.

BD CBA initial 
setup workflow

The following table shows the typical stages of the initial 
BD CBA setup workflow.

Stage Description

1 Obtaining setup experiments (page 9)

2 Assigning CBA fluorochromes to detectors (page 10)

3 Importing setup experiments (page 11)

4 Running performance QC

5 Assay & Tube Settings setup

6 Running assay setup for BD CBA kits (page 16) or 
Running assay setup for BD CBA flex sets (page 22)

7 Setting FCS export options (page 34)

8 Adding standards, samples, and controls to a 
worklist (page 35)

9 Assigning values to BD CBA keywords (page 40)
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BD CBA routine 
setup workflow

The following table shows the stages of the routine setup 
for subsequent days once the initial setup has been 
completed.

Obtaining setup experiments

Introduction This topic explains how to obtain the setup experiment 
files from the BD Biosciences website.

About the setup 
experiments

We have created BD FACSuite setup experiments for you 
to use with your BD CBA products. The BD CBA setup 
experiments are files that you import into BD FACSuite 
software to perform assay setup.

There are two sets of experiments.

 BD CBA kits. One experiment for standards and one 
experiment for samples.

 BD CBA flex sets. One experiment for standards and 
one experiment for samples.

Download the experiments that are appropriate for the 
reagents that you are using.

Stage Description

1 Running performance QC

2 Assay & Tube Settings setup

3 Adding standards, samples, and controls to a 
worklist (page 35)

4 Assigning values to BD CBA keywords (page 40)
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When to perform 
this procedure

You only need to obtain the experiments once, after 
which you can use them as many times as you need to.

Procedure To download the setup experiments:

1. Navigate to bdbiosciences.com/cbasetup.

2. Download either the BD CBA kit experiments or the 
BD CBA flex set experiments (or both if you use a 
kit and flex set).

3. After the download is complete, unzip the files.

4. Without changing the file names, save the files in the 
following folder: 

C:\BD Import\BDFSExperiment

Next step Proceed to Assigning CBA fluorochromes to detectors 
(page 10).

Assigning CBA fluorochromes to detectors

Introduction This topic describes how to assign the CBA 
fluorochromes to their respective detectors in 
BD FACSuite software.

Procedure To assign the CBA fluorochromes to detectors:

1. In the Setup and QC workspace, click the 
Configurations tab.

http://www.bdbiosciences.com/support/resources/cba
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2. Select the CBA Red fluorochrome, then drag and 
drop it onto the list of fluorochromes for detector B 
of the red laser.

Set it as the secondary fluorochrome.

3. Select the CBA NIR fluorochrome, then drag and 
drop it onto the list of fluorochromes for detector A 
of the red laser.

Set it as the secondary fluorochrome.

Next step Proceed to Importing setup experiments (page 11).

Importing setup experiments

Introduction This topic describes how to import the BD CBA setup 
experiments into BD FACSuite software.



Using BD FACSuite Software with BD CBA Products12

For Research Use Only. Not for use in diagnostic or therapeutic procedures.

The BD CBA setup experiments contain tube settings. 
Once imported, the tube settings are available in your 
BD FACSuite library.

Also included in the setup experiments are plots, 
statistics tables, and CBA keywords.

Note:  If you have previously imported these 
experiments and not renamed them in BD FACSuite 
software, the new experiments will import with numbers 
appended to the end of the names, for example BD CBA 
Kit Standards 001.

Procedure To import the setup experiments:

1. In the Experiment workspace, click the Manage 
Experiments tab.

2. In the Experiments Browser, click an experiment 
folder.

3. Select File > Import Experiments.

The Import Experiments dialog opens.

4. Navigate to C:\BD Import\BDFSExperiment.

5. Select the standards experiment that you 
downloaded and click Open. 

The standards experiment becomes the active 
experiment. Close the experiment.

6. Repeat steps 1 to 4.

7. Select the samples experiment that you downloaded 
and click Open.

The samples experiment becomes the active 
experiment. Close the experiment.
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Next step If you are using a BD CBA kit, then proceed to Running 
assay setup for BD CBA kits (page 16).

If you are using a BD CBA flex set, then proceed to 
Running assay setup for BD CBA flex sets (page 22).
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2
Assay setup

The chapter covers the following topics:

 Running assay setup for BD CBA kits (page 16)

 Running assay setup for BD CBA flex sets (page 22)



Using BD FACSuite Software with BD CBA Products16

For Research Use Only. Not for use in diagnostic or therapeutic procedures.

Running assay setup for BD CBA kits

Introduction This topic describes how to confirm the BD CBA kit tube 
settings that were imported as part of the setup 
experiments and to create assays from the standards and 
samples setup experiments.

Before you begin See the BD FACSVerse System Reference for the 
following procedures.

 Run performance QC.

 Run Assay & Tube Settings setup for the BD CBA 
kit tube settings. 

BD CBA kit 
workflow

The following table shows the typical stages of the 
BD CBA kit assay setup workflow.

Preparing 
reagents

To prepare reagents:

1. Add 100 µL of cytometer setup beads, from your 
BD CBA kit, to a 12 x 75-mm tube.

2. Add 400 µL of Wash Buffer from your BD CBA kit 
and vortex the tube.

Stage Description

1 Running performance QC

2 Running Assay & Tube Settings setup

3 Preparing reagents (page 16)

4 Confirming tube settings (page 17)

5 Creating an assay from the standards experiment 
(page 20)

6 Creating an assay from the samples experiment 
(page 21)
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Confirming tube 
settings

To confirm tube settings:

1. Open the BD CBA Kit Standards experiment.

2. Set the tube pointer to one of the tubes in the Data 
Sources panel.

3. Load the tube of BD CBA cytometer setup beads 
onto the cytometer and click Preview.

4. Confirm that the singlet bead population falls within 
the P1 gate.

• If necessary, adjust the FSC and SSC voltages 
until the singlet bead population fits within P1.

• You can use either the PMT Voltages panel or the 
data sliders on the dot plot to adjust the gain. 
Click PMTV to enable the sliders.
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5. Confirm that the bright bead in the CBA Red 
channel falls at about 105. If necessary, adjust the 
CBA Red voltage.

6. Confirm that the beads are falling between 101 and 
103 in the PE channel. If necessary, adjust the PE 
voltage.

7. Click Stop and remove the tube of BD CBA 
cytometer setup beads.

8. Do one of the following:

• If any changes were made to the tube settings, 
you will need to create new tube settings with a 
new name. Changes include the following: 
voltages, thresholds, window extensions, area 
scaling factors, and flow rate. 

• If adjustments were not made, you can use the 
tube settings that were imported with the setup 
experiments for your assay. Skip to Creating an 
assay from the standards experiment (page 20).

bright bead at 105

PE between 101 and 103
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Creating new 
tube settings

If any adjustments were made to the tube settings, then 
create new tube settings.

To create new tube settings:

1. Right-click the tube that was previewed and select 
Create Tube Settings.

The Create Tube Settings wizard opens.

2. In the CS&T lot ID field, select the bead lot for your 
beads. This is the same bead lot as the one that you 
ran for the performance QC.

3. Place a tube of BD FACSuite CS&T beads on the 
cytometer.

4. Click Acquire.

When acquisition completes, the Name and 
Description dialog opens.

5. In the Tube Settings name field, type a name.

You can use a descriptive name or add a short 
description in the Description field to make your 
tube settings easier to identify.

6. Click Finish.

Your CBA kit user-defined tube settings are saved to 
the library.

7. Remove the tube of BD FACSuite CS&T beads from 
the cytometer.

Applying new 
tube settings to 
the standard 
tubes

To apply new tube settings to the standard tubes:

1. Shift+click the first and last standard tubes.

The imported setup experiment has 10 standard 
tubes. This selects and highlights all your tubes.
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2. Right-click a tube and select Properties from the 
menu.

The Tube Properties dialog opens.

3. In the General tab, click Select in the Tube Settings 
field.

The Select Tube Settings dialog opens.

4. Select your CBA kit user-defined tube settings.

5. Click Close.

Creating an 
assay from the 
standards 
experiment

Create an assay for the 10 standard tubes.

If you want to create replicates for the standards, then 
add the replicates as a worklist entry later in the setup. 
This will allow FCAP Array software to recognize them 
as replicates in the BD FACSuite workflow. See Adding 
standards, samples, and controls to a worklist (page 35).

To create an assay from the standards experiment:

1. Select File > Create Assay.

The Create Assay dialog opens.

2. In the Name field, type BD CBA kit standards.

3. (Optional) Select the Share Assay checkbox if you 
want this assay to be available to all users.

4. Click OK.

You can re-use the assay that you created if you run 
the same BD CBA kit or another single color 
BD CBA kit.
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Creating an 
assay from the 
samples 
experiment

Create an assay for the one sample tube.

There is no need to add tubes here for all your samples. 
If you add tubes to this assay, they will be identified by 
FCAP Array software as replicates in the BD FACSuite 
workflow. You will create worklist entries later in the 
setup for all your samples. See Adding standards, 
samples, and controls to a worklist (page 35).

To create an assay from the samples experiment:

1. Open the BD CBA Kit Samples experiment.

2. (Optional) If you are running the same number of 
replicates for all tubes, then right-click a tube and 
select Duplicate Without Data to add your 
replicates. This will add tubes with the correct 
settings and parameters.

3. Apply the correct tube settings to the sample tube(s).

a. If you are running replicates, Shift+click the first 
and last tubes.

b. Right-click a tube and select Properties from the 
menu.

c. In the General tab, click Select in the Tube 
Settings field.

The Select Tube Settings dialog opens.

d. If you created new tube settings for the 
standards, select your CBA kit user-defined tube 
settings. See step 5 of Creating new tube settings 
(page 19). 

If you did not make any changes to the tube 
settings in the standards experiment, select the 
tube settings that imported with the standards 
experiment.
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e. Click Close.

4. Select File > Create Assay.

The Create Assay dialog opens.

5. In the Name field, type BD CBA kit samples.

6. (Optional) Select the Share Assay checkbox if you 
want this assay to be available to all users.

7. Click OK.

You can re-use the assay that you created if you run 
the same BD CBA kit or another single color 
BD CBA kit.

Next step Proceed to Adding standards, samples, and controls to a 
worklist (page 35).

Running assay setup for BD CBA flex sets

Introduction This topic describes how to confirm the BD CBA flex set 
tube settings that were imported as part of the setup 
experiments and how to create reference settings for 
your BD CBA flex set assay using BD FACSuite 
software. Also, you will create assays from the standards 
and samples setup experiments.

Reference settings must be updated every 30 days.
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Before you begin See the BD FACSVerse System Reference for the 
following procedures:

 Run performance QC.

 Run Assay & Tube Settings setup for the BD CBA 
flex set tube settings.

BD CBA flex set 
workflow

The following table shows the typical stages of the 
BD CBA flex set assay setup workflow.

Preparing setup 
reagents

To prepare setup reagents:

1. Label four 12 x 75-mm tubes: A9, PE-F1, CBA Red, 
and CBA NIR.

2. Add 300 µL of Wash Buffer from your Master Buffer 
Kit to each tube.

3. Vortex the stock vials of setup beads in your Master 
Buffer Kit.

Stage Description

1 Running performance QC

2 Running Assay & Tube Settings setup

3 Preparing setup reagents (page 23)

4 Confirming tube settings (page 24)

5 Setting the stopping rule (page 26)

6 Adjusting compensation (page 27)

7 Applying new tube and reference settings to the 
standard tubes (page 29)

8 Creating an assay from the standards experiment 
(page 30)

9 Creating an assay from the samples experiment 
(page 31)
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4. Add setup beads to the tubes as follows.

• A9: Add 50 µL of Instrument Setup Bead A9.

• PE-F1: Add 50 µL of PE Instrument Setup Bead 
F1.

• CBA Red: Add 50 µL of Instrument Setup Bead 
F1 and 50 µL of Instrument Setup Bead F9.

• CBA NIR: Add 50 µL of Instrument Setup Bead 
F1 and 50 µL of Instrument Setup Bead A1.

Confirming tube 
settings

You need to run tubes A9 and PE-F1 to confirm the tube 
settings.

To confirm tube settings:

1. Open the BD CBA Flex Set Standards experiment.

2. Load the A9 tube onto the cytometer.

3. Set the current tube pointer on a tube and click 
Preview.

4. Confirm that the singlet bead population falls within 
the P1 gate.

If necessary, adjust the FSC and SSC voltages until 
the singlet bead population fits within P1.
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You can use either the PMT Voltages panel or the 
data sliders on the dot plot to adjust the gain. Click 
PMTV to enable the sliders.

5. Confirm that CBA Red and CBA NIR medians fall 
within 130,000 to 190,000.

6. Click Stop, remove the A9 tube, and load the PE-F1 
tube.

7. Click Preview.

8. Confirm that the beads are falling between 101 and 
103 in the PE channel. If necessary, adjust the PE 
voltage.
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9. Click Stop and remove the PE-F1 tube.

Setting the 
stopping rule

The stopping rule needs to be adjusted to accommodate 
the size of your plex.

To set the stopping rule:

1. Shift+click the first and last tubes.

This selects and highlights all your tubes.

2. Right-click and select Properties.

The Tube Properties dialog opens.

3. Click the Acquisition tab.

4. Set the singlet (P1) gate as the storage gate.

5. Under Create Gate Criteria, do the following:

a. Set the singlet (P1) gate as the stopping gate.

b. Set events to record to 300 events per analyte (eg, 
300 x 6 = 1,800 events for a 6 plex).

6. Click Add Criteria.

7. Under the Combine Gate Criteria and Apply Rule 
field, click the new event criteria you just defined.

8. Click Apply Rule.

9. Click Close.

10. In the Acquisition Status panel, set Events to Display 
to 5,000.
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Adjusting 
compensation

You need to run the BD FACSuite CS&T research beads, 
and CBA Red and CBA NIR tubes to adjust 
compensation. 

To perform compensation adjustments:

1. Right-click the tube that was previewed and select 
Create Reference Settings.

The Create Reference Settings wizard opens.

Note:  If the tubes are not displayed in the list of 
Control Tubes when the wizard opens, click Add to 
add tubes for the CBA Red and CBA NIR 
fluorochromes.

2. Set up both CBA Red and CBA NIR tubes in the 
following way:

• CBA Red / NIR (Control Type: FC; Label: 
Generic; Lot ID: blank; Unstained: blank)

3. In the CS&T Bead Lot ID field, select the bead lot 
for your beads. This is the same bead lot as the one 
that you ran for the performance QC.
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4. Click Next.

5. Acquire the CS&T Beads tube. No plots will be 
shown while this tube is running. Once the CS&T 
tube completes, a green check mark will be displayed 
by that tube.

6. Acquire the CBA Red tube. Move the gates as shown 
in the figure to capture each of the populations. 

Note:  The first time a compensation tube (CBA Red 
or CBA NIR) is run, the populations will shift while 
the instrument confirms the voltage settings. Wait 
until the populations stabilize before setting the 
gates.
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7. Acquire the CBA NIR tube. Move the gates as 
shown in the figure to capture each of the 
populations.

8. Once all three tubes (CS&T Beads, CBA Red, and 
CBA NIR) have completed successfully, click Next.

Note:  If an error message is displayed stating that 
there are not enough events in the gate, you may go 
back and widen that gate to try to capture enough 
events.

9. In the Reference Settings Name field, type a name 
for your CBA flex set user-defined tube settings and 
reference settings.

You can use a descriptive name or add a short 
description in the Description field to make your 
tube and reference settings easier to identify.

10. Click Finish.

Applying new 
tube and 
reference 
settings to the 
standard tubes

To apply new tube and reference settings:

1. Shift+click the first and last standard tubes.

The imported setup experiment has 10 standard 
tubes. This selects and highlights all your tubes.

2. Right-click a tube and select Properties from the 
menu.

The Tube Properties dialog opens.
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3. In the General tab, click Select in the Tube Settings 
field.

The Select Tube Settings dialog opens.

4. Select your CBA flex set user-defined tube settings 
and reference settings. See step 9 of Adjusting 
compensation (page 27).

5. Click Close.

6. (If applicable) For the BD CBA Enhanced Sensitivity 
assays, delete Standard 9 and Standard 10 from the 
experiment before creating an assay in BD FACSuite 
software.

Creating an 
assay from the 
standards 
experiment

Create an assay for the 10 standard tubes.

If you want to create replicates for the standards, then 
add the replicates as a worklist entry later in the setup. 
This allows FCAP Array software to recognize them as 
replicates in the BD FACSuite workflow. See Adding 
standards, samples, and controls to a worklist (page 35).

To create an assay from the standards experiment:

1. Select File > Create Assay.

The Create Assay dialog opens.

2. In the Name field, type BD CBA flex set standards.

You can append to the assay name above or create 
your own names if you are using several different 
sized multiplexes or BD CBA flex sets.

3. (Optional) Select the Share Assay checkbox if you 
want this assay to be available to all users.

4. Click OK.
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You can re-use the assay that you created if the 
reference settings are still valid and you run the same 
BD CBA flex set or a BD CBA flex set multiplex of 
the same size.

Creating an 
assay from the 
samples 
experiment

Create an assay for the one sample tube.

There is no need to add tubes here for all your samples. 
If you add tubes to this assay, they will be identified by 
FCAP Array software as replicates in the BD FACSuite 
workflow. You will create worklist entries later in the 
setup for all your samples. See Adding standards, 
samples, and controls to a worklist (page 35).

To create an assay from the samples experiment:

1. Open the BD CBA Flex Set Samples experiment.

2. Right-click the tube and select Properties from the 
menu.

The Tube Properties dialog opens.

3. In the General tab, click Select in the Tube Settings 
field.

The Select Tube Settings dialog opens.

4. Select your CBA flex set user-defined tube and 
reference settings. See step 9 of Adjusting 
compensation (page 27).

5. Set the stopping rule. See step 3 through step 8 of 
Setting the stopping rule (page 26).

6. Click Close.

7. (Optional) If you are running the same number of 
replicates for all tubes, then right-click a tube and 
select Duplicate Without Data to add your 
replicates. This will add tubes with the correct 
settings and parameters.
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8. Select File > Create Assay.

The Create Assay dialog opens.

9. In the Name field, type BD CBA flex set samples.

You can append to the assay name above or create 
your own names if you are using several different 
sized multiplexes or BD CBA flex sets.

10. (Optional) Select the Share Assay checkbox if you 
want this assay to be available to all users.

11. Click OK.

You can re-use the assay that you created if the 
reference settings are still valid and you run the same 
BD CBA flex set or a BD CBA flex set multiplex of 
the same size.

Next step Proceed to Setting FCS export options (page 34).
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3
Preferences and keywords

The chapter covers the following topics:

 Setting FCS export options (page 34)

 Adding standards, samples, and controls to a worklist (page 35)

 BD CBA keywords overview (page 38)

 Assigning values to BD CBA keywords (page 40)
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Setting FCS export options

Introduction This topic explains how to set your FCS export options 
in the Preferences dialog of BD FACSuite software. FCS 
file export is required for analysis in FCAP Array 
software.

Set your export options now so they will be active for the 
worklist you will create in the next section.

Procedure To set FCS export options:

1. From the menu bar, select Tools > Preferences.

The Preferences dialog opens.

2. Click the Worklists tab.

3. Select Export > FCS.

4. Select the Export FCS after acquisition checkbox.

5. (Optional) Select an export folder location. The 
default location is C:\BD Export\FCS\Worklists.

6. Click OK.

Next step Proceed to Adding standards, samples, and controls to a 
worklist (page 35).
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Adding standards, samples, and controls to a worklist

Introduction This topic describes how to create a worklist, including 
adding entries and selecting loading options.

We recommend that you acquire standards, samples, and 
controls in a worklist.

Adding 
standards to the 
worklist

Standards should be acquired in order of increasing 
concentration, starting with the 0-pg/mL tube.

To add standards to the worklist:

1. In the Worklists workspace, select File > New 
Worklist.

2. Click in the Task column and select BD CBA kit 
standards UD or BD CBA flex set standards UD 
(depending on the reagents you are using).

3. In the first blank row in the worklist, click the 
Sample ID column, then type a sample ID for your 
BD CBA standards.

If you are running replicate standards, repeat steps 2 
and 3. You must type the exact same sample ID for 
each replicate entry. FCAP Array software interprets 
standards with the same sample ID and CBA 
Standard ID as replicates.

Adding samples 
to the worklist

To add samples to the worklist:

1. In the Tasks panel, expand the UserDefined list.

2. Select BD CBA kit samples UD or BD CBA flex set 
samples UD (depending on the reagents you are 
using) from the Task column.
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3. In the field next to the Add button, type the number 
of samples you want to add to the worklist.

4. Click Add.

A worklist entry is created for each of your samples.

5. Type a sample ID for each entry.

Adding controls 
to the worklist

To add controls to the worklist:

1. In the Tasks panel, expand the UserDefined list.

2. Select BD CBA kit samples UD or BD CBA flex set 
samples UD (depending on the reagents you are 
using) from the Task column.

3. In the field next to the Add button, type the number 
of controls you want to add to the worklist.

4. Click Add.

A worklist entry is created for each of your controls.

5. Type a sample ID for each entry.
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Selecting a 
loading option

As you add entries in a worklist, each tube in the entry is 
added to the layout view based on the loading options 
and run pattern you selected when you defined the 
layout. Settings can be changed in Loader preferences. 
See the BD FACSVerse System Reference. 

The default run pattern for the Loader is linear, 
horizontal, use edge positions, and no empty positions 
between tubes or entries.

To select a loading option:

1. In the Loading Options panel, select Manual or 
UAL.

Note:  If the BD FACS Universal Loader is being 
used with filter plates, you must use Millipore 
Catalog No. MABVN12. This plate is different than 
the one recommended in the BD CBA reagent 
manuals. 

2. In the Loading Options panel, select your Carrier 
Type.

Next step Proceed to Assigning values to BD CBA keywords 
(page 40).
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BD CBA keywords overview

Introduction This topic describes keywords used when you run 
BD CBA assays with BD FACSuite software. These 
keywords are written to the FCS file and are used by 
FCAP Array software to optimize your workflow and 
minimize repetitive data entry.

See the FCAP Array software documentation for more 
information.

Keywords Keywords provide information used in plex creation in 
FCAP Array software. This in turn optimizes the 
workflow.

Some keywords are used to generate file names. Use 
characters that are valid for Windows file names.

FCAP Array software identifies your files using the 
worklist or experiment name from BD FACSuite 
software. Assign unique names for each run (ie, 
Human_TH1-TH2_Kit_1-1-2011). 

FCAP Array software identifies samples as replicates 
when they have the same sample ID in BD FACSuite 
software. Replicate standards have both the same sample 
ID and CBA Standard ID keyword. Replicate controls 
have the same CBA Control ID keyword only. See 
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Adding standards to the worklist (page 35) for more 
information.

Keyword Description

CBA Plex 
Name

 Identifies the specific plex from the FCAP Array software plex 
library. If a match is found in the plex library, the FCS files are 
automatically associated with that plex. The first time a plex 
is used it will have to be created in FCAP Array software. 

 Use characters that are valid in a Windows file name to ensure 
the plex will be exportable in FCAP Array software.

CBA Type  Identifies whether the tube or well contains a standard, 
sample, or control.

 FCAP Array software lists analysis results in the following 
order: standards, samples, controls. 

CBA 
Standard ID

 Identifies the number of the standard contained in the tube or 
well. The value can also be Pos or Neg to identify positive and 
negative for qualitative BD CBA assays.

 Standards will be arranged for the standard curve in 
alphabetical order by the value of the CBA Standard ID 
keyword. Assign this keyword appropriately to ensure that 
standards are plotted in the correct order on the standard 
curve.

 Use leading zeros for the CBA Standard ID keyword. This will 
ensure that your files can always be sorted in order (01, 02, 03 
as opposed to 1, 2, 3).

CBA Control 
ID

 Identifies the control contained in the tube or well.

 Controls will be arranged in alphabetical order by the value of 
the CBA Control ID keyword.

CBA Dilution  Used to specify the dilution of the sample.

 The default dilution value is 1.00.

 Note that the dilution value can be entered in BD FACSuite 
software or FCAP Array software.
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Assigning values to BD CBA keywords

Introduction This topic describes how to assign values to the BD CBA 
keywords.

Assigning values 
to keywords

CBA Type and CBA Standard ID have values assigned to 
them in the imported setup experiments. You might need 
to assign values to CBA Plex Name, CBA dilution, and 
CBA Control ID.

To assign values to keywords:

1. Expand the entries to show all the tubes in the 
worklist.

2. Click in a field under a keyword column and type a 
keyword value.

See Keywords (page 38) for more information.

Next step Acquire the worklist entries according to the instructions 
in the BD FACSVerse System Reference and then analyze 
your data according to the instructions in the 
FCAP Array Software Version 3.0 User’s Guide. 
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