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For use with the BD Lyoplate™ Human Cell Surface Marker Screening Panel (Cat. No. 560747). 
Please check that your catalog numbers for the FCS Express Excel templates and BD Lyoplate product 
match. 
 
Purpose 
 
FCS Express and Microsoft® Excel® 2007 templates are used to analyze data generated from running a 
BD Lyoplate™ screen on human cells. The Excel template reorganizes the data into the BD Lyoplate 
format, performs normalization to isotype controls, identifies potential bimodal populations, generates 
heatmaps (specificity overlayed on colored tiles), and allows for easy comparison between multiple 
screens (ie, on distinct cell populations or repetitions on the same cell population). The FCS file data can 
be analyzed using any software that enables export of statistics (FCS Express, BD FACSDiva™ software, 
FlowJo, etc). However, the FCS Express template provided facilitates easy batch export and pasting of 
statistics into the Excel template. 
 
The FCS Express template provides a tool for quickly analyzing FCS file data from the BD Lyoplate 
Human Cell Surface Marker Screening Panel. It automatically generates histogram overlays for all 242 
antibodies with the corresponding isotype control. The FCS Express file (landscape format) can be saved 
directly as a Microsoft PowerPoint® presentation (.ppt file) or PDF file. Additionally, the batch export 
function has been programmed to output all of the proper statistics with correct alignment for easy pasting 
into the Excel template. The statistics data format can easily be moved in to the designated area, Raw 
Data sheet, within the Excel template for automatic generation of a heatmap representation of your data. 
 
Analyzing data from a BD Lyoplate screen in FCS Express 
 
• Make sure that when exporting your data from BD FACSDiva software (or other data acquisition 

software communicating with your instrument) that you export the FCS files rather than the 
experiment (with your experiment still open, select File > Export > FCS files). Choose to export only 
these three parameters: SSC-A, FSC-A, and A647 (or your secondary of choice) by clearing the 
checkboxes next to all other parameters collected. 

 
• Open the FCS Express template (this may take a few minutes depending on your processor speed). 

 
• Open the FCS file list window by selecting FCS File > File List. 

 
• Import files by using the Add button and browsing for your FCS files. Make sure to import all 254 

FCS files (This includes every well containing an antibody as well as three files for A1 from each 
plate, which serve as cells-alone controls). If the files are located in different folders, then you will 
need to perform multiple Add functions. If other wells from Plate 3 were collected during your 
experiment, do not import them during this preliminary analysis. 
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• Once these 254 FCS files have been imported, organize them in ascending order (Plate1 A1 

Plate1 H12 followed by Plate2 A1  Plate2 H12 followed by Plate3 A1  Plate3 H4). The first 
column, Tube, is the preset template layout defined in FCS Express (it doesn’t move as you 
organize). The second column, File Name, is the FCS file name, and the third column is some 
variable keyword extracted from your imported FCS files. For the easiest way to organize your files if 
you ran your experiment in sequential order, select $ETIM, time at end of data collection, as the third 
column keyword (using the Select Keyword button). This should already be your default third column 
setting. You can organize according to sequence of data collection by clicking the small gray button in 
the column heading. Make sure the files are in ascending (not descending) order. Manual 
organization of your files within the File List window can be done using the larger blue arrow buttons. 

 
 

 For Research Use Only.  Not for use in diagnostic or therapeutic procedures.
 bdbiosciences.com  



BD Biosciences Technical Resources Page 3 
 
 June 2011 
  
 
 

 BD Lyoplate™ Human Screen Analysis Instructions 
 For analysis using FCS Express or FlowJo™ and heatmap   
 representation in Excel 2007 

 

  

 
 
Note that the template layout (column 1) is incorrect from Plate 3 D5 onward. This is a limitation within 
FCS Express. Plate 3 D5 in the template column should correspond to the experiment file (FCS file) from 
Plate 3 E1 imported from your experiment. Plate 3 D6 in the template column should correspond to the 
experiment file from Plate 3 E2 imported from your experiment, and so on, finishing with Plate 3 F2 
corresponding to the FCS file from Plate 3 H4 in your experiment.   
 
• Click OK within the File List window and all plots within the 23-page template should fill. The first 

page allows you to set the cells gate (on FSC and SSC) and then to set all nine isotype control gates 
(on histograms of fluorescence). The next 22 pages provide histogram overlays for every antibody in 
the screening panel and its corresponding isotype control. The small box in the top left corner of the 
histograms displays the percent positive. 

 
• Set your cells gate on any of the three scatter plots at the top of page 1. Then set all nine isotype 

control gates on the histograms below. The following example shows the gates set on granulocytes 
from an experiment using white blood cells. 

• Save your FCS Express analysis with a new name (.fey). The analysis can also be saved as a 
PowerPoint and/or PDF file for presenting and sharing. 
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Page 1, setting gates 

 

 

Page 22, histogram overlay plots example 
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Exporting a BD Lyoplate screen analysis in FCS Express to Excel 
 
First, FCS Express needs to know where to find the Excel template. Under Tools > Batch Processing, 
open the Batch Processing Actions window. Find the Excel Batch Action named Analysis of your BD 
Lyoplate screen data and double-click it to open the Excel Options window. In the template document 
bar, find the 2007 Lyoplate HeatMap Template for Data Analyzed Using FCS Express file on your 
computer. Select the Save to a new file option, and then designate a new name and location for the 
output file. Click OK. An error message warns you that you haven’t used a token to specify this output file 
and that each new iteration will delete the previous one. This is fine because no new iterations will be 
used. Click Continue. Ensure that the Excel Batch Process Action checkbox is selected and click OK. 
 

 
 

Once the data has been fully analyzed in FCS Express (all files imported and gates drawn), click the batch 
export button (lightning bolt button in the tool bar). Be sure to resave each exported analysis file (.xlsx) 
with a new name before performing your next analysis batch export, since the new exports will have the 
same name and replace your previous versions. 
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Now you can open the batch export Excel file, and copy and paste the entire Iteration 1 sheet contents 
into the FCS Express Raw Data sheet of the template (ensure the exact alignment when pasting from 
Iteration 1 to FCS Express Raw Data). No additional manipulation should be done on this sheet within the 
Excel template. The relevant data is mapped and redisplayed on the FCS Express Analysis sheet.  
Note:  perform one last check of proper alignment by scrolling down the FCS Express Analysis sheet to 
verify that the specificity template mapping, column A, aligns with the FCS file tube name, column B. 
 
 
Analyzing data from a BD Lyoplate screen in FlowJo and Exporting to Excel 
 
Import the BD Lyoplate Screen FCS files into FlowJo. Instead of gating each marker on its specific isotype 
control, we recommend, as an initial analysis, setting a gate based upon a cells alone control histogram 
for your Alexa Fluor® 647 parameter (ie, A1 from any plate) and then dragging this gate into the All 
Samples group to apply it to all samples. Drawing one fluorescent gate for all 242 antibodies isn’t ideal, 
but it is an easy way to quickly find hits within your data. The isotype control data can be used for further 
analysis after this initial analysis. Please refer to your FlowJo manual or the Help menu for guidance. 
 
Use the Add Statistics button to add Mean, Median, 95th %ile, and 5th %ile to the cells gate on all 
samples. Also add Mean and Freq. of parent to the fluorescent gate on all samples. Ensure that all 
samples are arranged in ascending order (Plate1 A1 Plate1 H12 followed by Plate2 A1  Plate2 H12 
followed by Plate3 A1  Plate3 H4). If the samples were run in sequential order, you can use the sort 
button to organize based on Collection Time. 
 
Next, open the Table Editor. Drag and drop the six statistics from the file list into the Table Editor window. 
Rearrange the statistics from top to bottom (Tube, Freq. of parent, Mean, fluorescent gate Mean, Median, 
5th %ile, 95th %ile), by dragging and dropping within the list. Click the Create and view table button to 
view a spreadsheet with all your values. Click the Save as button and save the file as an Excel document 
(.xls). 
 
Now you can open the Excel file, then copy and paste the entire sheet contents into the FlowJo Raw Data 
sheet of the template (click the A1 cell first then paste to maintain alignment). No further manipulation 
should be done on this sheet within the Excel template. The relevant data is mapped and redisplayed on 
the FlowJo Analysis sheet. 
Note:  perform one last check of proper alignment by scrolling down the FlowJo Analysis sheet to verify 
that the specificity template mapping, column A, aligns with the FCS file tube name, column B. 
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Excel “Analysis Sheet” Template Map 
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Description of Excel Analysis Sheet template components 
 
The green color highlights the cells that are filled from your Raw Data sheet, manually loaded via cut and 
paste from the FCS analysis export file. The data includes the percent positive, mean, mean of the 
positive population, median, 5th percentile, and 95th percentile for all 242 specificities. 
 
The boxed regions to the right display manipulations of this raw exported data. Each boxed region 
displays the data twice and is organized in the BD Lyoplate layout (values are aligned in a 12 x 8 cell grid 
corresponding to the 12 x 8  96-well plate format). The cells in the left half of the box display values, and 
the cells on the right provide a heatmap corresponding to the same values with corresponding specificity 
overlays. 

- The first (top) boxed region provides the mean fluorescence intensity (MFI), directly mapped from 
the exported raw data region (rearranged into the 96-well plate format). 

- The second boxed region provides the MFI normalized by the corresponding isotype control for 
that particular antibody. This is the MFI of the antibody divided by the MFI of the isotype control 
(signal/noise). This is especially important when comparing screens performed on different cell 
populations in distinct experiments. 

- The third boxed region provides the percent positive, again directly mapped from the exported raw 
data region. 

- The fourth boxed region provides the MFI of the critical population. 
- The fifth boxed region provides the normalized MFI of the critical population. 
- The sixth boxed region provides a digital readout for the specified critical region. This plot 

generates a 1 for every specificity that has a percent positive value that falls in the critical region 
defined by the user (cells J3 and J7), and a 0 if it does not fall within this critical region. This 
heatmap region can be multiplied by any other plate values to clean out extraneous data.  For 
example, the MFI of the positive population, which is the raw statistic from your Batch Export, can 
be somewhat misleading. Even for completely negative specificities, your well placed gate will 
likely include a very small population (<1%), and a value will be generated for the MFI of the 
positive population even if it represents only a few cells. In most cases this is not important data 
(likely dead autofluorescent cells or debris), but it will distort and muddy your heatmaps. You can 
remove this unwanted data by setting your critical region from 5% to 100%, then multiplying the 
critical population digitized cell values by the MFI of the positive population cell values (which is 
exactly what the MFI of the critical population represents). 

- The seventh and last boxed region provides the bimodality index.  This is a measure of the 
symmetry of the Alexa647 histogram plot (LOG(95%-50%)/LOG(50%-5%)). A symmetric 
distribution indicates a single population and scores a bimodality index of 1.  In some cases, two 
populations will show distinct peaks, but for those cases in which a subpopulation has only a small 
shift in MFI from the main population, it may be difficult to see qualitatively on the histogram plot (it 
may appear as a small shoulder or tail on the plot, which easily can be missed when reviewing 242 
histogram overlays). In most cases when two populations are present with two distinct MFIs, the 
bimodality index will stray from the value 1 (less or greater than 1). 
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The statistics that can be compared between various BD Lyoplate screens are the percent positive, 
normalized MFI, and the normalized MFI of the critical population. These statistics, in addition to the 
digitized critical range, are displayed on the far right in sequentially ordered single columns (as 
opposed to the BD Lyoplate format). These columns can be copied and pasted into a new Excel file so 
that they can be aligned adjacent to data generated from other BD Lyoplate screens. New heatmaps 
will need to be generated (using conditional formatting rules) for BD Lyoplate screen comparison 
analysis, which includes all pasted values for a particular statistic (using one heatmap scale for values 
across all BD Lyoplate screens compared). Aligning data from multiple BD Lyoplate screens allows for 
quick identification of surface expression differences among cell populations (mimicking the output 
from an RNA microarray). 

 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 Alexa Fluor is a registered trademark of Molecular Probes, Inc. 
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