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BD Multiwell AutoSampler Additional Features Tutorial 
 
 
Introduction 
 
This tutorial provides step-by-step instructions on how to use the additional features 
available in BD Multiwell™ Plate Manager (MPM) software and is similar to that 
demonstrated in the Additional Features movie. Before starting this tutorial, view the  
BD Multiwell AutoSampler Additional Features movie (located on the BD FACStation™ 
Software for Mac OS X CD, version 5.0.1). To best view the movie, your computer 
monitor resolution should be set to 1024 x 768, 75 Hz. To change the resolution on your 
monitor go to Apple > System Preferences > Monitors. 
 
This tutorial covers: 
A. View instrument settings 
B. Keywords and choices 
C. Protocol parameters 
D. Export summary table 
E. Print options (not shown in the Additional Features movie) 
 
NOTE: Instructions for daily operation using the additional features in BD Multiwell 
Plate Manager software can be found at the end of this tutorial. 
 
To perform the steps in this tutorial, you will need: 
 
• A cytometer with the BD Multiwell AutoSampler* option installed 
 
• A third party spreadsheet application, such as Microsoft® Excel (optional) 
 
NOTE: Boldface text indicates key instructions. Additional information is provided in 
plain text. 
 
Do the following if MPM software is not started. 
 
1.   Click the MPM icon in the Dock to launch BD Multiwell Plate Manager software. 

 

If the MPM icon  is not in the Dock, do the following: 
 

• Drag the MPM icon from the BD Applications folder to the Dock. 
 

• Click the icon in the Dock to launch the software. 
 
*For Research Use Only. Not for use in diagnostic or therapeutic procedures. 
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2. Choose Analysis Only in the MPM Mode dialog. 
 
Once you select Analysis, it takes a few seconds before the next dialog appears. 

 
3. Choose a name from the Username drop-down menu or create a new user name, and 

then click Continue. 
 

 
 
To create a new user name, click New User, enter a name in the Username field, and 
click Continue. 
 
Once you click Continue, it takes a few seconds before the main application window 
appears. The AutoSampler Parameters View appears by default. The window 
displays one of three views: Keyword Subset View, AutoSampler Parameters View, 
or Protocol Parameters View. You can choose the view you want by selecting its tab. 
 

 
A. View Instrument Settings 
 

 
You can view a currently selected Instrument Settings file or choose to view 
another settings file by doing the following exercise. This feature can be used as 
you are setting up the software for acquisition. 
 
1. Select a well in the plate layout View. 
 
2.   Choose Acquisition > View Instrument Settings File. 

 
• If the highlighted well does not have an Instrument Settings file selected, 

the Instrument Settings and navigation dialogs appear (Figure 1). 
 

   
 
Figure 1 Instrument Settings and navigation dialogs 
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• If the highlighted well has an Instrument Settings file selected, the 
Instrument Settings dialog appears with the settings displayed. 

 

 
 

2. Navigate to the folder containing the Instrument Settings file you want to 
view. 
 
For example, do the following: 
 
• Click Open in the Instrument Settings dialog if the navigation dialog is not 

already opened. 
 

• Double-click the BD Files folder to display its contents. 
 

• Double-click the Instrument Settings Files folder to display its contents. 
 

• Double-click an Instrument Settings file to open it (eg, Calib File). 
 

The Instrument Settings dialog displays the contents of the Instrument 
Settings file. 

 
3. Print the Instrument Settings, if needed. 

 
Click Print in the Instrument Settings dialog. 
 

4. Open a different Instrument Settings file, if needed. 
 

5. Click Done to exit the Instrument Settings dialog. 
 

NOTE: The previous procedure only allows you to view Instrument Settings. To 
select Instrument Settings for acquisition, follow the instructions provided in the 
Daily Operation tutorial available from the BD Biosciences website 
(http://www.bdbiosciences.com/immunocytometry_systems/).  
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B. Keywords and Choices 
 
 

There are two kinds of Keywords that exist in BD Multiwell Plate Manager 
software, predefined and user-defined. Keywords that are predefined are those 
listed in the AutoSampler Parameters and Protocol Parameters views. Examples of 
predefined keywords are Sample Volume, Mixing Volumes, and Number of Mixes.  
User-defined keywords are created in the Master Keywords Set dialog (see  
Figure 1). 
 
A Choice is a variable of the Keyword. There are also predefined and user-defined 
Choices. Predefined Choices include the values in the Number of Mixes drop-down 
menu in the AutoSampler Parameters view. User-defined Choices are created in the 
Master Keywords Set dialog.  
 
Keywords and Choices are used to assign descriptors to each well before samples 
are acquired. Once the sample has been acquired, Keywords and Choices can be 
exported and viewed in a spreadsheet format using third-party software (for 
example, Microsoft Excel). 
 
In this example, you will create three types of Keywords. The first is free text, the 
second is a text field with defined choices, and the third is a number field with a 
numerical range. 
 
For more examples of how to create Keywords and Keyword Subsets, refer to 
Appendix A on page 21 or refer to the BD Multiwell AutoSampler User’s Guide. 
 
 
Creating a Text Keyword 
 
1.   Choose Layout > Modify > Master Keywords Set. 

 
The Master Keywords Set dialog appears. 
 

 
 
Figure 1 Master Keywords Set dialog 
 



 

BD Multiwell AutoSampler Additional Features Tutorial 334957 rev. A 5 

2.   Enter Stimulus in the field beneath Keyword. 
 

 
 

3. Verify that Text is selected from the Type drop-down menu. 
 
 

Creating a Text Field with Defined Choices 
 
1.   Click the Add button at the bottom of the Master Keywords Set dialog to add 

another Keyword. 
 
2.   Enter Sample ID in the next Keyword field. 

 

 
 

3. Verify that Text is selected in the Type column for the Sample ID Keyword. 
 

4.   Click Edit Choices in the Choices column for the Sample ID Keyword. 
 
A dialog appears. 

 
5.   Enter Standard in the New Entry field, and then click Add. 

 

 
 

6.   Enter Specimen in the New Entry field, and then click Add. 
 

7.   Click OK to exit the dialog. 
 
8.   Click the checkbox in the Choose From List column for the Sample ID 

Keyword to select it. 
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Selecting Choose From List prevents you from entering free text. The Sample 
ID Keyword will include only the choices you specified, in this case, Standard 
and Specimen. See Figure 2. 
 

 
 
Figure 2 Selecting Choose From List 

 
 

Creating a Number Field with a Numerical Range 
 

1.   Click the Add button to add another Keyword. 
 

2.   Enter Standard Concentration in the next Keyword field. 
 

3.   Choose Number from the Type drop-down menu. 
 

4.   Click in the Range field of the Standard Concentration Keyword. 
  
A dialog appears. 
 

 
 
5.   Enter 20 in the Min field and 5000 in the Max field; click OK. 

 

 
 
The entered range appears in the Range column of the Master Keywords Set. 
Your Choices for Standard Concentration are numerical values between the 
range of 20 and 5000. 

 
 
 

Choose From List 
checkbox 



 

BD Multiwell AutoSampler Additional Features Tutorial 334957 rev. A 7 

Defining A Keyword Subset Name 
 
Now that you have defined three Keywords and their Choices, you can select any 
combination of the defined Keywords to create Keyword Subsets. For example, 
you can choose the Sample ID and Standard Concentration Keywords to create a 
Keyword Subset. For this example, you will create a Keyword Subset containing all 
three Keywords that you just defined. 
 
1.   Select all defined Keywords in the Master Keywords Set dialog. 

 
Hold down the Control key while clicking each row number. All Keywords 
become highlighted. 

 
2.   Click  at the bottom of the Master Keywords Set dialog. 

 
The Define Keyword Subset dialog appears. 
 

 
 

3.   Enter CBA TH1/TH2 in the Name field, and then click Save. 
 

4.   Click OK in the Master Keywords Set dialog to exit. 
 

 
Using the Keyword Subset 
 
Next, you will use the Keyword Subset you just defined to add descriptors to a 
series of wells. 
 
1.   Select all wells in the plate layout View. 

 
To select all wells, click once on the button above row A. All the wells 
become highlighted in blue. 
 

 
 

2.   Click the Keyword Subset View tab in the Protocol window. 
 

button  
above 
row A 
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3.   From the Keyword Subsets drop-down menu, choose CBA TH1/TH2. 
  

 
 

4.   Select wells A1 through A9. 
 
Drag the mouse over wells A1 through A9. 
 

5.   Choose Standard from the Sample ID drop-down menu. 
 
Wells A1 through A9 are now assigned the Keyword Sample ID and Standard 
as the Choice. Note that aside from No Value, the only available Choices are 
Standard and Specimen from the Sample ID drop-down menu. You cannot 
enter free text for Sample ID because you selected Choose From List and 
Standard and Specimen were the only two Choices defined previously. 
 

 
 

6.   Select wells B1 through H12. 
 

7.   Choose Specimen from the Sample ID drop-down menu. 
 
Wells B1 through H12 are now assigned with the Choice Specimen for the 
Keyword Sample ID. 

 
8.   Choose well A1 and enter 5000 in the Standard Concentration field. 

 

   
 
Well A1 are now assigned the following: Standard is the Choice for the 
Keyword Sample ID and 5000 is the Choice for the Keyword Standard 
Concentration. Note that you can enter only a value between 20 and 5000 
because these are the minimum and maximum values defined for the 
Keyword Standard Concentration. 
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9.   Enter concentration values for wells A2 through A9. 
 
Enter the following values in the indicated wells: 
 
• A2: 2500 

 
• A3: 1250 

 
• A4: 625 

 
• A5: 313 

 
• A6: 156 

 
• A7: 80 

 
• A8: 40 

 
• A9: 20 

 
10.   Select rows B through E and then enter the Choice PMA in the Stimulus 

Keyword field. 
 
The Choice of PMA is for the Keyword Stimulus is now assigned to the 
selected wells. Since the Keyword Stimulus was defined as a text field without 
Choices, you can enter anything in this field. 

 
11.   Select rows F through H and enter the Choice SEB in the Stimulus Keyword 

field. 
 
The Choice of SEB for the Keyword Stimulus are now assigned to the selected 
wells. 

 
The Keyword and Choice assignments for each well is now complete for this 
example. 
 
• You have assigned the Choice of Standard for Sample ID Keyword for wells A1 

through A9, as well as a concentration value for each of those wells. 
 

• You have assigned the Choice Specimen to the Keyword Sample ID and the 
Choices PMA or SEB to the Keyword Stimulus for wells B1 through H12. 
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Viewing the Keyword Subset Assignments 
 

You can view and print the background color and legend for the wells by choosing 
a Keyword from the Background drop-down menu in the Keyword Subset View. 
 
Printing the Keyword Subset assignment can help you aliquot sample to each well. 
For example, if wells A1 through A10 were assigned donor 1 as the Keyword, then 
viewing the Keyword Subset assignment (background color) shows the sample 
from donor 1 goes into wells A1 through A10. 

 
1.   Verify that the Keywords Subset View tab is selected in the main application 

window, and then choose Stimulus from the Background drop-down menu in 
the Browser. 
 

 
 
The background color changes. The wells are colored according to the Choice 
(either PMA or SEB) selected for the Keyword Stimulus. A legend is displayed 
to the right of the wells. 
 

 
 
 
C. Protocol Parameters 
 
   

Protocol Parameters are predefined Keywords that are shown in the Protocol 
Parameters View. These Keywords are the fluorescence parameters (FL1, FL2, FL3, 
and FL4) that are saved by the software. The selection of fluorochrome reagents 
that can be used for each parameter is Choices.  
 

legend 

Browser
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In this example you will create Choices for each parameter. 
 
1. Choose Layout > Modify > Protocol Parameters List. 
 

The Protocol Parameters List dialog appears. 
 

 
 

2. Click Edit Choices next to the Keyword FL1. 
 

3. Create the following FL1 Choices in the dialog that appears. 
 

• Enter FITC in the New Entry field. 
 

 
 

• Click Add. 
 

• Enter IL2-FITC in the New Entry field. 
 

• Click Add; Click OK. 
 

4. Create the following FL2, FL3, and FL4 Choices. 
 
Follow the procedure described in the preceding step to create the following: 
  
• FL2: PE and CD69 PE. 

 
• FL3: PerCP-Cy5.5 and CD4 PerCP-Cy5.5 

 
• FL4: APC and CD3 APC 
 

5. Click OK in the Protocol Parameters List dialog. 
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6. Click the Protocol Parameters View tab. 
 

7. Select the FL1 drop-down menu to display the FL1 Choices. 
 

The following appears. 
 

 
 
You can choose a label for each parameter from the available Choices in the drop-down 
menus or you can enter a different label in the text fields. However, labels entered in the 
text fields are not saved in the Protocol Parameters List.  

 
 
D. Export Summary Table 

 
 
The AutoSampler Parameters, Keyword Subsets, Protocol Parameters, and analysis 
statistics can be exported to a Microsoft Excel spreadsheet file. In this example, 
you will export a summary table using the sample data files located on the  
BD Multiwell AutoSampler CD. 
 
1. From the File menu, choose Export Summary Table. 

 
The Export Summary Table dialog appears. 
 

 
 
 

2. Click . 
 
A dialog box appears. 
 

3. Enter exportfile as the file name in the Name field. 
 
4. Choose a destination for the file to be saved, and then click Save. 

 
For this example, navigate to your hard drive and create a new folder named 
Export Example; click Save. 
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5. Click OK in the Export Summary Table dialog. 
 
The Keyword Selector dialog appears. The dialog lists predefined Keywords 
along with any Keywords you defined. For example, the following figure lists 
the three Keywords you defined in Keywords Subset Parameters. 
 

 
 

 
NOTE: When exporting a Summary Table from an experiment, you can also 
export statistics you chose during analysis. Refer to Chapter 2 in the  
BD Multiwell AutoSampler User’s Guide for details. 
 

6. Select the Keywords you want to include in your export file. 
 
Make any selection for this tutorial. 
 

7. Click Done when all selections have been made. 
 
8. Click OK in the dialog that appears. 

 

 
 

9. View the exported file. 
 
Open the exportfile document, if you want. You will need a third-party 
spreadsheet application, such as Microsoft Excel, to view the exported file as 
a spreadsheet. 
 
To open the document, choose Hide MPM from the MPM application menu 
in the upper-left corner of the computer screen. This allows you to view the 
desktop. 

 

 

user-defined 
Keywords 
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Navigate to the folder where you saved the exportfile document and double-
click its icon. The spreadsheet application launches and the document opens. 

 

 
 

 
E. Print Options 

 
 
You can choose to print a Table and Legend. A Table shows the run order of the 
wells and the well background color for selected Keywords. A Legend shows the 
selections that were made for each well. 

 
 

1. Select a Keyword from the Background drop-down menu in the Browser. 
 

2. Choose File > Print Table and Legend. 
 

 
 
The Page Setup dialog appears. 
 

 
 
NOTE: The Orientation and Scale can vary, depending on your printer type. 
Set these according to your printer. 
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3. Click OK. 
 

4. Click Print in the dialog that appears.  
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BD Multiwell AutoSampler Daily Operation Using Additional Features 
 
 
This section provides instructions on how to perform acquisition with the BD Multiwell 
AutoSampler using the additional features in BD Multiwell Plate Manager software 
described in the previous sections. Details are not provided. The following steps are 
intended to help you run your own experiment once you have already viewed the Daily 
Operation and Additional Features movies, as well as performed the Daily Operation and 
Additional Features tutorials. 
 
 
To perform the following steps, you will need: 
 
• A cytometer with the BD Multiwell AutoSampler option installed 
 
• BD FACSFlow™ sheath fluid 
 
• A 96-well or 384-well plate 
 
NOTE: Boldface text contains key instructions. Additional information is provided in 
plain text. 
 
 
Preparation 
 
1. Create and save a BD CellQuest Pro Experiment document to use for acquisition of 

your samples. 
 

• Create Acquisition -> Analysis (dot, density, or histogram) plot(s). 
 

• Create regions, gates, markers, statistics views, and so on, appropriate for your 
sample. 

 
• Choose Event Count or Time as the Collection Criteria in the Acquisition & 

Storage window in BD CellQuest Pro software. 
 
2. Create and save an Instrument Settings file with optimized settings for your sample 

type. 
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Preacquisition 
 
1. Perform system startup by following the startup procedure in Chapter 4 in the  

BD Multiwell  AutoSampler User’s Guide. 
 
2. Perform instrument QC appropriate for your application. 
 
3. Launch BD Multiwell Plate Manager software and choose Acquisition in the MPM 

Mode dialog. 
 
4. Click new user or choose from the list of previous users in the Login dialog. 
 
5. Choose a plate type from the Current Plate drop-down menu in the Browser. 
 
6. Specify parameters for each well you want to run. 

 
Specify one or more of the following for each well: 
 
• Data File Prefix (up to three fields can be entered) 

 
• Sample volume 

 
• Mixing volume 

 
• Number of mixes 

 
• Number of washes 

 
• BD CellQuest Pro Experiment document 

 
• Appropriate Instrument Settings file 

 
• A data storage folder 

 
• Keywords and Choices 

 
• Parameter labels 

  
7. Save the Protocol. 
 
8. Print the Keyword Subset assignment and the Legend, if you want. 
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Acquisition 
 
Preparing the Instrument 
 
1. Remove the tube of deionized (DI) water from the sample injection port (SIP). 
 
2. Remove the sample injection tube outer sleeve. 

 
3. Install the cytometer interface unit (CIU) over the sample injection tube and place 

the tube support arm underneath it. 
 
4. Choose AutoSampler > Plate Tray Out. 
 
5. Install the plate with well A1 oriented to the top left in the BD Multiwell 

AutoSampler, and then close the door. 
 
6. Choose AutoSampler > Plate Tray In. 
 
7. Prime the AutoSampler system at least twice to eliminate any air bubbles. 
 
8. Select a flow rate and press RUN on the cytometer. 
 
 
Preparing the Software 
 
1. Select the wells in the order to be acquired. 
 
2. Choose Acquisition > Acquire.  
 
3. Click Acquire in the Acquisition Control dialog. 
 
 
Ending a Run 
 
1. At the end of the run, click OK in the dialog that appears. 
 
2. Choose AutoSampler > Plate Tray Out. 
 
3. Remove the plate. 
 
4. Perform the daily maintenance and shut down procedures as described in Chapter 4 

in the BD Multiwell AutoSampler User’s Guide. 
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5. Once daily maintenance is complete, place the cytometer in standby and remove the 
CIU from the SIP. 
 

6. Replace the sample injection tube outer sleeve and install a tube containing no more 
than 1 mL of DI water on the SIP. 

 
 
Analysis 
 
Refer to the Multiwell Plate Manager software ReadMe file for information about batch 
analyzing large sets of files with large files. 
 
If you are analyzing data you just acquired, begin with Displaying Analysis. 
 
Specifying the Data Folder 
 
1. Choose File > Open > Experiment. 
 
2. Click  in the Open Experiment dialog. 
 
3. Navigate to the location of the data folder containing data you want to analyze and 

select the folder. 
 
4. Click Choose, and then click OK in the Open Experiment dialog. 
 
5. Click OK in the Information dialog. 
 
 
Displaying Analysis 
 
1. After all data has been read in, choose Analysis > Show Analysis View. 
 
2. For each well, specify the BD CellQuest Pro Experiment document you want to use 

to analyze the data. 
 
You can specify one Experiment document per well. To specify an Experiment 
document, first select the wells, and then choose the document. 

 
3. Choose the statistics you want to view. 

 
Choose the following in the Analysis View: a primary gate, a marker type, a label 
(plot) type, and a statistics type. 

 
4. View the data. 
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The following steps are optional. 
 
1. Customize the interval type, minimum and maximum cutoffs, number of intervals, 

or the interval color, if you want. 
 
Refer to Chapter 7 in the BD Multiwell AutoSampler User’s Guide for details. 

 
2. View a more detailed analysis of each individual well. 

 
Double-click a well to get a view of three plots, similar to the ones created in  
BD CellQuest Pro software. 

 
2. Export a summary table. 
 

See page 11 in this tutorial or refer to Chapter 2 in the BD Multiwell AutoSampler 
User’s Guide for details. 
 

4. Print the table and legend. 
 
5. Print the results, if needed. 

 
To print the results you will need to take a screen shot of the Analysis view. Use one 
of the following methods: 
 
• Press the Command (Apple) key, shift key, and the number 3 to take a picture of 

the entire screen 
 

• Press the Command (Apple) key, shift key, and the number 4 to take a picture of 
a portion of the screen.  

 
The file created is a PDF file. You can then view it by double clicking the file (named 
picture 1, 2, 3) to launch Adobe Acrobat Reader (provided on your  
BD FACStation system). You can rename the file and print it, as needed. 

 
6. When analysis is complete, exit BD Multiwell Plate Manager software. 
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Appendix A 
 
Examples of Keywords and Choices for the BD Multiwell AutoSampler 
 
The following are six examples of how you can use the Keywords and Choices or the 
Protocol Parameters list in BD Multiwell Plate Manager software. 
 
• To create the Keywords and Choices, choose Layout > Modify > Master Keywords 

Set. 
 
• To create a Keyword Subset, select the Keywords from the Master Keywords Set 

dialog and click Define Keyword Subset. 
 
• To use the Keyword Subset, select the wells, and then choose the Subset from the 

Keyword Subsets drop-down menu in the Protocol window. Click the Keyword Subset 
View tab in the Protocol window to view the Keyword fields. 

 
See section B, Keywords and Choices (page 4) in this tutorial for details about creating 
Keywords, Choices, and defining Keyword Subsets. 
 
NOTE: The name of the Keyword Subset is displayed following each table. The Keyword 
Subset name identifies a group of related Keywords. 
 
 
Scenario 1 
 
The lab screens hybridoma supernatants for reactivity on five different tissue suspensions: 
spleen, peripheral blood, peritoneal cells, thymus, and bone marrow. 
 
Keyword Type Choices Comments 

 
Supernatant 
ID 
 

Text Enter the 
supernatant ID each 
time, since this will 
change with each 
assay. 

 
 
 

Tissue type Text  Choose from a list: 
spleen, peripheral 
blood, peritoneal 
cells, thymus, bone 
marrow. 

• Use Edit Choices to create a 
list if the Choices will remain 
constant from assay to assay. 

• Click the Choose From List 
checkbox to restrict Choices 
to items on the list. If the box 
is not checked, you can 
choose from the list or enter 
new information. 
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Keyword Subset name: Hybridoma Screen-Hemo  
 
The following figure is an example of the defined Choices for the Keyword Tissue Type. 
 

 
 
 
Scenario 2 
 
The lab determines if synthesized peptides at varying concentrations can block antibody 
binding on three transfected cell lines, each expressing a different epitope of the same 
antigen, CDX. 
 
Keyword Type Choices Comments 

 
Transfectant  Text Choose from a 

list: Line 12,  
Line 453,  
Line 233. 
 

• Use Edit Choices to create a 
list if the Choices will remain 
constant from assay to assay. 

• Check the Choose From List 
checkbox to restrict Choices 
to items on the list. If the box 
is not checked, you can 
choose from the list or enter 
new information. 

• If you often use a particular 
cell line, you can select it 
under the Default Choice 
column to make it the default 
Choice that appears for the 
Transfectant Keyword. 

Peptide Text Enter peptide ID.  
 
 

Peptide 
concentration 
(µg/mL) 
 

Number Enter the 
number. 

A range can also be specified to 
restrict what can be entered. 

Keyword Subset name: Peptide Inhibition Assay-CDX 
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The following figure is an example of the defined Choices for the Keyword Transfectant. 
 

 
 
 
Scenario 3 
 
The lab tests the effect of varying concentrations of factors X, Y, and Z on the 
proliferation of two cell lines after a 4- or 12-hour incubation. Assume that the assay will 
eventually be repeated on different cell lines. Cells are first labeled with a membrane dye 
like PKH2 before being incubated with the factor.  
 
Keyword Type Choices 

 
Comments 

Cell line Text 
 
 
 

Enter information 
or choose from a 
list: HPB-ALL and 
Jurkat. 

• If you are constantly 
running new cell lines, 
free text is best. 

• If you are using a constant 
set of cell lines, creating a 
list is best. Enter all the 
cell line names as Choices, 
and then pick and choose 
from the list for each 
assay.  

Incubation 
time (hrs.) 

Integer Choose from a list: 
0, 4, 12. 
 
 

Use Edit Choices to make the 
list and check the Choose 
From List checkbox to 
restrict the Choices to this 
list. 

Test additive 
ID 

Text Enter the ID (for 
example, Control, 
Factor X, Factor Y, 
Factor Z). 
 

 

Test additive 
concentration 
(µg/mL) 
 

Number Choose from a list: 
0, 0.5, 0.25, 0.125, 
0.0625. 
 

Use Edit Choices to make the 
list and check the Choose 
From List checkbox to 
restrict the Choices to this 
list. 

Keyword Subset name: Proliferation Assay 
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The following figure is an example of the defined Choices for the Keyword Test additive 
concentration (µg/mL). 
 

 
 
 
Scenario 4 
 
The lab performs HLA typing.  
  
Keyword Type Choices Comments 

 
Donor  Text Enter information 

or choose from a 
list: Donor A, 
Donor B, Donor C, 
etc. 
 

 

HLA type 
screen 

Text Choose from a list: 
A2/A3/A11/A24, 
A28/A30/A31/A32, 
A33/B7/B8/B12, 
B13/B14/B17/B18, 
B27/B35/B37/B52,  
B53/B57/B60/B62. 

• Use Edit Choices to create the 
list and check the Choose 
From List checkbox to 
restrict the Choices to this 
list. 

• Select Default Choice if one 
screen is used often. 

• Check the Choice Required 
checkbox to require a Choice.

Keyword Subset name: HLA Typing 
 
The following figure is an example of the defined Choices for the Keyword HLA type 
screen. 
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Protocol Parameters List 
 
A Protocol Parameters list allows you to predefine labels for the FL1, FL2, FL3, and FL4 
parameters. The following is an example of how you can use this feature for scenario 4. 
 
Keyword Choices Comments 

 
Parameter 
label  

Examples of labels: 
HLA A2-FITC, 
HLA A3-PE, 
HLA A11-PerCP, 
HLA A24-APC 
and so on. 
 

Choose from a list or use free text. 
Use Edit Choices to create the list. 

 
• Define the labels by choosing Layout > Modify > Protocol Parameters List. 
 
• Click Edit Choices for the parameter you want and enter the label Choices. 
 

     
 
The following figure is an example of how the defined labels are displayed in the Protocol 
Parameters View when the FL1 drop-down menu is displayed. 
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Scenario 5 
 
The lab compares mammalian transfection protocols to select the protocol that exhibits 
the highest transfection efficiency in each of three different transiently transfected cell 
lines. Transfection efficiency is measured as a function of GFP expression. In addition, 
optimal concentration of DNA for each transfection protocol and optimal time post- 
transfection for evaluation of GFP expression by flow cytometry are determined. 
 
Keyword Type Choices Comments 

 

Transfection 
protocol 

Text Choose from a list:  
Ca++ Phosphate, 
Electroporation, 
DEAE-dextran, 
CLONfectin™. 

• Use Edit Choices to create a 
list if the Choices will remain 
constant from assay to assay. 

• Select the Choose From List 
checkbox to restrict the 
Choices to items on the list. If 
the box is not checked, you 
can choose from the list or 
enter new information. 

• Select a Default Choice if a 
particular Protocol is used 
often. 

• Check the Choice Required 
checkbox if you want to 
require a Choice. 

Cell line Text Choose from a list: 
eg, 293T cells, 
COS-1 cells,  CHO 
cells. 

Use Edit Choices to create a list. 
Make other selections in the 
Master Keywords Set dialog, as 
appropriate. 

Passage 
number 

Integer Enter a number. You can also specify a range to 
restrict what is entered. Make 
other selections in the Master 
Keywords Set dialog, as 
appropriate.  

DNA conc. 
(µg/ml) 

Number Choose from a list: 
0.5, 1.0, 1.5, 2.0, 
2.5, 3.0. 

Use Edit Choices to create a list 
if the Choices will remain 
constant from assay to assay. 
Make other selections in the 
Master Keywords Set dialog, as 
appropriate. 
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Keyword Type Choices Comments 

 

Expression 
vector 

 Text Choose from a list:  
pEGFP-N1, pEGFP-
N2, pEGFP-C1, 
pEGFP-C2. 
 

Use Edit Choices to create a list 
if the Choices will remain 
constant from assay to assay. 
Make other selections in the 
Master Keywords Set dialog, as 
appropriate. 

Promoter Text Enter the text (eg, 
CMV immediate 
early promoter). 

Make other selections in the 
Master Keywords Set dialog, as 
appropriate. 

Hours post 
transfection 

Integer Choose from a list: 
24, 36, 48, 72. 

Use Edit Choices to create a list 
if Choices will remain constant 
from assay to assay. Make other 
selections in the Master 
Keywords Set dialog, as 
appropriate. 

Keyword Subset name: Transfection Efficiency-GFP 
 
The following figure is an example of the defined Keywords. 
 

 
 
 
Scenario 6 
 
This scenario is a generic antibody titration format to determine optimal antibody 
concentration for use in an assay. 
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Keyword Type Choices Comments 

 
Receptor/ 
marker 

Text Enter text (eg, CD71). 
 

 

Cell  type Text Enter text (eg, CHO). Use Edit Choices to create a 
list if Choices will remain 
constant from assay to 
assay. 

Cell passage 
number 

Integer Enter an integer  
(eg, 7). 

You can also specify a 
range to restrict what can 
be entered. 
 

Cell 
concentration 
cells/mL 

Number Enter a number  
(eg, 10,000). 

You can also specify a 
range to restrict what can 
be entered. 

Antibody;  
species/isotype 

Text Choose from a list:  
eg, mouse mab IgG1, 
mouse mab IgG2a, 
mouse mab IgG2b. 

• Use Edit Choices to 
create a list if the 
Choices will remain 
constant from assay to 
assay. 

• Select the Choose From 
List checkbox to restrict 
the Choices to items on 
the list. If the box is not 
checked, you can choose 
from the list or enter 
new information. 

• Select a Default Choice 
if a particular isotype is 
used often. 

• Check the Choice 
Required checkbox if 
you want to require a 
Choice. 

Antibody 
concentration 
(µg/mL) 

Number Choose from a list:  
eg, 0.0. 0.5, 1.0, 5.0, 
10.0, 20.0, 40.0, 80.0. 

• Use Edit Choices to 
create a list if the 
Choices will remain 
constant from assay to 
assay. 

• Specify range to restrict 
what can be entered. 

Antibody 
incubation 
time (min) 

Integer Enter an integer: eg, 
15, 30, 60, 120. 

You can also specify a 
range to restrict what can 
be entered. 
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Keyword Subset name: Generic Antibody Titration 
 
The following figure is an example of the defined Keywords. 
 

 
 
 


